<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://nyunews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="https://nyunews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-23-at-1.11.56-PM.png" type="image/x-icon" />


<script src="https://nyunews.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://nyunews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://nyunews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://nyunews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://nyunews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://nyunews.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="https://nyunews.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://nyunews.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://nyunews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    jQuery(document).ready(function(){ 
        jQuery("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( https://nyunews.com/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(https://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>Washington Square News | Senior Stats</title>
<script type="text/javascript" src="https://nyunews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script>

	jQuery(function () {

		jQuery('#gototop').click(function () {
		     var bottomPosition = jQuery(".phototop").height();
		     var bottomWindow = jQuery(window).height();
		     bottomWindow = bottomWindow - 50;
		     if (bottomWindow < bottomPosition) {
		     	photoHeight = bottomWindow;
				 photoHeight = photoHeight -45;
		     } else {
		     	photoHeight = bottomPosition +35;
		     }
	    })
		// hide #back-top first
		jQuery("#back-top").hide();
		
		// fade in #back-top
		jQuery(function () {
			jQuery(window).scroll(function () {
				if (jQuery(this).scrollTop() > 300) {
					jQuery('#back-top').fadeIn();
				} else {
					jQuery('#back-top').fadeOut();
				}
	
	
			});
	
			// scroll body to 0px on click
			jQuery('#back-top a').click(function () {
				jQuery('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});
	
		});
	
		jQuery(function() { // when the DOM is ready...
		     var bottomPosition = jQuery(".phototop").height();
		     var headerHeight = jQuery(".header").height();
		     var bottomWindow = jQuery(window).height();
		     bottomWindow = bottomWindow - 50;
		     if (bottomWindow < bottomPosition) {
		     	photoHeight = bottomWindow;
				 photoHeight = photoHeight -45;
		     } else {
		     	photoHeight = bottomPosition + headerHeight;
		     }
		     jQuery('html, body').animate({
		         scrollTop: jQuery("#mainbody").offset().top-photoHeight
		     }, 1000).delay();
		    
		});
	});
</script>

<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="google-site-verification" content="PY5ZW8z5ZbmgoWI04iHNglwL3KN5Mktg1lkj6jAiKKU" />
<meta property="og:site_name" content="Washington Square News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senior Stats" />
<meta property="og:url" content="https://nyunews.com/underthearch/specialissues/2022/05/06/senior-stats/" />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2022-05-05T22:01:06-04:00" />
<meta property="og:image" content="https://nyunews.com/wp-content/uploads/2022/05/wsn-senior-photo.jpg" />
<meta property="og:image:secure_url" content="https://nyunews.com/wp-content/uploads/2022/05/wsn-senior-photo.jpg" />
<meta property="og:image:width" content="1490" />
<meta property="og:image:height" content="993" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://nyunews.com/wp-content/uploads/2022/05/lozano-senior.jpeg" />
<meta property="og:image:secure_url" content="https://nyunews.com/wp-content/uploads/2022/05/lozano-senior.jpeg" />
<meta property="og:image:width" content="724" />
<meta property="og:image:height" content="1086" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://nyunews.com/wp-content/uploads/2022/05/lozano-freshman.jpeg" />
<meta property="og:image:secure_url" content="https://nyunews.com/wp-content/uploads/2022/05/lozano-freshman.jpeg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-05-05T20:54:18-04:00" />
<meta property="article:modified_time" content="2022-05-05T22:01:06-04:00" />
<meta property="article:author" content="https://nyunews.com/author/rkawahara/" />
<meta property="article:publisher" content="https://nyunews.com/" />
<meta property="article:tag" content="2022 seniors" />
<meta property="article:tag" content="college graduates" />
<meta property="article:tag" content="college graduation" />
<meta property="article:tag" content="future plans" />
<meta property="article:tag" content="nyu 22" />
<meta property="article:tag" content="nyu 2022" />
<meta property="article:tag" content="nyu class of 2022" />
<meta property="article:tag" content="nyu grad alley" />
<meta property="article:tag" content="nyu graduates" />
<meta property="article:tag" content="nyu graduation" />
<meta property="article:tag" content="nyu magazine" />
<meta property="article:tag" content="nyu majors" />
<meta property="article:tag" content="post-grad" />
<meta property="article:tag" content="post-grad plans" />
<meta property="article:tag" content="senior reflection" />
<meta property="article:tag" content="senior staff" />
<meta property="article:tag" content="senior stat" />
<meta property="article:tag" content="senior statistics" />
<meta property="article:tag" content="top college magazine" />
<meta property="article:tag" content="under the arch" />
<meta property="article:tag" content="under the arch 2022" />
<meta property="article:tag" content="under the arch 2022 special issue" />
<meta property="article:tag" content="under the arch special issues" />
<meta property="article:tag" content="washington square news while you were here" />
<meta property="article:tag" content="while you were here" />
<meta property="article:tag" content="while you were here 2022" />
<meta property="article:tag" content="wsn senior staff" />
<meta property="article:tag" content="wsn seniors" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<title>Senior Stats &#8211; Washington Square News</title>
<meta name='robots' content='max-image-preview:large' />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; Senior Stats Comments Feed" href="https://nyunews.com/underthearch/specialissues/2022/05/06/senior-stats/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3570970-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nyunews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://nyunews.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://nyunews.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nyunews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://nyunews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://nyunews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://nyunews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://nyunews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://nyunews.com/wp-content/uploads/useanyfont/uaf.css?ver=1651802762' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='https://nyunews.com/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://nyunews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Alike%3A400%2C700%2C500%2C300%2C900%7CSource+Sans+Pro%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://nyunews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://nyunews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://nyunews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://nyunews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://nyunews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://nyunews.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='js_composer_front-css'  href='https://nyunews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://nyunews.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nyunews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type='text/javascript' src='https://nyunews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nyunews.com","hash_tracking":"false","ua":"UA-3570970-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php","nonce":"a1801c76c4","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://nyunews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nyunews.com/wp-json/wp/v2/posts/194887" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nyunews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nyunews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://nyunews.com/underthearch/specialissues/2022/05/06/senior-stats/" />
<link rel='shortlink' href='https://nyunews.com/?p=194887' />
<link rel="alternate" type="application/json+oembed" href="https://nyunews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnyunews.com%2Funderthearch%2Fspecialissues%2F2022%2F05%2F06%2Fsenior-stats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nyunews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnyunews.com%2Funderthearch%2Fspecialissues%2F2022%2F05%2F06%2Fsenior-stats%2F&#038;format=xml" />
			<meta property="fb:pages" content="293406205586" />
							<meta property="ia:markup_url_dev" content="https://nyunews.com/underthearch/specialissues/2022/05/06/senior-stats/?ia_markup=1" />
				<script src="https://cdn.broadstreetads.com/init.js"></script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>

<script>broadstreet.watch({ networkId: 5850 })</script>

<link rel="stylesheet" href="https://use.typekit.net/lkv2hvj.css"><style type='text/css'>img#wpstats{display:none}</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Senior Stats" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://nyunews.com/underthearch/specialissues/2022/05/06/senior-stats/" />
<meta property="og:image" content="https://nyunews.com/wp-content/uploads/2022/05/wsn-senior-photo-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Washington Square News" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="article:section" content="Uncategorized" />
	<meta property="article:tag" content="2022 seniors,college graduates,college graduation,future plans,nyu '22,nyu 2022,nyu class of 2022,nyu grad alley,NYU graduates,nyu graduation,nyu magazine,NYU majors,post-grad,post-grad plans,senior reflection,senior staff,senior stat,senior statistics,top college magazine,Under the Arch,under the arch 2022,under the arch 2022 special issue,under the arch special issues,washington square news while you were here,While You Were Here,while you were here 2022,WSN senior staff,WSN seniors" />
<!-- End of Open Graph Meta Tags -->

<script data-cfasync="false"> var dFlipLocation = "https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nyunews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Center tweets */
.twitter-tweet {
    margin: 0 auto !important;
}

.twitter-tweet {margin: auto;}		</style>
		<style type="text/css" data-type="vc_custom-css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Washington Square News"/>
  <meta property="og:title" content="Senior Stats"/>
  <meta property="og:url" content="https://nyunews.com/underthearch/specialissues/2022/05/06/senior-stats/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Senior Stats"/>
  <meta property="og:image" content="https://nyunews.com/wp-content/uploads/2022/05/wsn-senior-photo.jpg"/>
  <meta property="og:image:url" content="https://nyunews.com/wp-content/uploads/2022/05/wsn-senior-photo.jpg"/>
  <meta property="og:image:secure_url" content="https://nyunews.com/wp-content/uploads/2022/05/wsn-senior-photo.jpg"/>
  <meta property="og:image:width" content="1490"/>
  <meta property="og:image:height" content="993"/>
  <meta property="article:published_time" content="2022-05-05T20:54:18-04:00"/>
  <meta property="article:modified_time" content="2022-05-05T22:01:06-04:00" />
  <meta property="og:updated_time" content="2022-05-05T22:01:06-04:00" />
  <meta property="article:section" content="Uncategorized"/>
  <meta property="article:publisher" content="https://www.facebook.com/nyunews/"/>
  <meta property="fb:app_id" content="280980185847228"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Senior Stats"/>
  <meta itemprop="headline" content="Senior Stats"/>
  <meta itemprop="description" content="Senior Stats"/>
  <meta itemprop="image" content="https://nyunews.com/wp-content/uploads/2022/05/wsn-senior-photo.jpg"/>
  <meta itemprop="datePublished" content="2022-05-05"/>
  <meta itemprop="dateModified" content="2022-05-05T22:01:06-04:00" />
  <!--<meta itemprop="publisher" content="Washington Square News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Senior Stats"/>
  <meta name="twitter:url" content="https://nyunews.com/underthearch/specialissues/2022/05/06/senior-stats/"/>
  <meta name="twitter:description" content="Senior Stats"/>
  <meta name="twitter:image" content="https://nyunews.com/wp-content/uploads/2022/05/wsn-senior-photo.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nyunews"/>
 <!-- SEO -->
  <meta name="description" content="Senior Stats"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
<script src="https://nyunews.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>
<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<ul id="menu"><li>	<form method="get" id="searchform6693" action="https://nyunews.com/">
			<div class="search-button-container" id="searchthis6693">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6693" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6693" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6693" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6693" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-184750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184750"><a href="https://nyunews.com/category/news/">News</a></li>
<li id="menu-item-184749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184749"><a href="https://nyunews.com/category/culture/">Culture</a></li>
<li id="menu-item-184751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184751"><a href="https://nyunews.com/category/arts/">Arts</a></li>
<li id="menu-item-193805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193805"><a href="https://nyunews.com/category/abroad/">Abroad</a></li>
<li id="menu-item-184752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184752"><a href="https://nyunews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-193806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193806"><a href="https://nyunews.com/category/features/">Features</a></li>
<li id="menu-item-184753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184753"><a href="https://nyunews.com/category/sports/">Sports</a></li>
<li id="menu-item-184754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184754"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch</a></li>
<li id="menu-item-184755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184755"><a href="https://nyunews.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-184756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184756"><a href="https://nyunews.com/about/">About</a></li>
<li id="menu-item-184757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184757"><a href="https://nyunews.com/advertise/">Advertise</a></li>
<li id="menu-item-184758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184758"><a href="https://nyunews.com/join/">Join WSN</a></li>
<li id="menu-item-184759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184759"><a href="https://nyunews.com/staff/">Staff</a></li>
<li id="menu-item-193807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193807"><a href="https://nyunews.com/submit/">Submit to WSN</a></li>
</ul></div></ul>
<div id="lf_wrap">
<div id='snopostid-194887' class='snopostid'>
<div id="sno_longform" class="sno-side-by-side-container sno-story-194887">

					<style>
				#wpadminbar {display:none!important;}
			</style><div class='header'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://nyunews.com/wp-content/uploads/2022/03/wsntiny2-256.png" alt="NYU&#039;s Independent Student Newspaper" /></a></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div><div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://nyunews.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184750"><a href="https://nyunews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184749"><a href="https://nyunews.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184751"><a href="https://nyunews.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193805"><a href="https://nyunews.com/category/abroad/">Abroad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184752"><a href="https://nyunews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193806"><a href="https://nyunews.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184753"><a href="https://nyunews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184754"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184755"><a href="https://nyunews.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184756"><a href="https://nyunews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184757"><a href="https://nyunews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184758"><a href="https://nyunews.com/join/">Join WSN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184759"><a href="https://nyunews.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193807"><a href="https://nyunews.com/submit/">Submit to WSN</a></li>
</ul></div></ul></div><div id="mainbody" style="padding-top:70px;"><div class="content main"><p class="byline"></p><div class="leftside storybody"><span class="storycontent"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="topSection_parent">

<div class="topSection_child1">
<div class="topSection_headingText">WSN</div>
<div class="topSection_headingText">SENIORS</div>
</div>
<div class="topSection_child2">
<div class="topSection_image">
<img src><noscript><img src=""></noscript>
</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSection_parent">

<div class="bottomSection_child1">
<div class="textWrapper">
<div class="bottomSection_nameText">GABRIELLA LOZANO</div>
<div class="bottomSection_subheadText">Dining Editor</div>
<div class="bottomSection_bodyText"><strong>Major:</strong> GLS</div>
<div class="bottomSection_bodyText"><strong>Minor:</strong> Food Studies</div>
<div class="bottomSection_bodyText"><strong>Joined WSN:</strong> joined as a staff writer for Ops in Fall 2019 </div>
<div class="bottomSection_bodyText"><strong>Plans:</strong> don’t know yet, hoping to enter media/news production</div>
<div class="bottomSection_bodyText"><strong>Accomplishments:</strong> i wrote a trending story for my internship in fall 2021</div>

</div>
</div>

<div class="bottomSection_child2">

<div class="bottomSection_imageWrapper">

<div class="bottomSection_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/lozano-senior.jpeg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/lozano-senior.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/lozano-senior.jpeg"></noscript>
</div>

<div class="bottomSection_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/lozano-freshman.jpeg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/lozano-freshman.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/lozano-freshman.jpeg"></noscript>
</div>

</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSection_parent">

<div class="bottomSection_child1">
<div class="textWrapper">
<div class="bottomSection_nameText">SHO MATSUYAMA</div>
<div class="bottomSection_subheadText">Web Director</div>
<div class="bottomSection_bodyText"><strong>Major:</strong> Film and Television production</div>
<div class="bottomSection_bodyText"><strong>Joined WSN:</strong> Joined WSN in spring 2022 </div>
<div class="bottomSection_bodyText"><strong>Plans:</strong> Work in the film industry in New York, keep making music, learn more about programming, and design cool web pages!</div>
<div class="bottomSection_bodyText"><strong>Accomplishments:</strong> Leading the web team to create the Survival Guide Mini Issue</div>
<div class="bottomSection_bodyText"><strong>Fun Fact:</strong> I play piano and compose music</div>

</div>
</div>

<div class="bottomSection_child2">

<div class="bottomSection_imageWrapper">

<div class="bottomSection_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-senior.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-senior.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-senior.jpg"></noscript>
</div>

<div class="bottomSection_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-freshman.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-freshman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-freshman.jpg"></noscript>
</div>

</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSection_parent">

<div class="bottomSection_child1">
<div class="textWrapper">
<div class="bottomSection_nameText">JAKE CAPRIOTTI</div>
<div class="bottomSection_subheadText">Photo Editor</div>
<div class="bottomSection_bodyText"><strong>Major:</strong> Film and Television Production</div>
<div class="bottomSection_bodyText"><strong>Joined WSN:</strong> Spring 2020</div>
<div class="bottomSection_bodyText"><strong>Plans:</strong> Continue to freelance video edit and photograph</div>
<div class="bottomSection_bodyText"><strong>Accomplishments:</strong> Photographed Megan Thee Stallion for Gov Ball Coverage</div>

</div>
</div>

<div class="bottomSection_child2">

<div class="bottomSection_imageWrapper">

<div class="bottomSection_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-senior.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-senior.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-senior.jpg"></noscript>
</div>

<div class="bottomSection_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-freshman.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-freshman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-freshman.jpg"></noscript>
</div>

</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSection_parent">

<div class="bottomSection_child1">
<div class="textWrapper">
<div class="bottomSection_nameText">CAITLIN HSU</div>
<div class="bottomSection_subheadText">UTA Publishing Editor</div>
<div class="bottomSection_bodyText"><strong>Major:</strong> B.S. in Media, Culture, and Communication</div>
<div class="bottomSection_bodyText"><strong>Minor:</strong> Journalism and Digital Art and Design</div>
<div class="bottomSection_bodyText"><strong>Joined WSN:</strong> Fall 2020</div>
<div class="bottomSection_bodyText"><strong>Plans:</strong> Editorial Assistant at PaperCity Magazine </div>
<div class="bottomSection_bodyText"><strong>Accomplishments:</strong> Dean’s List all four years, University honors</div>
<div class="bottomSection_bodyText"><strong>Fun Fact:</strong> Got to film an interview with my favorite musician</div>

</div>
</div>

<div class="bottomSection_child2">

<div class="bottomSection_imageWrapper">

<div class="bottomSection_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-senior.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-senior.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-senior.jpg"></noscript>
</div>

<div class="bottomSection_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-freshman.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-freshman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-freshman.jpg"></noscript>
</div>

</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSection_parent">

<div class="bottomSection_child1">
<div class="textWrapper">
<div class="bottomSection_nameText">CHARITSSA STONE</div>
<div class="bottomSection_subheadText">Creative Director</div>
<div class="bottomSection_bodyText"><strong>Major:</strong> Integrated Design & Media </div>
<div class="bottomSection_bodyText"><strong>Minor:</strong> Media, Culture & Communications and Digital Art & Design
</div>
<div class="bottomSection_bodyText"><strong>Joined WSN:</strong> July 2021</div>
<div class="bottomSection_bodyText"><strong>Plans:</strong> I will be working at design agency in Brooklyn as a designer starting in June</div>
<div class="bottomSection_bodyText"><strong>Accomplishments:</strong> Being the first in my family to graduate college. Also, being able to work in my dream field throughout and after college.</div>

</div>
</div>

<div class="bottomSection_child2">

<div class="bottomSection_imageWrapper">

<div class="bottomSection_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/senior.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/senior.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/senior.jpg"></noscript>
</div>

<div class="bottomSection_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/freshman.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/freshman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/freshman.jpg"></noscript>
</div>

</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSection_parent">

<div class="bottomSection_child1">
<div class="textWrapper">
<div class="bottomSection_nameText">SABRINA CHOUDHARY</div>
<div class="bottomSection_subheadText">Deputy Managing Editor</div>
<div class="bottomSection_bodyText"><strong>Major:</strong> National Mythology (Gallatin) </div>
<div class="bottomSection_bodyText"><strong>Minor:</strong> French</div>
<div class="bottomSection_bodyText"><strong>Joined WSN:</strong> Fall 2019 (Culture staff writer)</div>
<div class="bottomSection_bodyText"><strong>Plans:</strong> This summer, I’ll be working at a program for grades 8-10 at Sarah Lawrence (in the programming office and teaching a cinema studies class). After that, I’m staying in the city and looking for writing jobs (@employers)!</div>
<div class="bottomSection_bodyText"><strong>Accomplishments:</strong> I created the Identity & Equity mini desk at WSN! (The too-real answer: graduating with honors/awards in a concentration I made up during a pandemic, lol) </div>
<div class="bottomSection_bodyText"><strong>Fun Fact:</strong> I once got 1000 likes on one of my memes for NYUMFSBT (I know, that’s a second accomplishment disguised as something fun)
</div>

</div>
</div>

<div class="bottomSection_child2">

<div class="bottomSection_imageWrapper">

<div class="bottomSection_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/sabrina-11.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/sabrina-11.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/sabrina-11.jpg"></noscript>
</div>

<div class="bottomSection_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/98895431-60F3-4217-987F-DF79D9C579D8.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/98895431-60F3-4217-987F-DF79D9C579D8.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/98895431-60F3-4217-987F-DF79D9C579D8.jpg"></noscript>
</div>

</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSection_parent">

<div class="bottomSection_child1">
<div class="textWrapper">
<div class="bottomSection_nameText">Alex Tran</div>
<div class="bottomSection_subheadText">Culture Editor</div>
<div class="bottomSection_bodyText"><strong>Major:</strong> Media, Culture and Communication</div>
<div class="bottomSection_bodyText"><strong>Minor:</strong> Business of Entertainment, Media and Technology</div>
<div class="bottomSection_bodyText"><strong>Joined WSN:</strong> Fall 2019</div>
<div class="bottomSection_bodyText"><strong>Plans:</strong> Stuck in NYC for a while cooking and looking for the best places for fries on friday fryday</div>
<div class="bottomSection_bodyText"><strong>Accomplishments:</strong> Living on dollar pizza for 14 days straight</div>
<div class="bottomSection_bodyText"><strong>Fun Fact:</strong> My lifelong dream is to drive a sticky rice food truck</div>

</div>
</div>

<div class="bottomSection_child2">

<div class="bottomSection_imageWrapper">

<div class="bottomSection_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS1.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS1.jpg"></noscript>
</div>

<div class="bottomSection_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS.jpg"></noscript>
</div>

</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSection_parent">

<div class="bottomSection_child1">
<div class="textWrapper">
<div class="bottomSection_nameText">ISABELLA ARMUS</div>
<div class="bottomSection_subheadText">Deputy Arts Editor</div>
<div class="bottomSection_bodyText"><strong>Major:</strong> Cinema Studies</div>
<div class="bottomSection_bodyText"><strong>Minor:</strong> Creative Writing and Anthropology
</div>
<div class="bottomSection_bodyText"><strong>Joined WSN:</strong> Spring 2020</div>
<div class="bottomSection_bodyText"><strong>Plans:</strong> Hopefully staying in New York and continuing to write!</div>
<div class="bottomSection_bodyText"><strong>Accomplishments:</strong> Survivin'</div>

</div>
</div>

<div class="bottomSection_child2">

<div class="bottomSection_imageWrapper">

<div class="bottomSection_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/armus-senior.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/armus-senior.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/armus-senior.jpg"></noscript>
</div>

<div class="bottomSection_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/armus-freshman.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/armus-freshman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/armus-freshman.jpg"></noscript>
</div>

</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSection_parent">

<div class="bottomSection_child1">
<div class="textWrapper">
<div class="bottomSection_nameText">MAX TIEFER</div>
<div class="bottomSection_subheadText">Copy Chief, Unofficial Rabbi, Sin Consultant</div>
<div class="bottomSection_bodyText"><strong>Major:</strong> Film and Television Production</div>
<div class="bottomSection_bodyText"><strong>Minor:</strong> History and Teacher Education</div>
<div class="bottomSection_bodyText"><strong>Joined WSN:</strong> Fall 2020</div>
<div class="bottomSection_bodyText"><strong>Plans:</strong> Regret going into the arts.</div>
<div class="bottomSection_bodyText"><strong>Accomplishments:</strong> Having a play performed at a professional festival, directing two short films, surviving New York Fashion Week, running a New York scavenger hunt, overseeing a copy editing communion, defeating a chess master in tennis, getting cast in a meatball-themed musical, running a school satire page, and discovering that the real treasure was the friends we made along the way.
</div>
<div class="bottomSection_bodyText"><strong>Fun Fact:</strong> Pickle serving sizes are measured in thirds of a pickle when it comes to nutritional information on the packaging. This is transparently manipulative and a clear profit grab by Big Pickle; as educated participants in a democracy, it is our civic duty to virilely oppose such wholesale corporate greed.</div>

</div>
</div>

<div class="bottomSection_child2">

<div class="bottomSection_imageWrapper">

<div class="bottomSection_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-First-Year-Photo.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-First-Year-Photo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-First-Year-Photo.jpg"></noscript>
</div>

<div class="bottomSection_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-Senior-Photo.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-Senior-Photo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-Senior-Photo.jpg"></noscript>
</div>

</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSection_parent">

<div class="bottomSection_child1">
<div class="textWrapper">
<div class="bottomSection_nameText">ALEKSANDRA GOLDBERG</div>
<div class="bottomSection_subheadText">UTA Voices Editor</div>
<div class="bottomSection_bodyText"><strong>Major:</strong> English Literature (Creative Writing track)</div>
<div class="bottomSection_bodyText"><strong>Minor:</strong> Creative Writing and Print Journalism</div>
<div class="bottomSection_bodyText"><strong>Joined WSN:</strong> Spring 2022</div>
<div class="bottomSection_bodyText"><strong>Plans:</strong> Applying to magazine jobs in NYC and freelance writing</div>
<div class="bottomSection_bodyText"><strong>Accomplishments:</strong> Getting published in Alma!</div>

</div>
</div>

<div class="bottomSection_child2">

<div class="bottomSection_imageWrapper">

<div class="bottomSection_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/image1.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/image1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/image1.jpg"></noscript>
</div>

<div class="bottomSection_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/image2.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/image2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/image2.jpg"></noscript>
</div>

</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="topSectionMobile_parent">

<div class="topSectionMobile_child1">
<div class="topSectionMobile_headingText">WSN</div>
<div class="topSectionMobile_headingText">SENIORS</div>
</div>
<div class="topSectionMobile_child2">
<div class="topSectionMobile_image">
<img src="https://nyunews.com/wp-content/uploads/2022/04/KierstenDugan.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/04/KierstenDugan.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/04/KierstenDugan.jpg"></noscript>
</div>
</div>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSectionMobile_parent">

<div class="bottomSectionMobile_child1">

<div class="bottomSectionMobile_nameText">GABRIELLA LOZANO</div>
<div class="bottomSectionMobile_subheadText">Dining Editor</div>

</div>

<div class="bottomSectionMobile_child2">
<div class="bottomSectionMobile_imageWrapper">

<div class="bottomSectionMobile_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/lozano-senior.jpeg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/lozano-senior.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/lozano-senior.jpeg"></noscript>
</div>

<div class="bottomSectionMobile_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/lozano-freshman.jpeg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/lozano-freshman.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/lozano-freshman.jpeg"></noscript>
</div>

</div>
</div>


<div class="bottomSectionMobile_child3">

<div class="bottomSectionMobile_bodyText"><strong>Major:</strong> GLS</div>
<div class="bottomSectionMobile_bodyText"><strong>Minor:</strong> Food Studies</div>
<div class="bottomSectionMobile_bodyText"><strong>Joined WSN:</strong> Fall 2019</div>
<div class="bottomSectionMobile_bodyText"><strong>Plans:</strong> don’t know yet, hoping to enter media/news production </div>
<div class="bottomSectionMobile_bodyText"><strong>Accomplishments:</strong> I wrote a trending story for my internship in Fall 2021</div>




</div>

</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSectionMobile_parent">

<div class="bottomSectionMobile_child1">

<div class="bottomSectionMobile_nameText">SHO MATSUYAMA</div>
<div class="bottomSectionMobile_subheadText">Web Director</div>

</div>

<div class="bottomSectionMobile_child2">
<div class="bottomSectionMobile_imageWrapper">

<div class="bottomSectionMobile_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-senior.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-senior.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-senior.jpg"></noscript>
</div>

<div class="bottomSectionMobile_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-freshman.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-freshman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/matsuyama-freshman.jpg"></noscript>
</div>

</div>
</div>


<div class="bottomSectionMobile_child3">

<div class="bottomSectionMobile_bodyText"><strong>Major:</strong> Film and Television Production</div>
<div class="bottomSectionMobile_bodyText"><strong>Joined WSN:</strong> Spring 2022</div>
<div class="bottomSectionMobile_bodyText"><strong>Plans:</strong> Work in the film industry in New York, keep making music, learn more about programming, and design cool web pages!</div>
<div class="bottomSectionMobile_bodyText"><strong>Accomplishments:</strong> Leading the web team to create the Survival Guide Mini Issue</div>
<div class="bottomSectionMobile_bodyText"><strong>Fun Fact:</strong> I play piano and compose music</div>



</div>

</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSectionMobile_parent">

<div class="bottomSectionMobile_child1">

<div class="bottomSectionMobile_nameText">JAKE CAPRIOTTI</div>
<div class="bottomSectionMobile_subheadText">Photo Editor</div>

</div>

<div class="bottomSectionMobile_child2">
<div class="bottomSectionMobile_imageWrapper">

<div class="bottomSectionMobile_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-senior.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-senior.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-senior.jpg"></noscript>
</div>

<div class="bottomSectionMobile_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-freshman.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-freshman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/capriotti-freshman.jpg"></noscript>
</div>

</div>
</div>


<div class="bottomSectionMobile_child3">

<div class="bottomSectionMobile_bodyText"><strong>Major:</strong> Film and Television Production</div>
<div class="bottomSectionMobile_bodyText"><strong>Joined WSN:</strong> Spring 2020</div>
<div class="bottomSectionMobile_bodyText"><strong>Plans:</strong> Continue to freelance video edit and photograph</div>
<div class="bottomSectionMobile_bodyText"><strong>Accomplishments:</strong> Photographed Megan Thee Stallion for Gov Ball Coverage</div>



</div>

</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSectionMobile_parent">

<div class="bottomSectionMobile_child1">

<div class="bottomSectionMobile_nameText">CAITLIN HSU</div>
<div class="bottomSectionMobile_subheadText">UTA Publishing Editor </div>

</div>

<div class="bottomSectionMobile_child2">
<div class="bottomSectionMobile_imageWrapper">

<div class="bottomSectionMobile_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-senior.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-senior.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-senior.jpg"></noscript>
</div>

<div class="bottomSectionMobile_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-freshman.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-freshman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Caitlin-freshman.jpg"></noscript>
</div>

</div>
</div>


<div class="bottomSectionMobile_child3">

<div class="bottomSectionMobile_bodyText"><strong>Major:</strong> B.S. in Media, Culture, and Communication</div>
<div class="bottomSectionMobile_bodyText"><strong>Minor:</strong> Journalism and Digital Art and Design</div>
<div class="bottomSectionMobile_bodyText"><strong>Joined WSN:</strong> Fall 2020</div>
<div class="bottomSectionMobile_bodyText"><strong>Plans:</strong> Editorial Assistant at PaperCity Magazine </div>
<div class="bottomSectionMobile_bodyText"><strong>Accomplishments:</strong> Dean’s List all four years, University honors
</div>
<div class="bottomSectionMobile_bodyText"><strong>Fun Fact:</strong> Got to film an interview with my favorite musician</div>



</div>

</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSectionMobile_parent">

<div class="bottomSectionMobile_child1">

<div class="bottomSectionMobile_nameText">CHARITSSA STONE</div>
<div class="bottomSectionMobile_subheadText">Creative Director</div>

</div>

<div class="bottomSectionMobile_child2">
<div class="bottomSectionMobile_imageWrapper">

<div class="bottomSectionMobile_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/senior.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/senior.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/senior.jpg"></noscript>
</div>

<div class="bottomSectionMobile_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/freshman.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/freshman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/freshman.jpg"></noscript>
</div>

</div>
</div>


<div class="bottomSectionMobile_child3">

<div class="bottomSectionMobile_bodyText"><strong>Major:</strong> Integrated Design & Media </div>
<div class="bottomSectionMobile_bodyText"><strong>Minor:</strong> Media, Culture & Communications and Digital Art & Design</div>
<div class="bottomSectionMobile_bodyText"><strong>Joined WSN:</strong> July 2021</div>
<div class="bottomSectionMobile_bodyText"><strong>Plans:</strong> I will be working at design agency in Brooklyn as a designer starting in June</div>
<div class="bottomSectionMobile_bodyText"><strong>Accomplishments:</strong> Being the first in my family to graduate college. Also, being able to work in my dream field throughout and after college.</div>



</div>

</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div style="height: 1000px;" class="bottomSectionMobile_parent">

<div class="bottomSectionMobile_child1">

<div class="bottomSectionMobile_nameText">SABRINA CHOUDHARY</div>
<div class="bottomSectionMobile_subheadText">Deputy Managing Editor</div>

</div>

<div class="bottomSectionMobile_child2">
<div style="height: 87%;" class="bottomSectionMobile_imageWrapper">

<div class="bottomSectionMobile_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/sabrina-11.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/sabrina-11.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/sabrina-11.jpg"></noscript>
</div>

<div class="bottomSectionMobile_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/98895431-60F3-4217-987F-DF79D9C579D8.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/98895431-60F3-4217-987F-DF79D9C579D8.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/98895431-60F3-4217-987F-DF79D9C579D8.jpg"></noscript>
</div>

</div>
</div>


<div class="bottomSectionMobile_child3">

<div class="bottomSectionMobile_bodyText"><strong>Major:</strong> National Mythology (Gallatin) </div>
<div class="bottomSectionMobile_bodyText"><strong>Minor:</strong> French</div>
<div class="bottomSectionMobile_bodyText"><strong>Joined WSN:</strong> Fall 2019</div>
<div class="bottomSectionMobile_bodyText"><strong>Plans:</strong> This summer, I’ll be working at a program for grades 8-10 at Sarah Lawrence (in the programming office and teaching a cinema studies class). After that, I’m staying in the city and looking for writing jobs (@employers)!</div>
<div class="bottomSectionMobile_bodyText"><strong>Accomplishments:</strong> I created the Identity & Equity mini desk at WSN! (The too-real answer: graduating with honors/awards in a concentration I made up during a pandemic, lol) </div>
<div class="bottomSectionMobile_bodyText"><strong>Fun Fact:</strong> I once got 1000 likes on one of my memes for NYUMFSBT (I know, that’s a second accomplishment disguised as something fun)</div>



</div>

</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSectionMobile_parent">

<div class="bottomSectionMobile_child1">

<div class="bottomSectionMobile_nameText">ALEX TRAN</div>
<div class="bottomSectionMobile_subheadText">Culture Editor</div>

</div>

<div class="bottomSectionMobile_child2">
<div class="bottomSectionMobile_imageWrapper">

<div class="bottomSectionMobile_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS1.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS1.jpg"></noscript>
</div>

<div class="bottomSectionMobile_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Image-from-iOS.jpg"></noscript>
</div>

</div>
</div>


<div class="bottomSectionMobile_child3">

<div class="bottomSectionMobile_bodyText"><strong>Major:</strong> Media, Culture and Communication</div>
<div class="bottomSectionMobile_bodyText"><strong>Minor:</strong> Business of Entertainment, Media and Technology</div>
<div class="bottomSectionMobile_bodyText"><strong>Joined WSN:</strong> Fall 2019</div>
<div class="bottomSectionMobile_bodyText"><strong>Plans:</strong> Stuck in NYC for a while cooking and looking for the best places for fries on friday fryday</div>
<div class="bottomSectionMobile_bodyText"><strong>Accomplishments:</strong> Living on dollar pizza for 14 days straight</div>
<div class="bottomSectionMobile_bodyText"><strong>Fun Fact:</strong> My lifelong dream is to drive a sticky rice food truck</div>



</div>

</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSectionMobile_parent">

<div class="bottomSectionMobile_child1">

<div class="bottomSectionMobile_nameText">ISABELLA ARMUS</div>
<div class="bottomSectionMobile_subheadText">Deputy Arts Editor</div>

</div>

<div class="bottomSectionMobile_child2">
<div class="bottomSectionMobile_imageWrapper">

<div class="bottomSectionMobile_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/armus-senior.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/armus-senior.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/armus-senior.jpg"></noscript>
</div>

<div class="bottomSectionMobile_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/armus-freshman.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/armus-freshman.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/armus-freshman.jpg"></noscript>
</div>

</div>
</div>


<div class="bottomSectionMobile_child3">

<div class="bottomSectionMobile_bodyText"><strong>Major:</strong> Cinema Studies</div>
<div class="bottomSectionMobile_bodyText"><strong>Minor:</strong> Creative Writing and Anthropology</div>
<div class="bottomSectionMobile_bodyText"><strong>Joined WSN:</strong> Spring 2020</div>
<div class="bottomSectionMobile_bodyText"><strong>Plans:</strong> Hopefully staying in New York and continuing to write!</div>
<div class="bottomSectionMobile_bodyText"><strong>Accomplishments:</strong> Survivin'</div>
<div class="bottomSectionMobile_bodyText"><strong>Fun Fact:</strong> In high school, I had a brush with internet fame when I ran a popular Tumblr blog dedicated to "It's Always Sunny in Philadelphia"</div>



</div>

</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSectionMobile_parent" style="height: 1100px;">

<div class="bottomSectionMobile_child1">

<div class="bottomSectionMobile_nameText">MAX TIEFER</div>
<div class="bottomSectionMobile_subheadText">Copy Chief</div>

</div>

<div class="bottomSectionMobile_child2">
<div class="bottomSectionMobile_imageWrapper" style="height: 80%;">

<div class="bottomSectionMobile_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-Senior-Photo.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-Senior-Photo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-Senior-Photo.jpg"></noscript>
</div>

<div class="bottomSectionMobile_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-First-Year-Photo.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-First-Year-Photo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/Max-Tiefer-First-Year-Photo.jpg"></noscript>
</div>

</div>
</div>


<div class="bottomSectionMobile_child3">

<div class="bottomSectionMobile_bodyText"><strong>Major:</strong> Film and Television Production</div>
<div class="bottomSectionMobile_bodyText"><strong>Minor:</strong> History and Teacher Education</div>
<div class="bottomSectionMobile_bodyText"><strong>Joined WSN:</strong> Fall 2020</div>
<div class="bottomSectionMobile_bodyText"><strong>Plans:</strong> Regret going into the arts.</div>
<div class="bottomSectionMobile_bodyText"><strong>Accomplishments:</strong> Having a play performed at a professional festival, directing two short films, surviving New York Fashion Week, running a New York scavenger hunt, overseeing a copy editing communion, defeating a chess master in tennis, getting cast in a meatball-themed musical, running a school satire page, and discovering that the real treasure was the friends we made along the way.</div>
<div class="bottomSectionMobile_bodyText"><strong>Fun Fact:</strong> Pickle serving sizes are measured in thirds of a pickle when it comes to nutritional information on the packaging. This is transparently manipulative and a clear profit grab by Big Pickle; as educated participants in a democracy, it is our civic duty to virilely oppose such wholesale corporate greed.</div>



</div>

</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bottomSectionMobile_parent">

<div class="bottomSectionMobile_child1">

<div class="bottomSectionMobile_nameText">ALEKSANDRA GOLDBERG</div>
<div class="bottomSectionMobile_subheadText">UTA Voices Editor</div>

</div>

<div class="bottomSectionMobile_child2">
<div class="bottomSectionMobile_imageWrapper">

<div class="bottomSectionMobile_image1">
<img src="https://nyunews.com/wp-content/uploads/2022/05/image1.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/image1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/image1.jpg"></noscript>
</div>

<div class="bottomSectionMobile_image2">
<img src="https://nyunews.com/wp-content/uploads/2022/05/image2.jpg" data-lazy-src="https://nyunews.com/wp-content/uploads/2022/05/image2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://nyunews.com/wp-content/uploads/2022/05/image2.jpg"></noscript>
</div>

</div>
</div>


<div class="bottomSectionMobile_child3">

<div class="bottomSectionMobile_bodyText"><strong>Major:</strong> English Literature (Creative Writing track)</div>
<div class="bottomSectionMobile_bodyText"><strong>Minor:</strong> Creative Writing and Print Journalism</div>
<div class="bottomSectionMobile_bodyText"><strong>Joined WSN:</strong> Spring 2022</div>
<div class="bottomSectionMobile_bodyText"><strong>Plans:</strong> Applying to magazine jobs in NYC and freelance writing</div>
<div class="bottomSectionMobile_bodyText"><strong>Accomplishments:</strong> Getting published in Alma!</div>



</div>

</div>
		</div>
	</div>
</div></div></div></div>
</span></div></div><div class="clear"></div><div class="clear"></div><div class="footerbar"><p><a href="https://nyunews.com">Washington Square News</a> &bull; Copyright 2022 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://nyunews.com/wp-login.php">Log in</a></p></div>
   </div>

</div>
</div>
</div>
</div>
</body>



<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134355503-13', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-monochromatic-inverse icon-monochromatic-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="194887" >
				<div class="sno-color-inverter" data-880440fde4ff316c6eb4caa59dbe5f8f="8d440e6f209d32ed5324c584097da37f"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnyunews.com%2Funderthearch%2Fspecialissues%2F2022%2F05%2F06%2Fsenior-stats%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Senior Stats&amp;url=https%3A%2F%2Fnyunews.com%2F%3Fp%3D194887" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="194887">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//nyunews.com/underthearch/specialissues/2022/05/06/senior-stats/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/nyunews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.18' id='dflip-script-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.4' id='wpb_composer_front_js-js'></script>
<div id='sno-pdf-flipbook-full'></div><script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'112116615',post:'194887',tz:'-4',srv:'nyunews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112116615', '194887' ]);
</script>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-05-05 22:06:11 -->