<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real? | Washington Square News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nyunews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?fit=1334%2C750&ssl=1" /><link rel="icon" type="image/png" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; Feed" href="https://nyunews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; Comments Feed" href="https://nyunews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real? Comments Feed" href="https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3570970-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3570970-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3570970-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3570970-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nyunews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-banner-style-css'  href='https://nyunews.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno_staff_profiles_styles_scripts-css'  href='https://nyunews.com/wp-content/plugins/sno-staff-profiles/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='https://nyunews.com/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nyunews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%7CPlayfair+Display%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%2C500italic%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C600%2C600italic%2C700italic&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.5.33' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.5.33' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://nyunews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nyunews.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nyunews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nyunews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"simple_banner_text":"<a href=\"https:\/\/forms.gle\/sMvYv9WbY4TPUBzF7\">Click here to join WSN!<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"173254","disabled_pages_array":[""],"simple_banner_color":"#d12229","simple_banner_text_color":"","simple_banner_link_color":"#ffffff","simple_banner_custom_css":"border-bottom: 1px white solid;","site_custom_css":"","site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.2.2'></script>
<link rel='https://api.w.org/' href='https://nyunews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nyunews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nyunews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dorm Closures Leave Residents with Little Support' href='https://nyunews.com/news/2020/03/17/nyu-dorm-eviction-coronavirus/' />
<link rel='next' title='NYU&#8217;s Final Study Abroad Sites Close' href='https://nyunews.com/2020/03/18/nyus-final-study-abroad-sites-close/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/" />
<link rel='shortlink' href='https://nyunews.com/?p=173254' />
<link rel="alternate" type="application/json+oembed" href="https://nyunews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnyunews.com%2Futa%2Fvoices%2F2020%2F03%2F18%2Fvoices-serial-roosevelt-island-is-real%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nyunews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnyunews.com%2Futa%2Fvoices%2F2020%2F03%2F18%2Fvoices-serial-roosevelt-island-is-real%2F&#038;format=xml" />
			<meta property="fb:pages" content="293406205586" />
							<meta property="ia:markup_url_dev" content="https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/?ia_markup=1" />
				<style type="text/css" media="screen">.simple-banner{background:#d12229};</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#ffffff};</style><style type="text/css" media="screen">.simple-banner{border-bottom: 1px white solid;};</style>

<!-- Start of SNO Facebook Meta Tags -->

<meta name="og:author" content="Jessica Fiorella" />
<meta itemprop="author" content="Jessica Fiorella" />
<address style='display:none'><a>Jessica Fiorella</a></address>
<!-- End of SNO Facebook Meta Tags -->


<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nyunews.com\/wp-admin\/","wpRestNonce":"daaf6bbf31","wpRestUrl":"https:\/\/nyunews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <script data-cfasync="false"> var dFlipLocation = "https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"singlePageMode":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nyunews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/nyunews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/nyunews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d2232a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="apple-touch-icon-precomposed" href="wp-content/uploads/2016/06/apple-touch-precomposed.png" />
<meta property="fb:pages" content="293406205586" />
<script src='https://api.tiles.mapbox.com/mapbox-gl-js/v0.50.0/mapbox-gl.js'></script>
<link href='https://api.tiles.mapbox.com/mapbox-gl-js/v0.50.0/mapbox-gl.css' rel='stylesheet' /><link rel="icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d2232a;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d2232a;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d2232a;
                }
                .tdm-btn-style1 {
					background-color: #d2232a;
				}
				.tdm-btn-style2:before {
				    border-color: #d2232a;
				}
				.tdm-btn-style2 {
				    color: #d2232a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d2232a;
                    -moz-box-shadow: 0 2px 16px #d2232a;
                    box-shadow: 0 2px 16px #d2232a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d2232a;
                    -moz-box-shadow: 0 4px 26px #d2232a;
                    box-shadow: 0 4px 26px #d2232a;
				}
				
				
				.tdm-menu-btn1 .tds-button1,
				.tdm-menu-btn1 .tds-button6:after {
					background-color: #d2232a;
				}
				.tdm-menu-btn1 .tds-button2:before,
				.tdm-menu-btn1 .tds-button6:before {
				    border-color: #d2232a;
				}
				.tdm-menu-btn1 .tds-button2,
				.tdm-menu-btn1 .tds-button2 i {
				    color: #d2232a;
				}
				.tdm-menu-btn1 .tds-button3 {
				    -webkit-box-shadow: 0 2px 16px #d2232a;
                    -moz-box-shadow: 0 2px 16px #d2232a;
                    box-shadow: 0 2px 16px #d2232a;
				}
				.tdm-menu-btn1 .tds-button3:hover {
				    -webkit-box-shadow: 0 4px 26px #d2232a;
                    -moz-box-shadow: 0 4px 26px #d2232a;
                    box-shadow: 0 4px 26px #d2232a;
				}
				
				
				.tdm-menu-btn2 .tds-button1,
				.tdm-menu-btn2 .tds-button6:after {
					background-color: #d2232a;
				}
				.tdm-menu-btn2 .tds-button2:before,
				.tdm-menu-btn2 .tds-button6:before {
				    border-color: #d2232a;
				}
				.tdm-menu-btn2 .tds-button2,
				.tdm-menu-btn2 .tds-button2 i {
				    color: #d2232a;
				}
				.tdm-menu-btn2 .tds-button3 {
				    -webkit-box-shadow: 0 2px 16px #d2232a;
                    -moz-box-shadow: 0 2px 16px #d2232a;
                    box-shadow: 0 2px 16px #d2232a;
				}
				.tdm-menu-btn2 .tds-button3:hover {
				    -webkit-box-shadow: 0 4px 26px #d2232a;
                    -moz-box-shadow: 0 4px 26px #d2232a;
                    box-shadow: 0 4px 26px #d2232a;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Washington Square News"/>
  <meta property="og:title" content="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?"/>
  <meta property="og:url" content="https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="After accidentally destroying her roommate’s computer, Valerie must pick up a series of odd jobs in order to rectify the situation.
As I tuck Miles into bed, his father bursts into the apartment, whimpering on the phone to some woman who is very clearly not having it. I wait stiffly behind Miles’ b"/>
  <meta property="og:image" content="https://nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg"/>
  <meta property="og:image:url" content="https://nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg"/>
  <meta property="og:image:secure_url" content="https://nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg"/>
  <meta property="og:image:width" content="1334"/>
  <meta property="og:image:height" content="750"/>
  <meta property="article:published_time" content="2020-03-18T00:00:02-04:00"/>
  <meta property="article:modified_time" content="2020-03-18T16:53:32-04:00" />
  <meta property="og:updated_time" content="2020-03-18T16:53:32-04:00" />
  <meta property="article:section" content="Under the Arch"/>
  <meta property="article:section" content="Voices"/>
  <meta property="article:publisher" content="https://www.facebook.com/nyunews/"/>
  <meta property="fb:app_id" content="280980185847228"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?"/>
  <meta itemprop="headline" content="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?"/>
  <meta itemprop="description" content="After accidentally destroying her roommate’s computer, Valerie must pick up a series of odd jobs in order to rectify the situation.
As I tuck Miles into bed, his father bursts into the apartment, whimpering on the phone to some woman who is very clearly not having it. I wait stiffly behind Miles’ b"/>
  <meta itemprop="image" content="https://nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg"/>
  <meta itemprop="datePublished" content="2020-03-18"/>
  <meta itemprop="dateModified" content="2020-03-18T16:53:32-04:00" />
  <!--<meta itemprop="publisher" content="Washington Square News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?"/>
  <meta name="twitter:url" content="https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/"/>
  <meta name="twitter:description" content="After accidentally destroying her roommate’s computer, Valerie must pick up a series of odd jobs in order to rectify the situation.
As I tuck Miles into bed, his father bursts into the apartment, whimpering on the phone to some woman who is very clearly not having it. I wait stiffly behind Miles’ b"/>
  <meta name="twitter:image" content="https://nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nyunews"/>
 <!-- SEO -->
  <meta name="description" content="After accidentally destroying her roommate’s computer, Valerie must pick up a series of odd jobs in order to rectify the situation.
As I tuck Miles into bed, his father bursts into the apartment, whimpering on the phone to some woman who is very clearly not having it. I wait stiffly behind Miles’ b"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
	<style id="tdw-css-placeholder">.td-container-header.td-header-row.td-header-header {
  text-align: center;
}
.twitter {
  height: 700px;
  overflow: scroll;
}
.td-pb-span12 {
  margin-left: -5%;
}
.timeline-Widget {
  width: 300px !important;
}
.credit {
  font-size: .6em;
  font-weight: 400;
  color: #aaa;
}
.td-module-meta-info {
  font-weight: bold;
  font-size: 1em;
}
.td_block_template_4 .td-block-title > * {
  background-color: #540099;
}
.td_block_template_4 .td-block-title > *:before {
  border-color: #540099 transparent transparent transparent;
}
.bottom div p {
  font-size: .7em;
  line-height: 1.5;
}
.page-id-146713 .td-main-page-wrap {
  padding-top: 0;
}
.page-id-146713 .td-container-header.td-header-row.td-header-header {
  display: none;
}
.page-id-146713 span.td-pulldown-size {
  font-size: 2em;
}
.sidetitle span.td-pulldown-size {
  font-size: 1em;
}
.post blockquote p {
  text-transform: inherit;
}
header .td-post-date {
  margin-right: 4px;
  margin-top: -2px;
  color: #aaa;
}
h3.entry-title.td-module-title {
  line-height: 1.3;
}
.featured h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.trending h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.sponsored h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.opinion h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.sports h3.entry-title.td-module-title {
  font-size: 1.1em;
}
.culture h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.page-id-146588 .tdc-content-wrap {
  margin-left: 5%;
  margin-right: 5%;
}
.tdm-progress-percentage.td-fix-index {
  font-size: 30px;
  color: black;
}
.tdm-progress-percentage.td-fix-index .postid-146961 img.entry-thumb.td-animation-stack-type0-2 {
  display: none !important;
}
.tdm-progress-percentage.td-fix-index li.menu-item.menu-item-type-taxonomy.menu-item-object-category.td-menu-item.td-normal-menu.menu-item-143666 a {
  font-weight: 800;
  text-transform: uppercase;
}
.tdm-progress-percentage.td-fix-index .td-category-header .td-page-title {
  text-transform: inherit !important;
  font-weight: 700;
}
.tdm-progress-percentage.td-fix-index .footer-logo-wrap img {
  width: 50%;
}
.tdm-progress-percentage.td-fix-index .td-post-content p {
  margin-bottom: 15px;
}
.tdm-progress-percentage.td-fix-index .page-id-146673 span.td-post-author-name {
  display: none;
}
.tdm-progress-percentage.td-fix-index .td-sml-current-item-title {
  padding-left: 0 !important;
}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-173254 single-format-standard publishing-late-side-hustling-chapter-3-wait-roosevelt-island-is-real global-block-template-2 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nyunews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyunews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#b5d0d1dcc1dac7f5dbccc0dbd0c2c69bd6dad8" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nyunews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/wsnnyunews/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-126"><a href="https://nyunews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://nyunews.com/category/news/2031/">2031 Expansion</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/city/">City News</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/crime-log/">Crime Log</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/university-news/">University News</a></li>
</ul>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125"><a href="https://nyunews.com/category/features/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/abroad/">Abroad</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/">Beauty &amp; Style</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/nyfw-fw-2019/">New York Fashion Week F/W 2019</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-f-w-2020/">New York Fashion Week F/W 2020</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2020/">New York Fashion Week S/S 2020</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/dining/">Dining</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/dining/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/student-profile/">Student Profile</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127"><a href="https://nyunews.com/category/arts/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/books-2/">Books</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/entertainment-2/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/film-2/">Film</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/film-2/film-tribeca-festival/">Tribeca Film Fest</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/music-2/">Music</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/performingarts-2/">Performing Arts</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129"><a href="https://nyunews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/city-opinion/">City</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/culture/">Culture</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/economy/">Economy</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/government/">Government</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/healthcare/">Healthcare</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/house-editorial/">House Editorial</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/international/">International</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/letters-from-the-editor/">Letters From the Editor</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/off-third/">Off-Third</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/race/">Race</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/sports-opinion/">Sports</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/staff-rants/">Staff Rants</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/future-of-journalism/">The Future of Journalism</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/university-life/">University Life</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128"><a href="https://nyunews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/sports/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/sports/weekly-update/">Weekly Update</a></li>
</ul>
</li>
<li id="menu-item-147673" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-147673"><a href="https://nyunews.com/type/video/">Videos</a></li>
<li id="menu-item-143280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143280"><a href="https://nyunews.com/category/the-wallkill-kite/">The Wallkill Journal</a></li>
<li id="menu-item-128123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128123"><a href="https://nyunews.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-143666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-143666"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/exposures/">Exposures</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/features-3/">Features</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/special-issues/">Special Issues</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/voices/">Voices</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nyunews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-146662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-146662"><a href="https://nyunews.com/join/">Join WSN!</a></li>
<li id="menu-item-146663" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-146663"><a href="/cdn-cgi/l/email-protection#cebaa7bebd8ea0b7bba0abb9bde0ada1a3">Submit a Tip</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146691"><a href="https://nyunews.com/advertise/">Advertise</a></li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146692"><a href="https://nyunews.com/about/">About</a></li>
<li id="menu-item-152508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152508"><a href="https://nyunews.com/staff/">Staff</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nyunews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyunews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#2247464b564d50624c5b574c4755510c414d4f" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nyunews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/wsnnyunews/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://nyunews.com/">
			<img class="td-retina-data"  data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" alt="Washington Square News" title="Washington Square News" />
			<span class="td-visual-hidden">Washington Square News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://nyunews.com/">
			<img class="td-retina-data" data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1-475x281.png" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1-475x281.png" alt="Washington Square News" title="Washington Square News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://nyunews.com/">
			<img class="td-retina-data" data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" alt="Washington Square News" title="Washington Square News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-126"><a href="https://nyunews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e72f8857d142_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_1_5e72f8857d142" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_5e72f8857d142 = new tdBlock();
block_td_uid_1_5e72f8857d142.id = "td_uid_1_5e72f8857d142";
block_td_uid_1_5e72f8857d142.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e72f8857d142_rand","tdc_css_class":"td_uid_1_5e72f8857d142_rand","tdc_css_class_style":"td_uid_1_5e72f8857d142_rand_style"}';
block_td_uid_1_5e72f8857d142.td_column_number = "3";
block_td_uid_1_5e72f8857d142.block_type = "td_block_mega_menu";
block_td_uid_1_5e72f8857d142.post_count = "4";
block_td_uid_1_5e72f8857d142.found_posts = "3125";
block_td_uid_1_5e72f8857d142.header_color = "";
block_td_uid_1_5e72f8857d142.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e72f8857d142.max_num_pages = "782";
tdBlocksArray.push(block_td_uid_1_5e72f8857d142);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e72f8857d142" id="td_uid_2_5e72f8857e1fd" data-td_block_id="td_uid_1_5e72f8857d142" data-td_filter_value="" href="https://nyunews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e72f8857d142"  id="td_uid_3_5e72f8857e22d" data-td_block_id="td_uid_1_5e72f8857d142" data-td_filter_value="12356" href="https://nyunews.com/category/news/2031/">2031 Expansion</a><a class="mega-menu-sub-cat-td_uid_1_5e72f8857d142"  id="td_uid_4_5e72f8857e25d" data-td_block_id="td_uid_1_5e72f8857d142" data-td_filter_value="12355" href="https://nyunews.com/category/news/city/">City News</a><a class="mega-menu-sub-cat-td_uid_1_5e72f8857d142"  id="td_uid_5_5e72f8857e285" data-td_block_id="td_uid_1_5e72f8857d142" data-td_filter_value="12339" href="https://nyunews.com/category/news/crime-log/">Crime Log</a><a class="mega-menu-sub-cat-td_uid_1_5e72f8857d142"  id="td_uid_6_5e72f8857e2ad" data-td_block_id="td_uid_1_5e72f8857d142" data-td_filter_value="14973" href="https://nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a><a class="mega-menu-sub-cat-td_uid_1_5e72f8857d142"  id="td_uid_7_5e72f8857e2d3" data-td_block_id="td_uid_1_5e72f8857d142" data-td_filter_value="12354" href="https://nyunews.com/category/news/university-news/">University News</a></div></div><div id=td_uid_1_5e72f8857d142 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/03/17/nyu-dorms-coronavirus-hospital-beds-nyc/" rel="bookmark" class="td-image-wrap" title="NYU Dorms May House Coronavirus Patients"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_1907.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_1907.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_1907.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Dorms May House Coronavirus Patients"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/03/17/nyu-dorms-coronavirus-hospital-beds-nyc/" rel="bookmark" title="NYU Dorms May House Coronavirus Patients">NYU Dorms May House Coronavirus Patients</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/2020/03/18/nyus-final-study-abroad-sites-close/" rel="bookmark" class="td-image-wrap" title="NYU&#8217;s Final Study Abroad Sites Close"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/EADCB7F5-D66B-4EEF-9540-6E26497CC239.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/EADCB7F5-D66B-4EEF-9540-6E26497CC239.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/EADCB7F5-D66B-4EEF-9540-6E26497CC239.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU&#8217;s Final Study Abroad Sites Close"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/2020/03/18/nyus-final-study-abroad-sites-close/" rel="bookmark" title="NYU&#8217;s Final Study Abroad Sites Close">NYU&#8217;s Final Study Abroad Sites Close</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/03/17/nyu-dorm-eviction-coronavirus/" rel="bookmark" class="td-image-wrap" title="Dorm Closures Leave Residents with Little Support"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7582.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7582.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7582.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dorm Closures Leave Residents with Little Support"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/03/17/nyu-dorm-eviction-coronavirus/" rel="bookmark" title="Dorm Closures Leave Residents with Little Support">Dorm Closures Leave Residents with Little Support</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/03/17/nyu-dorm-eviction-statement-petition/" rel="bookmark" class="td-image-wrap" title="Housing Representatives Demand Answers from University"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Housing Representatives Demand Answers from University"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/03/17/nyu-dorm-eviction-statement-petition/" rel="bookmark" title="Housing Representatives Demand Answers from University">Housing Representatives Demand Answers from University</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e72f8857d142" data-td_block_id="td_uid_1_5e72f8857d142"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e72f8857d142" data-td_block_id="td_uid_1_5e72f8857d142"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-125"><a href="https://nyunews.com/category/features/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e72f8857f600_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_8_5e72f8857f600" ><script>var block_td_uid_8_5e72f8857f600 = new tdBlock();
block_td_uid_8_5e72f8857f600.id = "td_uid_8_5e72f8857f600";
block_td_uid_8_5e72f8857f600.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e72f8857f600_rand","tdc_css_class":"td_uid_8_5e72f8857f600_rand","tdc_css_class_style":"td_uid_8_5e72f8857f600_rand_style"}';
block_td_uid_8_5e72f8857f600.td_column_number = "3";
block_td_uid_8_5e72f8857f600.block_type = "td_block_mega_menu";
block_td_uid_8_5e72f8857f600.post_count = "4";
block_td_uid_8_5e72f8857f600.found_posts = "3488";
block_td_uid_8_5e72f8857f600.header_color = "";
block_td_uid_8_5e72f8857f600.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e72f8857f600.max_num_pages = "872";
tdBlocksArray.push(block_td_uid_8_5e72f8857f600);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e72f8857f600" id="td_uid_9_5e72f8857fe31" data-td_block_id="td_uid_8_5e72f8857f600" data-td_filter_value="" href="https://nyunews.com/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_8_5e72f8857f600"  id="td_uid_10_5e72f8857fe5d" data-td_block_id="td_uid_8_5e72f8857f600" data-td_filter_value="15823" href="https://nyunews.com/category/features/abroad/">Abroad</a><a class="mega-menu-sub-cat-td_uid_8_5e72f8857f600"  id="td_uid_11_5e72f8857fe8c" data-td_block_id="td_uid_8_5e72f8857f600" data-td_filter_value="8999" href="https://nyunews.com/category/features/bstyle-2/">Beauty &amp; Style</a><a class="mega-menu-sub-cat-td_uid_8_5e72f8857f600"  id="td_uid_12_5e72f8857feb5" data-td_block_id="td_uid_8_5e72f8857f600" data-td_filter_value="29762" href="https://nyunews.com/category/features/bstyle-2/nyfw-fw-2019/">New York Fashion Week F/W 2019</a><a class="mega-menu-sub-cat-td_uid_8_5e72f8857f600"  id="td_uid_13_5e72f8857fee7" data-td_block_id="td_uid_8_5e72f8857f600" data-td_filter_value="34921" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-f-w-2020/">New York Fashion Week F/W 2020</a><a class="mega-menu-sub-cat-td_uid_8_5e72f8857f600"  id="td_uid_14_5e72f8857ff19" data-td_block_id="td_uid_8_5e72f8857f600" data-td_filter_value="32133" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2020/">New York Fashion Week S/S 2020</a><a class="mega-menu-sub-cat-td_uid_8_5e72f8857f600"  id="td_uid_15_5e72f8857ff49" data-td_block_id="td_uid_8_5e72f8857f600" data-td_filter_value="71" href="https://nyunews.com/category/features/dining/">Dining</a><a class="mega-menu-sub-cat-td_uid_8_5e72f8857f600"  id="td_uid_16_5e72f8857ff6f" data-td_block_id="td_uid_8_5e72f8857f600" data-td_filter_value="29095" href="https://nyunews.com/category/features/dining/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_8_5e72f8857f600"  id="td_uid_17_5e72f8857ffaa" data-td_block_id="td_uid_8_5e72f8857f600" data-td_filter_value="35178" href="https://nyunews.com/category/features/student-profile/">Student Profile</a></div></div><div id=td_uid_8_5e72f8857f600 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/2020/03/13/favorite-perfumes/" rel="bookmark" class="td-image-wrap" title="Culture Desk Faves: Signature Scents"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/culture-deskfavesperfume.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/culture-deskfavesperfume.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/culture-deskfavesperfume.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Culture Desk Faves: Signature Scents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/2020/03/13/favorite-perfumes/" rel="bookmark" title="Culture Desk Faves: Signature Scents">Culture Desk Faves: Signature Scents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/bstyle/2020/03/13/nyc-counterfeit-culture/" rel="bookmark" class="td-image-wrap" title="Counterfeit Callout: Are Counterfeit Goods Worth Buying?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Counterfeit Callout: Are Counterfeit Goods Worth Buying?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/bstyle/2020/03/13/nyc-counterfeit-culture/" rel="bookmark" title="Counterfeit Callout: Are Counterfeit Goods Worth Buying?">Counterfeit Callout: Are Counterfeit Goods Worth Buying?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/dining/2020/03/11/wildair-wine-bar-review-nyc/" rel="bookmark" class="td-image-wrap" title="Lower East Side’s Secret Hideout: Wildair Wine Bar"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4601.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4601.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4601.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lower East Side’s Secret Hideout: Wildair Wine Bar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/dining/2020/03/11/wildair-wine-bar-review-nyc/" rel="bookmark" title="Lower East Side’s Secret Hideout: Wildair Wine Bar">Lower East Side’s Secret Hideout: Wildair Wine Bar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/dining/2020/03/11/college-student-hangover-hacks/" rel="bookmark" class="td-image-wrap" title="An NYU Student’s Guide to Hangover Cures"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4610.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4610.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4610.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="An NYU Student’s Guide to Hangover Cures"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/dining/2020/03/11/college-student-hangover-hacks/" rel="bookmark" title="An NYU Student’s Guide to Hangover Cures">An NYU Student’s Guide to Hangover Cures</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e72f8857f600" data-td_block_id="td_uid_8_5e72f8857f600"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e72f8857f600" data-td_block_id="td_uid_8_5e72f8857f600"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-127"><a href="https://nyunews.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5e72f8858119b_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_18_5e72f8858119b" ><script>var block_td_uid_18_5e72f8858119b = new tdBlock();
block_td_uid_18_5e72f8858119b.id = "td_uid_18_5e72f8858119b";
block_td_uid_18_5e72f8858119b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5e72f8858119b_rand","tdc_css_class":"td_uid_18_5e72f8858119b_rand","tdc_css_class_style":"td_uid_18_5e72f8858119b_rand_style"}';
block_td_uid_18_5e72f8858119b.td_column_number = "3";
block_td_uid_18_5e72f8858119b.block_type = "td_block_mega_menu";
block_td_uid_18_5e72f8858119b.post_count = "4";
block_td_uid_18_5e72f8858119b.found_posts = "2765";
block_td_uid_18_5e72f8858119b.header_color = "";
block_td_uid_18_5e72f8858119b.ajax_pagination_infinite_stop = "";
block_td_uid_18_5e72f8858119b.max_num_pages = "692";
tdBlocksArray.push(block_td_uid_18_5e72f8858119b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5e72f8858119b" id="td_uid_19_5e72f885819c3" data-td_block_id="td_uid_18_5e72f8858119b" data-td_filter_value="" href="https://nyunews.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_18_5e72f8858119b"  id="td_uid_20_5e72f885819f0" data-td_block_id="td_uid_18_5e72f8858119b" data-td_filter_value="9336" href="https://nyunews.com/category/arts/books-2/">Books</a><a class="mega-menu-sub-cat-td_uid_18_5e72f8858119b"  id="td_uid_21_5e72f88581a20" data-td_block_id="td_uid_18_5e72f8858119b" data-td_filter_value="9334" href="https://nyunews.com/category/arts/entertainment-2/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_18_5e72f8858119b"  id="td_uid_22_5e72f88581a4a" data-td_block_id="td_uid_18_5e72f8858119b" data-td_filter_value="9333" href="https://nyunews.com/category/arts/film-2/">Film</a><a class="mega-menu-sub-cat-td_uid_18_5e72f8858119b"  id="td_uid_23_5e72f88581a70" data-td_block_id="td_uid_18_5e72f8858119b" data-td_filter_value="22749" href="https://nyunews.com/category/arts/film-2/film-tribeca-festival/">Tribeca Film Fest</a><a class="mega-menu-sub-cat-td_uid_18_5e72f8858119b"  id="td_uid_24_5e72f88581aa3" data-td_block_id="td_uid_18_5e72f8858119b" data-td_filter_value="9335" href="https://nyunews.com/category/arts/music-2/">Music</a><a class="mega-menu-sub-cat-td_uid_18_5e72f8858119b"  id="td_uid_25_5e72f88581ac9" data-td_block_id="td_uid_18_5e72f8858119b" data-td_filter_value="9337" href="https://nyunews.com/category/arts/performingarts-2/">Performing Arts</a></div></div><div id=td_uid_18_5e72f8858119b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/film/2020/03/13/tribeca-film-festival-coronavirus/" rel="bookmark" class="td-image-wrap" title="Tribeca Film Festival Postponed Due to Coronavirus"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Tribeca-20141.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Tribeca-20141.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Tribeca-20141.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Tribeca Film Festival Postponed Due to Coronavirus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/film/2020/03/13/tribeca-film-festival-coronavirus/" rel="bookmark" title="Tribeca Film Festival Postponed Due to Coronavirus">Tribeca Film Festival Postponed Due to Coronavirus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/music/2020/03/13/new-singles-corona/" rel="bookmark" class="td-image-wrap" title="Weekly Radio Roundup: March 7 &#8211; March 13"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/arts-singles.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/arts-singles.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/arts-singles.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Weekly Radio Roundup: March 7 &#8211; March 13"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/music/2020/03/13/new-singles-corona/" rel="bookmark" title="Weekly Radio Roundup: March 7 &#8211; March 13">Weekly Radio Roundup: March 7 &#8211; March 13</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/performingarts/2020/03/13/broadway-coronavirus/" rel="bookmark" class="td-image-wrap" title="Coronavirus Closes the Curtains on Broadway"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_3272.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_3272.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_3272.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Coronavirus Closes the Curtains on Broadway"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/performingarts/2020/03/13/broadway-coronavirus/" rel="bookmark" title="Coronavirus Closes the Curtains on Broadway">Coronavirus Closes the Curtains on Broadway</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/performingarts/2020/03/11/why-you-should-read-short-stories/" rel="bookmark" class="td-image-wrap" title="The Understated Magic of Short Stories"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0221.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0221.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0221.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Understated Magic of Short Stories"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/performingarts/2020/03/11/why-you-should-read-short-stories/" rel="bookmark" title="The Understated Magic of Short Stories">The Understated Magic of Short Stories</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5e72f8858119b" data-td_block_id="td_uid_18_5e72f8858119b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5e72f8858119b" data-td_block_id="td_uid_18_5e72f8858119b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-129"><a href="https://nyunews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5e72f88582c5c_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_26_5e72f88582c5c" ><script>var block_td_uid_26_5e72f88582c5c = new tdBlock();
block_td_uid_26_5e72f88582c5c.id = "td_uid_26_5e72f88582c5c";
block_td_uid_26_5e72f88582c5c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_26_5e72f88582c5c_rand","tdc_css_class":"td_uid_26_5e72f88582c5c_rand","tdc_css_class_style":"td_uid_26_5e72f88582c5c_rand_style"}';
block_td_uid_26_5e72f88582c5c.td_column_number = "3";
block_td_uid_26_5e72f88582c5c.block_type = "td_block_mega_menu";
block_td_uid_26_5e72f88582c5c.post_count = "4";
block_td_uid_26_5e72f88582c5c.found_posts = "2447";
block_td_uid_26_5e72f88582c5c.header_color = "";
block_td_uid_26_5e72f88582c5c.ajax_pagination_infinite_stop = "";
block_td_uid_26_5e72f88582c5c.max_num_pages = "612";
tdBlocksArray.push(block_td_uid_26_5e72f88582c5c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5e72f88582c5c" id="td_uid_27_5e72f885834a9" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="" href="https://nyunews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_28_5e72f885834d6" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25896" href="https://nyunews.com/category/opinion/city-opinion/">City</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_29_5e72f88583504" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25902" href="https://nyunews.com/category/opinion/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_30_5e72f8858352d" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25904" href="https://nyunews.com/category/opinion/culture/">Culture</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_31_5e72f88583553" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25903" href="https://nyunews.com/category/opinion/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_32_5e72f88583579" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25901" href="https://nyunews.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_33_5e72f885835a0" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25907" href="https://nyunews.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_34_5e72f885835c7" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25898" href="https://nyunews.com/category/opinion/government/">Government</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_35_5e72f885835ec" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25897" href="https://nyunews.com/category/opinion/healthcare/">Healthcare</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_36_5e72f88583611" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25893" href="https://nyunews.com/category/opinion/house-editorial/">House Editorial</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_37_5e72f88583637" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25895" href="https://nyunews.com/category/opinion/international/">International</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_38_5e72f88583665" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="27374" href="https://nyunews.com/category/opinion/letters-from-the-editor/">Letters From the Editor</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_39_5e72f8858368c" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="26206" href="https://nyunews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_40_5e72f885836b1" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="32272" href="https://nyunews.com/category/opinion/off-third/">Off-Third</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_41_5e72f885836d6" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25899" href="https://nyunews.com/category/opinion/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_42_5e72f885836fc" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25900" href="https://nyunews.com/category/opinion/race/">Race</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_43_5e72f88583720" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25906" href="https://nyunews.com/category/opinion/sports-opinion/">Sports</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_44_5e72f88583745" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="26365" href="https://nyunews.com/category/opinion/staff-rants/">Staff Rants</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_45_5e72f8858376a" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25905" href="https://nyunews.com/category/opinion/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_46_5e72f8858378f" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="31938" href="https://nyunews.com/category/opinion/future-of-journalism/">The Future of Journalism</a><a class="mega-menu-sub-cat-td_uid_26_5e72f88582c5c"  id="td_uid_47_5e72f885837b5" data-td_block_id="td_uid_26_5e72f88582c5c" data-td_filter_value="25894" href="https://nyunews.com/category/opinion/university-life/">University Life</a></div></div><div id=td_uid_26_5e72f88582c5c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/03/13/coronavirus-online-classes-staff-rants/" rel="bookmark" class="td-image-wrap" title="Staff Rants: Online Classes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Staff Rants: Online Classes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/03/13/coronavirus-online-classes-staff-rants/" rel="bookmark" title="Staff Rants: Online Classes">Staff Rants: Online Classes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/03/13/new-york-coronavirus-prison-labor/" rel="bookmark" class="td-image-wrap" title="The Exploitation of Prisoners During Crisis"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Exploitation of Prisoners During Crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/03/13/new-york-coronavirus-prison-labor/" rel="bookmark" title="The Exploitation of Prisoners During Crisis">The Exploitation of Prisoners During Crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/03/11/food-eurocentrism/" rel="bookmark" class="td-image-wrap" title="Stop Diet Eurocentrism"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-lozano.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-lozano.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-lozano.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Stop Diet Eurocentrism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/03/11/food-eurocentrism/" rel="bookmark" title="Stop Diet Eurocentrism">Stop Diet Eurocentrism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/03/10/abortion-rights-legal/" rel="bookmark" class="td-image-wrap" title="Roe v. Wade’s Shaky Legal Reasoning"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/IMG_8827.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/IMG_8827.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/IMG_8827.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Roe v. Wade’s Shaky Legal Reasoning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/03/10/abortion-rights-legal/" rel="bookmark" title="Roe v. Wade’s Shaky Legal Reasoning">Roe v. Wade’s Shaky Legal Reasoning</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5e72f88582c5c" data-td_block_id="td_uid_26_5e72f88582c5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5e72f88582c5c" data-td_block_id="td_uid_26_5e72f88582c5c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-128"><a href="https://nyunews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_48_5e72f88584962_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_48_5e72f88584962" ><script>var block_td_uid_48_5e72f88584962 = new tdBlock();
block_td_uid_48_5e72f88584962.id = "td_uid_48_5e72f88584962";
block_td_uid_48_5e72f88584962.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_48_5e72f88584962_rand","tdc_css_class":"td_uid_48_5e72f88584962_rand","tdc_css_class_style":"td_uid_48_5e72f88584962_rand_style"}';
block_td_uid_48_5e72f88584962.td_column_number = "3";
block_td_uid_48_5e72f88584962.block_type = "td_block_mega_menu";
block_td_uid_48_5e72f88584962.post_count = "4";
block_td_uid_48_5e72f88584962.found_posts = "1184";
block_td_uid_48_5e72f88584962.header_color = "";
block_td_uid_48_5e72f88584962.ajax_pagination_infinite_stop = "";
block_td_uid_48_5e72f88584962.max_num_pages = "296";
tdBlocksArray.push(block_td_uid_48_5e72f88584962);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_48_5e72f88584962" id="td_uid_49_5e72f885851d5" data-td_block_id="td_uid_48_5e72f88584962" data-td_filter_value="" href="https://nyunews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_48_5e72f88584962"  id="td_uid_50_5e72f88585203" data-td_block_id="td_uid_48_5e72f88584962" data-td_filter_value="25890" href="https://nyunews.com/category/sports/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_48_5e72f88584962"  id="td_uid_51_5e72f88585231" data-td_block_id="td_uid_48_5e72f88584962" data-td_filter_value="25889" href="https://nyunews.com/category/sports/weekly-update/">Weekly Update</a></div></div><div id=td_uid_48_5e72f88584962 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/03/13/nyu-cancels-athletics-facilities-spring-season-until-further-notice/" rel="bookmark" class="td-image-wrap" title="NYU Cancels Athletics for the Spring Season"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-13-at-13.59.38.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-13-at-13.59.38.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-13-at-13.59.38.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Cancels Athletics for the Spring Season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/03/13/nyu-cancels-athletics-facilities-spring-season-until-further-notice/" rel="bookmark" title="NYU Cancels Athletics for the Spring Season">NYU Cancels Athletics for the Spring Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/03/09/nyu-sports-weekly-update/" rel="bookmark" class="td-image-wrap" title="Women’s Tennis Remains Undefeated"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women’s Tennis Remains Undefeated"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/03/09/nyu-sports-weekly-update/" rel="bookmark" title="Women’s Tennis Remains Undefeated">Women’s Tennis Remains Undefeated</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/03/09/nwsl-must-improve/" rel="bookmark" class="td-image-wrap" title="The National Women’s Soccer League Still Has Work to Do"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2019/11/sportsgirlhorizontal.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2019/11/sportsgirlhorizontal.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2019/11/sportsgirlhorizontal.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The National Women’s Soccer League Still Has Work to Do"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/03/09/nwsl-must-improve/" rel="bookmark" title="The National Women’s Soccer League Still Has Work to Do">The National Women’s Soccer League Still Has Work to Do</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/03/09/nyu-equestrian-team/" rel="bookmark" class="td-image-wrap" title="Yes, NYU Has an Equestrian Team"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_4591.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_4591.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_4591.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Yes, NYU Has an Equestrian Team"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/03/09/nyu-equestrian-team/" rel="bookmark" title="Yes, NYU Has an Equestrian Team">Yes, NYU Has an Equestrian Team</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_48_5e72f88584962" data-td_block_id="td_uid_48_5e72f88584962"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_48_5e72f88584962" data-td_block_id="td_uid_48_5e72f88584962"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-147673"><a href="https://nyunews.com/type/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143280"><a href="https://nyunews.com/category/the-wallkill-kite/">The Wallkill Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128123"><a href="https://nyunews.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-143666"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_52_5e72f88586409_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_52_5e72f88586409" ><script>var block_td_uid_52_5e72f88586409 = new tdBlock();
block_td_uid_52_5e72f88586409.id = "td_uid_52_5e72f88586409";
block_td_uid_52_5e72f88586409.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27635","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_52_5e72f88586409_rand","tdc_css_class":"td_uid_52_5e72f88586409_rand","tdc_css_class_style":"td_uid_52_5e72f88586409_rand_style"}';
block_td_uid_52_5e72f88586409.td_column_number = "3";
block_td_uid_52_5e72f88586409.block_type = "td_block_mega_menu";
block_td_uid_52_5e72f88586409.post_count = "4";
block_td_uid_52_5e72f88586409.found_posts = "124";
block_td_uid_52_5e72f88586409.header_color = "";
block_td_uid_52_5e72f88586409.ajax_pagination_infinite_stop = "";
block_td_uid_52_5e72f88586409.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_52_5e72f88586409);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_5e72f88586409" id="td_uid_53_5e72f88586e7e" data-td_block_id="td_uid_52_5e72f88586409" data-td_filter_value="" href="https://nyunews.com/category/under-the-arch/">All</a><a class="mega-menu-sub-cat-td_uid_52_5e72f88586409"  id="td_uid_54_5e72f88586eae" data-td_block_id="td_uid_52_5e72f88586409" data-td_filter_value="25891" href="https://nyunews.com/category/under-the-arch/exposures/">Exposures</a><a class="mega-menu-sub-cat-td_uid_52_5e72f88586409"  id="td_uid_55_5e72f88586edd" data-td_block_id="td_uid_52_5e72f88586409" data-td_filter_value="29756" href="https://nyunews.com/category/under-the-arch/features-3/">Features</a><a class="mega-menu-sub-cat-td_uid_52_5e72f88586409"  id="td_uid_56_5e72f88586f05" data-td_block_id="td_uid_52_5e72f88586409" data-td_filter_value="29755" href="https://nyunews.com/category/under-the-arch/special-issues/">Special Issues</a><a class="mega-menu-sub-cat-td_uid_52_5e72f88586409"  id="td_uid_57_5e72f88586f2c" data-td_block_id="td_uid_52_5e72f88586409" data-td_filter_value="5906" href="https://nyunews.com/category/under-the-arch/voices/">Voices</a></div></div><div id=td_uid_52_5e72f88586409 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/" rel="bookmark" class="td-image-wrap" title="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/" rel="bookmark" title="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?">Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/11/ocd-personal-narrative/" rel="bookmark" class="td-image-wrap" title="Reducing Your Conscience: Living With OCD"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Reduce-Your-Conscience-With-This-One-Simple-Trick-Header-Grpahic.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Reduce-Your-Conscience-With-This-One-Simple-Trick-Header-Grpahic.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Reduce-Your-Conscience-With-This-One-Simple-Trick-Header-Grpahic.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Reducing Your Conscience: Living With OCD"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/11/ocd-personal-narrative/" rel="bookmark" title="Reducing Your Conscience: Living With OCD">Reducing Your Conscience: Living With OCD</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/11/voices-side-hustling-kids-are-from-hell-serial/" rel="bookmark" class="td-image-wrap" title="Side Hustling, Chapter 2: Men Are From Mars, Kids Are From Hell"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0313.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0313.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0313.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Side Hustling, Chapter 2: Men Are From Mars, Kids Are From Hell"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/11/voices-side-hustling-kids-are-from-hell-serial/" rel="bookmark" title="Side Hustling, Chapter 2: Men Are From Mars, Kids Are From Hell">Side Hustling, Chapter 2: Men Are From Mars, Kids Are From&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/exposures/2020/03/09/nyu-shanghai-coronavirus-photography/" rel="bookmark" class="td-image-wrap" title="Shanghai Flâneur"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/shanghai3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/shanghai3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/shanghai3.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Shanghai Flâneur"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/exposures/2020/03/09/nyu-shanghai-coronavirus-photography/" rel="bookmark" title="Shanghai Flâneur">Shanghai Flâneur</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_5e72f88586409" data-td_block_id="td_uid_52_5e72f88586409"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_52_5e72f88586409" data-td_block_id="td_uid_52_5e72f88586409"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nyunews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_58_5e72f8858898e_rand td_block_template_2"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5850 })</script>
<broadstreet-zone zone-id="69300"></broadstreet-zone></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-173254" class="post-173254 post type-post status-publish format-standard has-post-thumbnail hentry category-under-the-arch category-voices tag-roosevelt-island tag-serial tag-uta tag-valerie tag-voices-2" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?</h1>

                                    <p class="td-post-sub-title">In the third installment of this month’s serial, Valerie must retrieve a mysterious package for Richard.</p>
                

                <div class="td-module-meta-info">
				<div class="sno_plugin_bylines"><a href="https://nyunews.com/staff/?writer=Jessica%20Fiorella">Jessica Fiorella</a>, Voices Editor</div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-18T00:00:02+00:00" >March 18, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnyunews.com%2Futa%2Fvoices%2F2020%2F03%2F18%2Fvoices-serial-roosevelt-island-is-real%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Side+Hustling%2C+Chapter+3%3A+Wait+%E2%80%94+Roosevelt+Island+Is+Real%3F&url=https%3A%2F%2Fnyunews.com%2Futa%2Fvoices%2F2020%2F03%2F18%2Fvoices-serial-roosevelt-island-is-real%2F&via=nyunews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/&amp;media=https://nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg&description=Side+Hustling%2C+Chapter+3%3A+Wait+%E2%80%94+Roosevelt+Island+Is+Real%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?fit=1334%2C750&ssl=1" data-caption=""><img width="1068" height="600" class="entry-thumb td-modal-image" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?resize=1068%2C600&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?resize=1068%2C600&#038;ssl=1 1068w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?resize=1334%2C750&#038;ssl=1 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="" title="IMG_0327"/></a></div>
        <h3 style="text-align: center;"><b>After accidentally destroying her roommate’s computer, Valerie must pick up a series of odd jobs in order to rectify the situation.</b></h3>
<p><span style="font-weight: 400;">As I tuck Miles into bed, his father bursts into the apartment, whimpering on the phone to some woman who is very clearly not having it. I wait stiffly behind Miles’ bedroom door until the argument seems to resolve — and I can safely ask for my paycheck. I let him lead me out the front door. </span></p>
<p><span style="font-weight: 400;">“You’re a lifesaver, Vicky,” he says, his frenzied gaze darting from side to side, like he was expecting some movie mobster to appear and make an attempt on his kneecaps. </span></p>
<p><span style="font-weight: 400;">“Hey, any time,” I lie. Where’s the money, pal? I hear the clock ticking in the back of my head, every passing second sounding more and more like the idle clicking of Emily’s tongue as she mulls over particularly tricky homework assignments, or waits to hear back from this week’s perfect boy. </span></p>
<p><span style="font-weight: 400;">“What do I owe you again?” I wonder if he’d notice if I rounded up. “How’s this?” </span></p>
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_59_5e72f8858a9f5_rand td_block_template_2"><span class="td-adspot-title">Advertisement</span><broadstreet-zone zone-id="69300"></broadstreet-zone></div><p><span style="font-weight: 400;">Before I can respond, he shoves a wad of cash into my hand. I count it hungrily. 50, 60, 80, 120, 200, 250. Not bad for a babysitting job, but not nearly enough for my purposes — or for the damage sustained to my feet.</span></p>
<p><span style="font-weight: 400;">“Thank you so much.” </span></p>
<p><span style="font-weight: 400;">I force a smile, to be polite, and to try to trick my brain into chilling out. It doesn’t work. Adrenaline continues to crawl up my spine and around my ribcage. My own software was betraying me, as if I’d been foolish enough to chat with a horny Russian MILF in my area. I stuff the money into my back pocket and descend the townhouse steps. </span></p>
<p><span style="font-weight: 400;">I hear the ding of a notification and feel my empty pockets salivate like one of Pavlov’s dogs. Or Frank the dachshund. Where to next? I pull out my phone, but there’s nothing. Rather, it’s Richard who has been called upon. He holds his phone tightly and too close to his face, the blue light surely doing irreparable damage to his irises. He holds up his hand, palm out, as if to freeze me in place on the stairs. And for some reason, I do freeze. </span></p>
<p><span style="font-weight: 400;">“Say, Mallory, do you think you could run a quick errand for me?” He asks, getting my name wrong a second time now. </span></p>
<p><span style="font-weight: 400;">“Uh-”</span></p>
<p><span style="font-weight: 400;">“I’ll double your pay. Triple it, actually.”</span></p>
<p><span style="font-weight: 400;">Now that’s interesting. </span></p>
<p><span style="font-weight: 400;">Take the Q to the F to Roosevelt Island, he tells me. </span></p>
<p><span style="font-weight: 400;">“Then, head straight for the southern tip: Franklin Delano Roosevelt Park. But not until after the sun goes down. There will be a guy waiting there with a black van. When you see him, he’s not going to say anything to you. You go up to him and you say, ‘Hey, man. Got a light?’ He’s going to tell you ‘no’ but don’t get discouraged. That’s just the first step in the dance.”</span></p>
<p><span style="font-weight: 400;">The subsequent steps include pulling out your own lighter, lighting a cigarette, inhaling twice before blowing it out, plucking a blade of grass from the ground and dropping it at the base of a nearby tree, where you must then recite a poem (of my choice, how generous), before finally asking him if he has a delivery for Richie. </span></p>
<p><span style="font-weight: 400;">“I know it sounds odd,” he says. “But I promise it’s totally safe. Our old au pair used to do it all the time. The reason she left is unrelated.”</span></p>
<p><span style="font-weight: 400;">Within the hour I am sitting on the subway, being funneled to my next task through a tunnel that runs beneath the East River. Roosevelt Island. Didn’t realize that place was even real. And yet, here I am, getting off of the F in a station that is mostly empty now. I check my phone. It’s nearly 1 a.m. And to make matters more urgent, I am met with three unopened messages from Emily. </span></p>
<p><span style="font-weight: 400;">[EMILY 1:03] men r stupid </span></p>
<p><span style="font-weight: 400;">[EMILY 1:04] I just want to get in bed and watch the office all day </span></p>
<p><span style="font-weight: 400;">Yikes. </span></p>
<p><span style="font-weight: 400;">I’ve never bought cigarettes before. I’ve always hated their smell, but when I’m walking around campus during the peak of winter, I often find myself envying the warmth those partaking must feel as their lungs fill with smoke. I push open the door to a convenience store and walk up to the counter. </span></p>
<p><span style="font-weight: 400;">“One pack of cigarettes, please,” I say. Then I remember the lighter. “And these.” </span></p>
<p><span style="font-weight: 400;">I grab a three-pack of translucent purple lighters from where they hang beside the candy bars and place them on the counter. The attendant looks me up and down.</span></p>
<p><span style="font-weight: 400;">“What type?”</span></p>
<p><span style="font-weight: 400;">“Uh, whichever’s popular,” I said, trying not to sound too obviously confused. </span></p>
<p><span style="font-weight: 400;">I watch the attendant choose the most expensive pack from behind the counter and place it in front of me. </span></p>
<p><span style="font-weight: 400;">“ID?”</span></p>
<p><span style="font-weight: 400;">I tap my foot anxiously as I pass the attendant my drivers’ license. My head is filled with Emily’s clucking. Tick, tock, tick, tock. </span></p>
<p><span style="font-weight: 400;">“Miss, I can’t sell you these,” the attendant says. </span></p>
<p><span style="font-weight: 400;">“What do you mean? I’m eighteen.”</span></p>
<p><span style="font-weight: 400;">“You’ve got to be twenty-one,” he tells me. “Started in July.”</span></p>
<p><span style="font-weight: 400;">God damn it, Cuomo. I don’t have time for this. </span></p>
<p><span style="font-weight: 400;">“Alright, well can I at least get this, then?” I ask, handing him a chocolate bar. </span></p>
<p><span style="font-weight: 400;">“Sure, that’ll be — HEY!”</span></p>
<p><span style="font-weight: 400;">I grab the cigarettes and the lighters and bolt out the door. I disappear around one block, then another, then another — just to be safe. I feel a twinge of guilt as I catch my breath that I quickly put behind me. I’m never coming back to Roosevelt Island anyway. I ignore my stinging soles. </span></p>
<p><span style="font-weight: 400;">Certain I’m not being tailed by a disgruntled convenience store attendant, I board the next bus to the park. I watch the skyline ripple over the East River as the bus loops around the perimeter of the island and try to relax into the knowledge that the old au pair used to do this all the time. Though, I am still curious about what happened to her. </span></p>
<p><span style="font-weight: 400;">Franklin Delano Roosevelt Park is pretty simply designed. It’s a triangular stretch of grass, bordered by trees, which are bordered again by the gray-white stone sidewalks that evoke a sense of the political. It’s not the sort of place you would expect to encounter a black van containing… well, who knows. And yet, there it is, parked at the base of the pyramid, with a man dressed in the type of velour tracksuit I’ve come to associate with movie villain henchmen standing outside. I take a deep breath. I begin the dance. </span></p>
<p><span style="font-weight: 400;">I pop a cigarette into my mouth. </span></p>
<p><span style="font-weight: 400;">“Got a light?”</span></p>
<p><span style="font-weight: 400;">The man in the tracksuit grunts something that sounds like “what?”</span></p>
<p><span style="font-weight: 400;">“A light.”</span></p>
<p><span style="font-weight: 400;">He nods. He pulls out a lighter and lights my cigarette. Wait a minute — this isn’t right. And — to make matters worse — all that tar and rat poison we talked about in health class is dripping into my lungs. The combination of circumstances and unfamiliar smoke lead me to cough out-</span></p>
<p><span style="font-weight: 400;">“YUCK,” as I spit the lit cigarette into the face of the velour tracksuit man, causing him to shriek and yank a switchblade from his pocket like some greaser out of time. </span></p>
<p><span style="font-weight: 400;">“What the —” he cries, too distracted by the sting of his burn to actually stab me — thanks, universe. </span></p>
<p><span style="font-weight: 400;">“You weren’t supposed to do that!” I gasp, still half-shocked. </span></p>
<p><span style="font-weight: 400;">“What are you talking about?”</span></p>
<p><span style="font-weight: 400;">“What happened to the grass and the push-ups and the poetry?”</span></p>
<p><span style="font-weight: 400;">“Oh- oh, my God, are you here for a delivery?”</span></p>
<p><span style="font-weight: 400;">“Yeah!” Is he serious? “I’m here for Richie.”</span></p>
<p><span style="font-weight: 400;">“Oh, you must be the new au pair. I was so sad to hear what happened with the last one. I’m Roy.”</span></p>
<p><span style="font-weight: 400;">He puts the knife away and begins rummaging through the back of the truck. He hands me a container of a purpley iridescent goop. I turn it over in my hands, awestruck. </span></p>
<p><span style="font-weight: 400;">“What is it?”</span></p>
<p><span style="font-weight: 400;">“Wrinkle cream. Made from ground-up baby seahorses.”</span></p>
<p><span style="font-weight: 400;">Of course. </span></p>
<p><em>Email Jessica Fiorella at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="107a76797f62757c7c71507e69657e7567633e737f7d3e">[email&#160;protected]</a></em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_60_5e72f8858aba4_rand td_block_template_2"><span class="td-adspot-title">Advertisement</span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5850 })</script>
<broadstreet-zone zone-id="69304"></broadstreet-zone></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nyunews.com/news/2020/03/17/nyu-dorm-eviction-coronavirus/">Dorm Closures Leave Residents with Little Support</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://nyunews.com/2020/03/18/nyus-final-study-abroad-sites-close/">NYU&#8217;s Final Study Abroad Sites Close</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nyunews.com/author/jfiorella/">Jessica Fiorella</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jessica Fiorella"></span><meta itemprop="datePublished" content="2020-03-18T00:00:02+00:00"><meta itemprop="dateModified" content="2020-03-18T16:53:32-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png"></span><meta itemprop="name" content="Washington Square News"></span><meta itemprop="headline " content="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?fit=1334%2C750&ssl=1"><meta itemprop="width" content="1334"><meta itemprop="height" content="750"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_61_5e72f8858b1a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_61_5e72f8858b1a6" ><script>var block_td_uid_61_5e72f8858b1a6 = new tdBlock();
block_td_uid_61_5e72f8858b1a6.id = "td_uid_61_5e72f8858b1a6";
block_td_uid_61_5e72f8858b1a6.atts = '{"limit":10,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_61_5e72f8858b1a6_rand","td_column_number":5,"live_filter_cur_post_id":173254,"live_filter_cur_post_author":"1085","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_61_5e72f8858b1a6_rand","tdc_css_class_style":"td_uid_61_5e72f8858b1a6_rand_style"}';
block_td_uid_61_5e72f8858b1a6.td_column_number = "5";
block_td_uid_61_5e72f8858b1a6.block_type = "td_block_related_posts";
block_td_uid_61_5e72f8858b1a6.post_count = "10";
block_td_uid_61_5e72f8858b1a6.found_posts = "113";
block_td_uid_61_5e72f8858b1a6.header_color = "";
block_td_uid_61_5e72f8858b1a6.ajax_pagination_infinite_stop = "";
block_td_uid_61_5e72f8858b1a6.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_61_5e72f8858b1a6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_62_5e72f8858d398" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_61_5e72f8858b1a6" href="#">RELATED ARTICLES</a><a id="td_uid_63_5e72f8858d39c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_61_5e72f8858b1a6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_61_5e72f8858b1a6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/11/ocd-personal-narrative/" rel="bookmark" class="td-image-wrap" title="Reducing Your Conscience: Living With OCD"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Reduce-Your-Conscience-With-This-One-Simple-Trick-Header-Grpahic.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Reduce-Your-Conscience-With-This-One-Simple-Trick-Header-Grpahic.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Reduce-Your-Conscience-With-This-One-Simple-Trick-Header-Grpahic.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Reducing Your Conscience: Living With OCD"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/11/ocd-personal-narrative/" rel="bookmark" title="Reducing Your Conscience: Living With OCD">Reducing Your Conscience: Living With OCD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/11/voices-side-hustling-kids-are-from-hell-serial/" rel="bookmark" class="td-image-wrap" title="Side Hustling, Chapter 2: Men Are From Mars, Kids Are From Hell"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0313.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0313.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0313.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Side Hustling, Chapter 2: Men Are From Mars, Kids Are From Hell"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/11/voices-side-hustling-kids-are-from-hell-serial/" rel="bookmark" title="Side Hustling, Chapter 2: Men Are From Mars, Kids Are From Hell">Side Hustling, Chapter 2: Men Are From Mars, Kids Are From Hell</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/exposures/2020/03/09/nyu-shanghai-coronavirus-photography/" rel="bookmark" class="td-image-wrap" title="Shanghai Flâneur"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/shanghai3.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/shanghai3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/shanghai3.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Shanghai Flâneur"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/exposures/2020/03/09/nyu-shanghai-coronavirus-photography/" rel="bookmark" title="Shanghai Flâneur">Shanghai Flâneur</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/04/how-to-fall-out-of-love-essay-column/" rel="bookmark" class="td-image-wrap" title="How to Fall Out of Love"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Annabelle.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Annabelle.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Annabelle.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="How to Fall Out of Love"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/04/how-to-fall-out-of-love-essay-column/" rel="bookmark" title="How to Fall Out of Love">How to Fall Out of Love</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/04/voices-serial-chapter-1-alec-winshel/" rel="bookmark" class="td-image-wrap" title="Side Hustling, Chapter 1: The Dogs and the Disaster"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0303.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0303.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0303.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Side Hustling, Chapter 1: The Dogs and the Disaster"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/04/voices-serial-chapter-1-alec-winshel/" rel="bookmark" title="Side Hustling, Chapter 1: The Dogs and the Disaster">Side Hustling, Chapter 1: The Dogs and the Disaster</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/02/graduation-poem-animated-letter/" rel="bookmark" class="td-image-wrap" title="Letters to the Graduate, From the Graduating"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0071-1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0071-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0071-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Letters to the Graduate, From the Graduating"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/02/graduation-poem-animated-letter/" rel="bookmark" title="Letters to the Graduate, From the Graduating">Letters to the Graduate, From the Graduating</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/02/20/nyu-florence-personal-narrative/" rel="bookmark" class="td-image-wrap" title="Italian Horror Story"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/Eugene_Italian-Horror-Story.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/Eugene_Italian-Horror-Story.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/Eugene_Italian-Horror-Story.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Italian Horror Story"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/02/20/nyu-florence-personal-narrative/" rel="bookmark" title="Italian Horror Story">Italian Horror Story</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/2020/02/20/nyu-housing-guide-2020/" rel="bookmark" class="td-image-wrap" title="Housing Guide 2020"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/02/HG-horizontal.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/02/HG-horizontal.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/02/HG-horizontal.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Housing Guide 2020"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/2020/02/20/nyu-housing-guide-2020/" rel="bookmark" title="Housing Guide 2020">Housing Guide 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/2020/02/10/empty-met-museum-tour-photo-series/" rel="bookmark" class="td-image-wrap" title="Exploring the Empty Met"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/Met2.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/Met2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/Met2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Exploring the Empty Met"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/2020/02/10/empty-met-museum-tour-photo-series/" rel="bookmark" title="Exploring the Empty Met">Exploring the Empty Met</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/2020/02/03/nyu-religious-students-academic-issue/" rel="bookmark" class="td-image-wrap" title="Making Space for Religion at Secular NYU"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/3.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/3.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Making Space for Religion at Secular NYU"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/2020/02/03/nyu-religious-students-academic-issue/" rel="bookmark" title="Making Space for Religion at Secular NYU">Making Space for Religion at Secular NYU</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_5e72f8858b1a6" data-td_block_id="td_uid_61_5e72f8858b1a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_61_5e72f8858b1a6" data-td_block_id="td_uid_61_5e72f8858b1a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=publishing-late-side-hustling-chapter-3-wait-roosevelt-island-is-real#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nyunews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='173254' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8301029c1c" /></p><div class="g-recaptcha" data-sitekey="6LeFUAITAAAAANv__66f9ZS4yrjsdWV6uO2Otk59" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://nyunews.com/"><img class="td-retina-data" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1.png" data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1.png" alt="Washington Square News" title="Washington Square News" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nyunews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyunews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#7e1b1a170a110c3e10070b101b090d501d1113" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nyunews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/wsnnyunews/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_2 widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-126"><a href="https://nyunews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_65_5e72f88590da5_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_65_5e72f88590da5" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_65_5e72f88590da5 = new tdBlock();
block_td_uid_65_5e72f88590da5.id = "td_uid_65_5e72f88590da5";
block_td_uid_65_5e72f88590da5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_65_5e72f88590da5_rand","tdc_css_class":"td_uid_65_5e72f88590da5_rand","tdc_css_class_style":"td_uid_65_5e72f88590da5_rand_style"}';
block_td_uid_65_5e72f88590da5.td_column_number = "3";
block_td_uid_65_5e72f88590da5.block_type = "td_block_mega_menu";
block_td_uid_65_5e72f88590da5.post_count = "4";
block_td_uid_65_5e72f88590da5.found_posts = "3125";
block_td_uid_65_5e72f88590da5.header_color = "";
block_td_uid_65_5e72f88590da5.ajax_pagination_infinite_stop = "";
block_td_uid_65_5e72f88590da5.max_num_pages = "782";
tdBlocksArray.push(block_td_uid_65_5e72f88590da5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_65_5e72f88590da5" id="td_uid_66_5e72f88591198" data-td_block_id="td_uid_65_5e72f88590da5" data-td_filter_value="" href="https://nyunews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_65_5e72f88590da5"  id="td_uid_67_5e72f885911c6" data-td_block_id="td_uid_65_5e72f88590da5" data-td_filter_value="12356" href="https://nyunews.com/category/news/2031/">2031 Expansion</a><a class="mega-menu-sub-cat-td_uid_65_5e72f88590da5"  id="td_uid_68_5e72f885911f5" data-td_block_id="td_uid_65_5e72f88590da5" data-td_filter_value="12355" href="https://nyunews.com/category/news/city/">City News</a><a class="mega-menu-sub-cat-td_uid_65_5e72f88590da5"  id="td_uid_69_5e72f8859121e" data-td_block_id="td_uid_65_5e72f88590da5" data-td_filter_value="12339" href="https://nyunews.com/category/news/crime-log/">Crime Log</a><a class="mega-menu-sub-cat-td_uid_65_5e72f88590da5"  id="td_uid_70_5e72f88591246" data-td_block_id="td_uid_65_5e72f88590da5" data-td_filter_value="14973" href="https://nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a><a class="mega-menu-sub-cat-td_uid_65_5e72f88590da5"  id="td_uid_71_5e72f8859126c" data-td_block_id="td_uid_65_5e72f88590da5" data-td_filter_value="12354" href="https://nyunews.com/category/news/university-news/">University News</a></div></div><div id=td_uid_65_5e72f88590da5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/03/17/nyu-dorms-coronavirus-hospital-beds-nyc/" rel="bookmark" class="td-image-wrap" title="NYU Dorms May House Coronavirus Patients"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_1907.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_1907.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_1907.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Dorms May House Coronavirus Patients"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/03/17/nyu-dorms-coronavirus-hospital-beds-nyc/" rel="bookmark" title="NYU Dorms May House Coronavirus Patients">NYU Dorms May House Coronavirus Patients</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/2020/03/18/nyus-final-study-abroad-sites-close/" rel="bookmark" class="td-image-wrap" title="NYU&#8217;s Final Study Abroad Sites Close"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/EADCB7F5-D66B-4EEF-9540-6E26497CC239.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/EADCB7F5-D66B-4EEF-9540-6E26497CC239.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/EADCB7F5-D66B-4EEF-9540-6E26497CC239.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU&#8217;s Final Study Abroad Sites Close"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/2020/03/18/nyus-final-study-abroad-sites-close/" rel="bookmark" title="NYU&#8217;s Final Study Abroad Sites Close">NYU&#8217;s Final Study Abroad Sites Close</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/03/17/nyu-dorm-eviction-coronavirus/" rel="bookmark" class="td-image-wrap" title="Dorm Closures Leave Residents with Little Support"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7582.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7582.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7582.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dorm Closures Leave Residents with Little Support"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/03/17/nyu-dorm-eviction-coronavirus/" rel="bookmark" title="Dorm Closures Leave Residents with Little Support">Dorm Closures Leave Residents with Little Support</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/03/17/nyu-dorm-eviction-statement-petition/" rel="bookmark" class="td-image-wrap" title="Housing Representatives Demand Answers from University"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Housing Representatives Demand Answers from University"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/03/17/nyu-dorm-eviction-statement-petition/" rel="bookmark" title="Housing Representatives Demand Answers from University">Housing Representatives Demand Answers from University</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_65_5e72f88590da5" data-td_block_id="td_uid_65_5e72f88590da5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_65_5e72f88590da5" data-td_block_id="td_uid_65_5e72f88590da5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-125"><a href="https://nyunews.com/category/features/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_72_5e72f88591fdf_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_72_5e72f88591fdf" ><script>var block_td_uid_72_5e72f88591fdf = new tdBlock();
block_td_uid_72_5e72f88591fdf.id = "td_uid_72_5e72f88591fdf";
block_td_uid_72_5e72f88591fdf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_72_5e72f88591fdf_rand","tdc_css_class":"td_uid_72_5e72f88591fdf_rand","tdc_css_class_style":"td_uid_72_5e72f88591fdf_rand_style"}';
block_td_uid_72_5e72f88591fdf.td_column_number = "3";
block_td_uid_72_5e72f88591fdf.block_type = "td_block_mega_menu";
block_td_uid_72_5e72f88591fdf.post_count = "4";
block_td_uid_72_5e72f88591fdf.found_posts = "3488";
block_td_uid_72_5e72f88591fdf.header_color = "";
block_td_uid_72_5e72f88591fdf.ajax_pagination_infinite_stop = "";
block_td_uid_72_5e72f88591fdf.max_num_pages = "872";
tdBlocksArray.push(block_td_uid_72_5e72f88591fdf);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_72_5e72f88591fdf" id="td_uid_73_5e72f88592466" data-td_block_id="td_uid_72_5e72f88591fdf" data-td_filter_value="" href="https://nyunews.com/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_72_5e72f88591fdf"  id="td_uid_74_5e72f8859249c" data-td_block_id="td_uid_72_5e72f88591fdf" data-td_filter_value="15823" href="https://nyunews.com/category/features/abroad/">Abroad</a><a class="mega-menu-sub-cat-td_uid_72_5e72f88591fdf"  id="td_uid_75_5e72f885924cd" data-td_block_id="td_uid_72_5e72f88591fdf" data-td_filter_value="8999" href="https://nyunews.com/category/features/bstyle-2/">Beauty &amp; Style</a><a class="mega-menu-sub-cat-td_uid_72_5e72f88591fdf"  id="td_uid_76_5e72f885924f6" data-td_block_id="td_uid_72_5e72f88591fdf" data-td_filter_value="29762" href="https://nyunews.com/category/features/bstyle-2/nyfw-fw-2019/">New York Fashion Week F/W 2019</a><a class="mega-menu-sub-cat-td_uid_72_5e72f88591fdf"  id="td_uid_77_5e72f8859252a" data-td_block_id="td_uid_72_5e72f88591fdf" data-td_filter_value="34921" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-f-w-2020/">New York Fashion Week F/W 2020</a><a class="mega-menu-sub-cat-td_uid_72_5e72f88591fdf"  id="td_uid_78_5e72f8859255c" data-td_block_id="td_uid_72_5e72f88591fdf" data-td_filter_value="32133" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2020/">New York Fashion Week S/S 2020</a><a class="mega-menu-sub-cat-td_uid_72_5e72f88591fdf"  id="td_uid_79_5e72f8859258d" data-td_block_id="td_uid_72_5e72f88591fdf" data-td_filter_value="71" href="https://nyunews.com/category/features/dining/">Dining</a><a class="mega-menu-sub-cat-td_uid_72_5e72f88591fdf"  id="td_uid_80_5e72f885925b2" data-td_block_id="td_uid_72_5e72f88591fdf" data-td_filter_value="29095" href="https://nyunews.com/category/features/dining/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_72_5e72f88591fdf"  id="td_uid_81_5e72f885925e3" data-td_block_id="td_uid_72_5e72f88591fdf" data-td_filter_value="35178" href="https://nyunews.com/category/features/student-profile/">Student Profile</a></div></div><div id=td_uid_72_5e72f88591fdf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/2020/03/13/favorite-perfumes/" rel="bookmark" class="td-image-wrap" title="Culture Desk Faves: Signature Scents"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/culture-deskfavesperfume.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/culture-deskfavesperfume.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/culture-deskfavesperfume.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Culture Desk Faves: Signature Scents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/2020/03/13/favorite-perfumes/" rel="bookmark" title="Culture Desk Faves: Signature Scents">Culture Desk Faves: Signature Scents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/bstyle/2020/03/13/nyc-counterfeit-culture/" rel="bookmark" class="td-image-wrap" title="Counterfeit Callout: Are Counterfeit Goods Worth Buying?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Counterfeit Callout: Are Counterfeit Goods Worth Buying?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/bstyle/2020/03/13/nyc-counterfeit-culture/" rel="bookmark" title="Counterfeit Callout: Are Counterfeit Goods Worth Buying?">Counterfeit Callout: Are Counterfeit Goods Worth Buying?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/dining/2020/03/11/wildair-wine-bar-review-nyc/" rel="bookmark" class="td-image-wrap" title="Lower East Side’s Secret Hideout: Wildair Wine Bar"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4601.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4601.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4601.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lower East Side’s Secret Hideout: Wildair Wine Bar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/dining/2020/03/11/wildair-wine-bar-review-nyc/" rel="bookmark" title="Lower East Side’s Secret Hideout: Wildair Wine Bar">Lower East Side’s Secret Hideout: Wildair Wine Bar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/dining/2020/03/11/college-student-hangover-hacks/" rel="bookmark" class="td-image-wrap" title="An NYU Student’s Guide to Hangover Cures"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4610.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4610.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_4610.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="An NYU Student’s Guide to Hangover Cures"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/dining/2020/03/11/college-student-hangover-hacks/" rel="bookmark" title="An NYU Student’s Guide to Hangover Cures">An NYU Student’s Guide to Hangover Cures</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_5e72f88591fdf" data-td_block_id="td_uid_72_5e72f88591fdf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_72_5e72f88591fdf" data-td_block_id="td_uid_72_5e72f88591fdf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-127"><a href="https://nyunews.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_82_5e72f88593370_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_82_5e72f88593370" ><script>var block_td_uid_82_5e72f88593370 = new tdBlock();
block_td_uid_82_5e72f88593370.id = "td_uid_82_5e72f88593370";
block_td_uid_82_5e72f88593370.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_82_5e72f88593370_rand","tdc_css_class":"td_uid_82_5e72f88593370_rand","tdc_css_class_style":"td_uid_82_5e72f88593370_rand_style"}';
block_td_uid_82_5e72f88593370.td_column_number = "3";
block_td_uid_82_5e72f88593370.block_type = "td_block_mega_menu";
block_td_uid_82_5e72f88593370.post_count = "4";
block_td_uid_82_5e72f88593370.found_posts = "2765";
block_td_uid_82_5e72f88593370.header_color = "";
block_td_uid_82_5e72f88593370.ajax_pagination_infinite_stop = "";
block_td_uid_82_5e72f88593370.max_num_pages = "692";
tdBlocksArray.push(block_td_uid_82_5e72f88593370);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_82_5e72f88593370" id="td_uid_83_5e72f885937cb" data-td_block_id="td_uid_82_5e72f88593370" data-td_filter_value="" href="https://nyunews.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_82_5e72f88593370"  id="td_uid_84_5e72f885937f8" data-td_block_id="td_uid_82_5e72f88593370" data-td_filter_value="9336" href="https://nyunews.com/category/arts/books-2/">Books</a><a class="mega-menu-sub-cat-td_uid_82_5e72f88593370"  id="td_uid_85_5e72f88593831" data-td_block_id="td_uid_82_5e72f88593370" data-td_filter_value="9334" href="https://nyunews.com/category/arts/entertainment-2/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_82_5e72f88593370"  id="td_uid_86_5e72f8859385c" data-td_block_id="td_uid_82_5e72f88593370" data-td_filter_value="9333" href="https://nyunews.com/category/arts/film-2/">Film</a><a class="mega-menu-sub-cat-td_uid_82_5e72f88593370"  id="td_uid_87_5e72f88593883" data-td_block_id="td_uid_82_5e72f88593370" data-td_filter_value="22749" href="https://nyunews.com/category/arts/film-2/film-tribeca-festival/">Tribeca Film Fest</a><a class="mega-menu-sub-cat-td_uid_82_5e72f88593370"  id="td_uid_88_5e72f885938b5" data-td_block_id="td_uid_82_5e72f88593370" data-td_filter_value="9335" href="https://nyunews.com/category/arts/music-2/">Music</a><a class="mega-menu-sub-cat-td_uid_82_5e72f88593370"  id="td_uid_89_5e72f885938db" data-td_block_id="td_uid_82_5e72f88593370" data-td_filter_value="9337" href="https://nyunews.com/category/arts/performingarts-2/">Performing Arts</a></div></div><div id=td_uid_82_5e72f88593370 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/film/2020/03/13/tribeca-film-festival-coronavirus/" rel="bookmark" class="td-image-wrap" title="Tribeca Film Festival Postponed Due to Coronavirus"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Tribeca-20141.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Tribeca-20141.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/Tribeca-20141.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Tribeca Film Festival Postponed Due to Coronavirus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/film/2020/03/13/tribeca-film-festival-coronavirus/" rel="bookmark" title="Tribeca Film Festival Postponed Due to Coronavirus">Tribeca Film Festival Postponed Due to Coronavirus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/music/2020/03/13/new-singles-corona/" rel="bookmark" class="td-image-wrap" title="Weekly Radio Roundup: March 7 &#8211; March 13"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/arts-singles.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/arts-singles.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/arts-singles.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Weekly Radio Roundup: March 7 &#8211; March 13"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/music/2020/03/13/new-singles-corona/" rel="bookmark" title="Weekly Radio Roundup: March 7 &#8211; March 13">Weekly Radio Roundup: March 7 &#8211; March 13</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/performingarts/2020/03/13/broadway-coronavirus/" rel="bookmark" class="td-image-wrap" title="Coronavirus Closes the Curtains on Broadway"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_3272.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_3272.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_3272.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Coronavirus Closes the Curtains on Broadway"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/performingarts/2020/03/13/broadway-coronavirus/" rel="bookmark" title="Coronavirus Closes the Curtains on Broadway">Coronavirus Closes the Curtains on Broadway</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/performingarts/2020/03/11/why-you-should-read-short-stories/" rel="bookmark" class="td-image-wrap" title="The Understated Magic of Short Stories"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0221.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0221.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0221.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Understated Magic of Short Stories"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/performingarts/2020/03/11/why-you-should-read-short-stories/" rel="bookmark" title="The Understated Magic of Short Stories">The Understated Magic of Short Stories</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_82_5e72f88593370" data-td_block_id="td_uid_82_5e72f88593370"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_82_5e72f88593370" data-td_block_id="td_uid_82_5e72f88593370"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-129"><a href="https://nyunews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_90_5e72f88594678_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_90_5e72f88594678" ><script>var block_td_uid_90_5e72f88594678 = new tdBlock();
block_td_uid_90_5e72f88594678.id = "td_uid_90_5e72f88594678";
block_td_uid_90_5e72f88594678.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_90_5e72f88594678_rand","tdc_css_class":"td_uid_90_5e72f88594678_rand","tdc_css_class_style":"td_uid_90_5e72f88594678_rand_style"}';
block_td_uid_90_5e72f88594678.td_column_number = "3";
block_td_uid_90_5e72f88594678.block_type = "td_block_mega_menu";
block_td_uid_90_5e72f88594678.post_count = "4";
block_td_uid_90_5e72f88594678.found_posts = "2447";
block_td_uid_90_5e72f88594678.header_color = "";
block_td_uid_90_5e72f88594678.ajax_pagination_infinite_stop = "";
block_td_uid_90_5e72f88594678.max_num_pages = "612";
tdBlocksArray.push(block_td_uid_90_5e72f88594678);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_90_5e72f88594678" id="td_uid_91_5e72f88594b49" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="" href="https://nyunews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_92_5e72f88594b77" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25896" href="https://nyunews.com/category/opinion/city-opinion/">City</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_93_5e72f88594bae" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25902" href="https://nyunews.com/category/opinion/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_94_5e72f88594bd9" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25904" href="https://nyunews.com/category/opinion/culture/">Culture</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_95_5e72f88594c00" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25903" href="https://nyunews.com/category/opinion/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_96_5e72f88594c27" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25901" href="https://nyunews.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_97_5e72f88594c4c" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25907" href="https://nyunews.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_98_5e72f88594c71" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25898" href="https://nyunews.com/category/opinion/government/">Government</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_99_5e72f88594c96" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25897" href="https://nyunews.com/category/opinion/healthcare/">Healthcare</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_100_5e72f88594cbb" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25893" href="https://nyunews.com/category/opinion/house-editorial/">House Editorial</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_101_5e72f88594ce0" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25895" href="https://nyunews.com/category/opinion/international/">International</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_102_5e72f88594d05" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="27374" href="https://nyunews.com/category/opinion/letters-from-the-editor/">Letters From the Editor</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_103_5e72f88594d2a" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="26206" href="https://nyunews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_104_5e72f88594d4f" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="32272" href="https://nyunews.com/category/opinion/off-third/">Off-Third</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_105_5e72f88594d74" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25899" href="https://nyunews.com/category/opinion/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_106_5e72f88594d98" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25900" href="https://nyunews.com/category/opinion/race/">Race</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_107_5e72f88594dbd" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25906" href="https://nyunews.com/category/opinion/sports-opinion/">Sports</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_108_5e72f88594de2" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="26365" href="https://nyunews.com/category/opinion/staff-rants/">Staff Rants</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_109_5e72f88594e07" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25905" href="https://nyunews.com/category/opinion/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_110_5e72f88594e2b" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="31938" href="https://nyunews.com/category/opinion/future-of-journalism/">The Future of Journalism</a><a class="mega-menu-sub-cat-td_uid_90_5e72f88594678"  id="td_uid_111_5e72f88594e50" data-td_block_id="td_uid_90_5e72f88594678" data-td_filter_value="25894" href="https://nyunews.com/category/opinion/university-life/">University Life</a></div></div><div id=td_uid_90_5e72f88594678 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/03/13/coronavirus-online-classes-staff-rants/" rel="bookmark" class="td-image-wrap" title="Staff Rants: Online Classes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Staff Rants: Online Classes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/03/13/coronavirus-online-classes-staff-rants/" rel="bookmark" title="Staff Rants: Online Classes">Staff Rants: Online Classes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/03/13/new-york-coronavirus-prison-labor/" rel="bookmark" class="td-image-wrap" title="The Exploitation of Prisoners During Crisis"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Exploitation of Prisoners During Crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/03/13/new-york-coronavirus-prison-labor/" rel="bookmark" title="The Exploitation of Prisoners During Crisis">The Exploitation of Prisoners During Crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/03/11/food-eurocentrism/" rel="bookmark" class="td-image-wrap" title="Stop Diet Eurocentrism"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-lozano.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-lozano.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-lozano.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Stop Diet Eurocentrism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/03/11/food-eurocentrism/" rel="bookmark" title="Stop Diet Eurocentrism">Stop Diet Eurocentrism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/03/10/abortion-rights-legal/" rel="bookmark" class="td-image-wrap" title="Roe v. Wade’s Shaky Legal Reasoning"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/IMG_8827.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/IMG_8827.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/IMG_8827.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Roe v. Wade’s Shaky Legal Reasoning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/03/10/abortion-rights-legal/" rel="bookmark" title="Roe v. Wade’s Shaky Legal Reasoning">Roe v. Wade’s Shaky Legal Reasoning</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_90_5e72f88594678" data-td_block_id="td_uid_90_5e72f88594678"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_90_5e72f88594678" data-td_block_id="td_uid_90_5e72f88594678"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-128"><a href="https://nyunews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_112_5e72f88595bc9_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_112_5e72f88595bc9" ><script>var block_td_uid_112_5e72f88595bc9 = new tdBlock();
block_td_uid_112_5e72f88595bc9.id = "td_uid_112_5e72f88595bc9";
block_td_uid_112_5e72f88595bc9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_112_5e72f88595bc9_rand","tdc_css_class":"td_uid_112_5e72f88595bc9_rand","tdc_css_class_style":"td_uid_112_5e72f88595bc9_rand_style"}';
block_td_uid_112_5e72f88595bc9.td_column_number = "3";
block_td_uid_112_5e72f88595bc9.block_type = "td_block_mega_menu";
block_td_uid_112_5e72f88595bc9.post_count = "4";
block_td_uid_112_5e72f88595bc9.found_posts = "1184";
block_td_uid_112_5e72f88595bc9.header_color = "";
block_td_uid_112_5e72f88595bc9.ajax_pagination_infinite_stop = "";
block_td_uid_112_5e72f88595bc9.max_num_pages = "296";
tdBlocksArray.push(block_td_uid_112_5e72f88595bc9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_112_5e72f88595bc9" id="td_uid_113_5e72f88595fc5" data-td_block_id="td_uid_112_5e72f88595bc9" data-td_filter_value="" href="https://nyunews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_112_5e72f88595bc9"  id="td_uid_114_5e72f88595ff1" data-td_block_id="td_uid_112_5e72f88595bc9" data-td_filter_value="25890" href="https://nyunews.com/category/sports/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_112_5e72f88595bc9"  id="td_uid_115_5e72f8859601e" data-td_block_id="td_uid_112_5e72f88595bc9" data-td_filter_value="25889" href="https://nyunews.com/category/sports/weekly-update/">Weekly Update</a></div></div><div id=td_uid_112_5e72f88595bc9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/03/13/nyu-cancels-athletics-facilities-spring-season-until-further-notice/" rel="bookmark" class="td-image-wrap" title="NYU Cancels Athletics for the Spring Season"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-13-at-13.59.38.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-13-at-13.59.38.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-13-at-13.59.38.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Cancels Athletics for the Spring Season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/03/13/nyu-cancels-athletics-facilities-spring-season-until-further-notice/" rel="bookmark" title="NYU Cancels Athletics for the Spring Season">NYU Cancels Athletics for the Spring Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/03/09/nyu-sports-weekly-update/" rel="bookmark" class="td-image-wrap" title="Women’s Tennis Remains Undefeated"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Image-from-iOS-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women’s Tennis Remains Undefeated"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/03/09/nyu-sports-weekly-update/" rel="bookmark" title="Women’s Tennis Remains Undefeated">Women’s Tennis Remains Undefeated</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/03/09/nwsl-must-improve/" rel="bookmark" class="td-image-wrap" title="The National Women’s Soccer League Still Has Work to Do"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2019/11/sportsgirlhorizontal.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2019/11/sportsgirlhorizontal.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2019/11/sportsgirlhorizontal.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The National Women’s Soccer League Still Has Work to Do"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/03/09/nwsl-must-improve/" rel="bookmark" title="The National Women’s Soccer League Still Has Work to Do">The National Women’s Soccer League Still Has Work to Do</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/03/09/nyu-equestrian-team/" rel="bookmark" class="td-image-wrap" title="Yes, NYU Has an Equestrian Team"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_4591.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_4591.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/DSC_4591.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Yes, NYU Has an Equestrian Team"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/03/09/nyu-equestrian-team/" rel="bookmark" title="Yes, NYU Has an Equestrian Team">Yes, NYU Has an Equestrian Team</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_112_5e72f88595bc9" data-td_block_id="td_uid_112_5e72f88595bc9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_112_5e72f88595bc9" data-td_block_id="td_uid_112_5e72f88595bc9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-147673"><a href="https://nyunews.com/type/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143280"><a href="https://nyunews.com/category/the-wallkill-kite/">The Wallkill Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128123"><a href="https://nyunews.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-143666"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_116_5e72f88596e07_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_116_5e72f88596e07" ><script>var block_td_uid_116_5e72f88596e07 = new tdBlock();
block_td_uid_116_5e72f88596e07.id = "td_uid_116_5e72f88596e07";
block_td_uid_116_5e72f88596e07.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27635","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_116_5e72f88596e07_rand","tdc_css_class":"td_uid_116_5e72f88596e07_rand","tdc_css_class_style":"td_uid_116_5e72f88596e07_rand_style"}';
block_td_uid_116_5e72f88596e07.td_column_number = "3";
block_td_uid_116_5e72f88596e07.block_type = "td_block_mega_menu";
block_td_uid_116_5e72f88596e07.post_count = "4";
block_td_uid_116_5e72f88596e07.found_posts = "124";
block_td_uid_116_5e72f88596e07.header_color = "";
block_td_uid_116_5e72f88596e07.ajax_pagination_infinite_stop = "";
block_td_uid_116_5e72f88596e07.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_116_5e72f88596e07);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_116_5e72f88596e07" id="td_uid_117_5e72f8859716d" data-td_block_id="td_uid_116_5e72f88596e07" data-td_filter_value="" href="https://nyunews.com/category/under-the-arch/">All</a><a class="mega-menu-sub-cat-td_uid_116_5e72f88596e07"  id="td_uid_118_5e72f88597199" data-td_block_id="td_uid_116_5e72f88596e07" data-td_filter_value="25891" href="https://nyunews.com/category/under-the-arch/exposures/">Exposures</a><a class="mega-menu-sub-cat-td_uid_116_5e72f88596e07"  id="td_uid_119_5e72f885971c7" data-td_block_id="td_uid_116_5e72f88596e07" data-td_filter_value="29756" href="https://nyunews.com/category/under-the-arch/features-3/">Features</a><a class="mega-menu-sub-cat-td_uid_116_5e72f88596e07"  id="td_uid_120_5e72f885971f0" data-td_block_id="td_uid_116_5e72f88596e07" data-td_filter_value="29755" href="https://nyunews.com/category/under-the-arch/special-issues/">Special Issues</a><a class="mega-menu-sub-cat-td_uid_116_5e72f88596e07"  id="td_uid_121_5e72f88597218" data-td_block_id="td_uid_116_5e72f88596e07" data-td_filter_value="5906" href="https://nyunews.com/category/under-the-arch/voices/">Voices</a></div></div><div id=td_uid_116_5e72f88596e07 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/" rel="bookmark" class="td-image-wrap" title="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0327.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/18/voices-serial-roosevelt-island-is-real/" rel="bookmark" title="Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?">Side Hustling, Chapter 3: Wait — Roosevelt Island Is Real?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/11/ocd-personal-narrative/" rel="bookmark" class="td-image-wrap" title="Reducing Your Conscience: Living With OCD"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Reduce-Your-Conscience-With-This-One-Simple-Trick-Header-Grpahic.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Reduce-Your-Conscience-With-This-One-Simple-Trick-Header-Grpahic.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/Reduce-Your-Conscience-With-This-One-Simple-Trick-Header-Grpahic.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Reducing Your Conscience: Living With OCD"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/11/ocd-personal-narrative/" rel="bookmark" title="Reducing Your Conscience: Living With OCD">Reducing Your Conscience: Living With OCD</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/03/11/voices-side-hustling-kids-are-from-hell-serial/" rel="bookmark" class="td-image-wrap" title="Side Hustling, Chapter 2: Men Are From Mars, Kids Are From Hell"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0313.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0313.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_0313.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Side Hustling, Chapter 2: Men Are From Mars, Kids Are From Hell"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/03/11/voices-side-hustling-kids-are-from-hell-serial/" rel="bookmark" title="Side Hustling, Chapter 2: Men Are From Mars, Kids Are From Hell">Side Hustling, Chapter 2: Men Are From Mars, Kids Are From&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/exposures/2020/03/09/nyu-shanghai-coronavirus-photography/" rel="bookmark" class="td-image-wrap" title="Shanghai Flâneur"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/shanghai3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/shanghai3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/shanghai3.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Shanghai Flâneur"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/exposures/2020/03/09/nyu-shanghai-coronavirus-photography/" rel="bookmark" title="Shanghai Flâneur">Shanghai Flâneur</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_116_5e72f88596e07" data-td_block_id="td_uid_116_5e72f88596e07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_116_5e72f88596e07" data-td_block_id="td_uid_116_5e72f88596e07"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-137052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137052"><a href="https://nyunews.com/about/">About</a></li>
<li id="menu-item-152401" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152401"><a href="https://nyunews.com/staff/">Staff</a></li>
<li id="menu-item-137050" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137050"><a href="https://nyunews.com/join/">Join WSN!</a></li>
<li id="menu-item-137054" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137054"><a href="https://nyunews.com/advertise/">Advertise</a></li>
<li id="menu-item-137051" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137051"><a href="https://nyunews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-166716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166716"><a href="https://nyunews.com/off-campus-housing/">Off-Campus Housing</a>
<ul class="sub-menu">
	<li id="menu-item-167639" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167639"><a href="https://nyunews.com/step-1-finding-roommates/">Step 1: Finding Roommates</a></li>
	<li id="menu-item-167642" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167642"><a href="https://nyunews.com/step-2-costs-budgeting/">Step 2: Costs/Budgeting</a></li>
</ul>
</li>
<li id="menu-item-146954" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-146954"><a href="https://www.nyunews.com/wp-admin">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Washington Square News. All rights reserved.
75 Third Ave. #SB07, New York, NY 10003                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134355503-13', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5e72f88599c64
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.page-id-146673 span.td-post-author-name {
    display: none;
}

.category span.td-post-author-name {
    display: none;
}

#post-147319 .entry-title {
    display: none !important;
}

header div.td-module-meta-info {
    font-size: 1em;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-header-style-10 .td-logo-wrap-full {
    margin-bottom: -10px;
}

.single-post .td-ss-main-content {
    width: 800px;
    margin-right: auto;
    margin-left: auto;
}

.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}


    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}


    
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}



}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-wrap .td-header-main-menu {
    background-color: #D2232A !important;
}

.td_block_wrap.td_flex_block_1.td_uid_54_5bba4309aa91e_rand.td-pb-border-top.td_block_template_2 {
    display: none;
}

.wpb_column.vc_column_container.tdc-column {
    border-width: 0 !important;
}

.vc_row.vc_inner.wpb_row.td-pb-row.tdc-row-content-vert-center {
    padding-left: 0 !important;
    padding-right: 0 !important;
    padding-bottom: 25px;
}

.td-post-content p {
    padding-right: 5px;
    padding-left: 5px;
}

.td-post-content h2 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h3 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h4 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h5 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h6 {
    padding-right: 5px;
    padding-left: 5px;
}

.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}

}
</style>

<script type="text/javascript">jQuery(document).ready(function(){
  jQuery('#wp-link-target').prop("checked", true);
})
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5850 })</script>
</script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.5.33'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://nyunews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[173254]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nyunews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nyunews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'112116615',post:'173254',tz:'-4',srv:'nyunews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112116615', '173254' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e72f88599f8e">.td-container-header.td-header-row.td-header-header{
    text-align: center;
}

.twitter {
    height:700px;
    overflow: scroll;
}

.td-pb-span12 {
    margin-left: -5%;
}

.timeline-Widget {
    width: 300px !important;
}

.credit {
    font-size: .6em;
    font-weight: 400;
    color: #aaa;
}
.td-module-meta-info {
    font-weight: bold;
    font-size: 1em;
}

.td_block_template_4 .td-block-title > * {
    background-color: #540099;
}

.td_block_template_4 .td-block-title > *:before{
    border-color: #540099 transparent transparent transparent;
}

.bottom div p {
    font-size: .7em;
    line-height: 1.5;
}

.page-id-146713 .td-main-page-wrap {
    padding-top: 0;
}
.page-id-146713 .td-container-header.td-header-row.td-header-header {
    display: none;
}
.page-id-146713 span.td-pulldown-size {
    font-size: 2em;
}




.sidetitle span.td-pulldown-size {
    font-size: 1em;
}

.post blockquote p {
    text-transform: inherit;
}

header .td-post-date{
    margin-right: 4px;
    margin-top: -2px;
    color: #aaa;
}


h3.entry-title.td-module-title {
    line-height: 1.3;
}

.featured h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.trending h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.sponsored h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.opinion h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.sports h3.entry-title.td-module-title {
    font-size: 1.1em;
}

.culture h3.entry-title.td-module-title {
    font-size: 1.5em;
}



.page-id-146588 .tdc-content-wrap {
    margin-left: 5%;
    margin-right: 5%;
}

.tdm-progress-percentage.td-fix-index {
    font-size: 30px;
    color: black;


.postid-146961 img.entry-thumb.td-animation-stack-type0-2 {
    display: none !important;
}


li.menu-item.menu-item-type-taxonomy.menu-item-object-category.td-menu-item.td-normal-menu.menu-item-143666 a {
    font-weight: 800;
    text-transform: uppercase;
}

.td-category-header .td-page-title {
    text-transform: inherit !important;
    font-weight: 700;
}

.footer-logo-wrap img {
    width: 50%;
}

.td-post-content p {
    margin-bottom: 15px;
}

.page-id-146673 span.td-post-author-name {
    display: none;
}

.td-sml-current-item-title {
    padding-left: 0 !important;
}

}



</textarea>
						<div id="td_live_css_uid_1_5e72f88599f8e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e72f88599f8e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e72f88599f8e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>