<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="https://nyunews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-23-at-1.11.56-PM.png" type="image/x-icon" />
<title>Washington Square News | In between yesterday and tomorrow</title>

<title>In between yesterday and tomorrow &#8211; Washington Square News</title>
<meta name='robots' content='max-image-preview:large' />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; In between yesterday and tomorrow Comments Feed" href="https://nyunews.com/uta/exposures/2021/12/09/in-between-yesterday-and-tomorrow/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3570970-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3570970-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nyunews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://nyunews.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://nyunews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://nyunews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='https://nyunews.com/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://nyunews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Alike%3A400%2C700%2C500%2C300%2C900%7CSource+Sans+Pro%3A400%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://nyunews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://nyunews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://nyunews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://nyunews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://nyunews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://nyunews.com/wp-content/themes/snoflex/style.css?ver=20211206' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://nyunews.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nyunews.com","hash_tracking":"false","ua":"UA-3570970-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nyunews.com","hash_tracking":"false","ua":"UA-3570970-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"yes","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<a href=\"https:\/\/forms.gle\/rRvNcTgAmgkmvE2L6\">Click here to join WSN!<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"186708","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#d12229","simple_banner_text_color":"","simple_banner_link_color":"#ffffff","simple_banner_close_color":"","simple_banner_custom_css":"border-bottom: 1px white solid;","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.6' id='simple-banner-script-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php","nonce":"f635c784d7","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://nyunews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nyunews.com/wp-json/wp/v2/posts/186708" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nyunews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nyunews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://nyunews.com/uta/exposures/2021/12/09/in-between-yesterday-and-tomorrow/" />
<link rel='shortlink' href='https://nyunews.com/?p=186708' />
<link rel="alternate" type="application/json+oembed" href="https://nyunews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnyunews.com%2Futa%2Fexposures%2F2021%2F12%2F09%2Fin-between-yesterday-and-tomorrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nyunews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnyunews.com%2Futa%2Fexposures%2F2021%2F12%2F09%2Fin-between-yesterday-and-tomorrow%2F&#038;format=xml" />
			<meta property="fb:pages" content="293406205586" />
							<meta property="ia:markup_url_dev" content="https://nyunews.com/uta/exposures/2021/12/09/in-between-yesterday-and-tomorrow/?ia_markup=1" />
				<script src="https://cdn.broadstreetads.com/init.js"></script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>

<script>broadstreet.watch({ networkId: 5850 })</script><style type="text/css">.simple-banner{display:none;}</style><style type="text/css">.simple-banner{background:#d12229;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ffffff;}</style><style type="text/css">.simple-banner{border-bottom: 1px white solid;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type='text/css'>img#wpstats{display:none}</style>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="In between yesterday and tomorrow" />
<meta property="og:type" content="article" />
<meta name="author" content="Julian Hammond Santander" />
<meta property="og:url" content="https://nyunews.com/uta/exposures/2021/12/09/in-between-yesterday-and-tomorrow/" />
<meta property="og:image" content="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-1.jpg?fit=900%2C774&ssl=1" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="774" />
	<meta property="og:site_name" content="Washington Square News" />
	<meta property="og:description" content="In conclusion to my first piece as Exposures Editor, ‘Conflict in the search of permanency,’ I return to California — this time a California less familiar to us. By abstracting these familiar scenes, the images create a new world. Accompanying an original poem are selections from Indian philosopher and thinker Jiddu Krishnamurti.  Between yesterday and..." />
	<meta name="description" content="In conclusion to my first piece as Exposures Editor, ‘Conflict in the search of permanency,’ I return to California — this time a California less familiar to us. By abstracting these familiar scenes, the images create a new world. Accompanying an original poem are selections from Indian philosopher and thinker Jiddu Krishnamurti.  Between yesterday and..." />
	<meta property="article:section" content="Exposures" />
	<meta property="article:tag" content="creative writing,Editorial,editorial photography,exposures,Jiddu Krishnamurti,photography,poem,Under the Arch,uta" />
<!-- End of Open Graph Meta Tags -->

<script data-cfasync="false"> var dFlipLocation = "https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nyunews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/* Center tweets */
.twitter-tweet {
    margin: 0 auto !important;
}

.twitter-tweet {margin: auto;}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Washington Square News"/>
  <meta property="og:title" content="In between yesterday and tomorrow"/>
  <meta property="og:url" content="https://nyunews.com/uta/exposures/2021/12/09/in-between-yesterday-and-tomorrow/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="In conclusion to my first piece as Exposures Editor, ‘Conflict in the search of permanency,’ I return to California — this time a California less familiar to us. By abstracting these familiar scenes, the images create a new world. Accompanying an original poem are selections from Indian philosopher"/>
  <meta property="og:image" content="https://nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-1.jpg"/>
  <meta property="og:image:url" content="https://nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-1.jpg"/>
  <meta property="og:image:secure_url" content="https://nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-1.jpg"/>
  <meta property="og:image:width" content="1501"/>
  <meta property="og:image:height" content="1291"/>
  <meta property="article:published_time" content="2021-12-09T08:00:12-05:00"/>
  <meta property="article:modified_time" content="2021-12-08T23:45:53-05:00" />
  <meta property="og:updated_time" content="2021-12-08T23:45:53-05:00" />
  <meta property="article:section" content="Exposures"/>
  <meta property="article:section" content="Under the Arch"/>
  <meta property="article:publisher" content="https://www.facebook.com/nyunews/"/>
  <meta property="fb:app_id" content="280980185847228"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="In between yesterday and tomorrow"/>
  <meta itemprop="headline" content="In between yesterday and tomorrow"/>
  <meta itemprop="description" content="In conclusion to my first piece as Exposures Editor, ‘Conflict in the search of permanency,’ I return to California — this time a California less familiar to us. By abstracting these familiar scenes, the images create a new world. Accompanying an original poem are selections from Indian philosopher"/>
  <meta itemprop="image" content="https://nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-1.jpg"/>
  <meta itemprop="datePublished" content="2021-12-09"/>
  <meta itemprop="dateModified" content="2021-12-08T23:45:53-05:00" />
  <!--<meta itemprop="publisher" content="Washington Square News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="In between yesterday and tomorrow"/>
  <meta name="twitter:url" content="https://nyunews.com/uta/exposures/2021/12/09/in-between-yesterday-and-tomorrow/"/>
  <meta name="twitter:description" content="In conclusion to my first piece as Exposures Editor, ‘Conflict in the search of permanency,’ I return to California — this time a California less familiar to us. By abstracting these familiar scenes, the images create a new world. Accompanying an original poem are selections from Indian philosopher"/>
  <meta name="twitter:image" content="https://nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nyunews"/>
 <!-- SEO -->
  <meta name="description" content="In conclusion to my first piece as Exposures Editor, ‘Conflict in the search of permanency,’ I return to California — this time a California less familiar to us. By abstracting these familiar scenes, the images create a new world. Accompanying an original poem are selections from Indian philosopher"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-186708' class='snopostid'>
<div id="sno_longform" class="sno-story-186708">
	
					<style>
				#wpadminbar {display:none!important;}
			</style><div class='header' style='display:none;'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://i.imgur.com/TqJaRAy.jpg" alt="NYU&#039;s Independent Student Newspaper" /></a></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://nyunews.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-184750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184750"><a href="https://nyunews.com/category/news/">News</a></li>
<li id="menu-item-184749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184749"><a href="https://nyunews.com/category/features/">Culture</a></li>
<li id="menu-item-184751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184751"><a href="https://nyunews.com/category/arts/">Arts</a></li>
<li id="menu-item-184752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184752"><a href="https://nyunews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-184753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184753"><a href="https://nyunews.com/category/sports/">Sports</a></li>
<li id="menu-item-184755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184755"><a href="https://nyunews.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-184754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184754"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch</a></li>
<li id="menu-item-184758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184758"><a href="https://nyunews.com/join/">Join WSN!</a></li>
<li id="menu-item-184757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184757"><a href="https://nyunews.com/advertise/">Advertise</a></li>
<li id="menu-item-184756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184756"><a href="https://nyunews.com/about/">About</a></li>
<li id="menu-item-184759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184759"><a href="https://nyunews.com/staff/">Staff</a></li>
</ul></div></ul></div>					<script type="text/javascript">
						jQuery(window).load(function() {
							$body = jQuery('.parallaxcontainer');
							var s = skrollr.init({
								forceHeight: false
							}); 
							jQuery(".parallaxcontainer").css('height','auto');
							jQuery(".parallaxcontainer section").fadeIn(2000);
							s.refresh(jQuery('.homeSlide'));
						});
					</script>
					<div class="lf-mobile-photo"><img src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-1.jpg?fit=1501%2C1291&ssl=1" style="width:100%" /><div class="lf-immersive-caption">(Staff Photo by Julian Hammond Santander)<span class="photocredit"> (<a href="https://nyunews.com/staff_name/julian-hammond/" class="creditline">Julian Hammond Santander</a>)</span></div></div><div class="lf-full-photo"><div id='jump-arrow' class='jumparrow bouncearrow' style='left:20px;right:unset;'></div><style>#slide-mp .bcg {background-image:url('https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-1.jpg?fit=1501%2C1291&ssl=1')}</style><div class="parallaxcontainer"><div class="loading" style="position:relative;"><div class="parallaximagesloading"><img src='https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-1.jpg?fit=1501%2C1291&ssl=1'></div><section style='height:100vh;'><div id='slide-mp' class='homeSlide' style='height:100vh;opacity:1;'><div class='bcg' data-center='background-position: 50% 0px;' data-top-bottom='background-position: 50% -100px;' data-bottom-top='background-position: 50% 100px;' data-anchor-target='#slide-mp'><div class='hsContainer lf_caption'><div class='hsContent bottom-right' data-anchor-target='#slide-mp .parallaxtitle'><div class='parallaxoverlay'><div class='parallaxtitle widgetheadlineoverlay'>(Staff Photo by Julian Hammond Santander)<p class="photocredit"><a href="https://nyunews.com/staff_name/julian-hammond/" class="creditline">Julian Hammond Santander</a></p></div></div><div class="clear"></div></div></div></div></section></div></div></div><style>.parallaxcontainer { height: auto !important; }</style><div id="mainbody"><div class="content main"><h1 id="storyheadline" class="storyheadline">In between yesterday and tomorrow</h1><div class="dividingline storystart"></div><div class="storydeck"><p>The final Exposures piece of fall 2021 concludes the first; again accompanied by words from thinker Jiddu Krishnamurti. </p></div><div class="dividinglinedeck"></div><p class="byline">By <a href="https://nyunews.com/staff_name/julian-hammond/" class="creditline">Julian Hammond Santander</a>, Exposures Editor</p><p class="longdate"><span class="time-wrapper">December 9, 2021</span></p><div class="leftside storybody"><span class="storycontent"><p><span style="font-weight: 400;">In conclusion to my first piece as Exposures Editor, ‘</span><a href="https://nyunews.com/uta/exposures/2021/09/03/love-letter-to-california/"><span style="font-weight: 400;">Conflict in the search of permanency</span></a><span style="font-weight: 400;">,’ I return to California — this time a California less familiar to us. By abstracting these familiar scenes, the images create a new world. Accompanying an original poem are selections from Indian philosopher and thinker Jiddu Krishnamurti. </span></p>
<p><span style="font-weight: 400;">Between yesterday and today,</span></p>
<p><span style="font-weight: 400;">What’s happening</span></p>
<p><span style="font-weight: 400;">in a sixteen-room house</span></p>
<p><span style="font-weight: 400;">down at the end of world</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">There is no try</span></p>
<p><span style="font-weight: 400;">Love saves the day</span></p>
<p><span style="font-weight: 400;">Snap to the present</span></p>
<p><span style="font-weight: 400;">Stuck in Entertainment America</span></p>
<figure id="attachment_186733" aria-describedby="caption-attachment-186733" style="width: 355px" class="wp-caption aligncenter"><a href="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?ssl=1"><img loading="lazy" class="size-medium wp-image-186733 jetpack-lazy-image" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=355%2C475&#038;ssl=1" alt width="355" height="475" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=355%2C475&amp;ssl=1 355w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=672%2C900&amp;ssl=1 672w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=768%2C1028&amp;ssl=1 768w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=300%2C402&amp;ssl=1 300w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?w=1121&amp;ssl=1 1121w" data-lazy-sizes="(max-width: 355px) 100vw, 355px" data-lazy-src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=355%2C475&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-186733" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=355%2C475&#038;ssl=1" alt="" width="355" height="475" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=355%2C475&amp;ssl=1 355w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=672%2C900&amp;ssl=1 672w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=768%2C1028&amp;ssl=1 768w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?resize=300%2C402&amp;ssl=1 300w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-2.jpg?w=1121&amp;ssl=1 1121w" sizes="(max-width: 355px) 100vw, 355px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-186733" class="wp-caption-text">(Staff Photo by <a href="https://nyunews.com/staff/julian-hammond-santander-fall-2021/">Julian Hammond Santander</a>)</figcaption></figure>
<p><span style="font-weight: 400;">“The pursuit of the ideal is the search for reward. You may shun the worldly rewards as being stupid and barbarous, which they are; but your pursuit of the ideal is the search for reward. You may shun the worldly rewards as being stupid and barbarous, which they are; but your pursuit of the ideal is the search for reward at a different level, which is also stupid. The ideal is a compensation, a fictitious state which the mind has conjured up. Being violent, separate and out for itself, the mind projects gratifying compensation, the fiction which it calls the ideal, the Utopia, the future, and vainly pursues it. That very pursuit is conflict, but it is also a pleasurable postponement of the actual. The ideal, the what should be, does not help in understanding what is; on the contrary, it prevents understanding.” (<i>Commentaries on Living: Second Series</i>)</span></p>
<figure id="attachment_186736" aria-describedby="caption-attachment-186736" style="width: 356px" class="wp-caption aligncenter"><a href="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-3.jpg?ssl=1"><img loading="lazy" class="wp-image-186736 size-medium jetpack-lazy-image" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-3.jpg?resize=356%2C475&#038;ssl=1" alt width="356" height="475" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-3.jpg?resize=356%2C475&amp;ssl=1 356w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-3.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-3.jpg?w=525&amp;ssl=1 525w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" data-lazy-src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-3.jpg?resize=356%2C475&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-186736 size-medium" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-3.jpg?resize=356%2C475&#038;ssl=1" alt="" width="356" height="475" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-3.jpg?resize=356%2C475&amp;ssl=1 356w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-3.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-3.jpg?w=525&amp;ssl=1 525w" sizes="(max-width: 356px) 100vw, 356px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-186736" class="wp-caption-text">(Staff Photo by <a href="https://nyunews.com/staff/julian-hammond-santander-fall-2021/">Julian Hammond Santander</a>)</figcaption></figure>
<p><span style="font-weight: 400;">“Truth is not opinion; truth is not dependent on any leader or teacher. The weighing of opinions only prevents the perception of truth. Either the ideal is a homemade fiction which contains its own opposite, or it is not. There are no two ways about it. This does not depend on any teacher, you must perceive the truth of it for yourself.” (<i>Commentaries on Living: Second Series</i>)</span></p>
<figure id="attachment_186737" aria-describedby="caption-attachment-186737" style="width: 700px" class="wp-caption aligncenter"><a href="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?ssl=1"><img loading="lazy" class="wp-image-186737 size-full jetpack-lazy-image" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?resize=700%2C453&#038;ssl=1" alt width="700" height="453" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?resize=475%2C307&amp;ssl=1 475w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?resize=122%2C80&amp;ssl=1 122w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?resize=300%2C194&amp;ssl=1 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?resize=700%2C453&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-186737 size-full" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?resize=700%2C453&#038;ssl=1" alt="" width="700" height="453" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?resize=475%2C307&amp;ssl=1 475w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?resize=122%2C80&amp;ssl=1 122w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-4.jpg?resize=300%2C194&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-186737" class="wp-caption-text">(Staff Photo by <a href="https://nyunews.com/staff/julian-hammond-santander-fall-2021/">Julian Hammond Santander</a>)</figcaption></figure>
<p><span style="font-weight: 400;">“The understanding of the actual is possible only when the ideal, the what should be, is erased from the mind; that is only when the false is seen as the false. The what should be is also the what should</span> <span style="font-weight: 400;">not</span> <span style="font-weight: 400;">be. As long as the mind approaches the actual with either positive or negative compensation, there can be no understanding of the actual. To understand the actual you must be in direct communion with it; your relationship with it cannot be through the screen of the ideal, or through the screen of the past, of tradition, of experience. To be free from the wrong approach is the only problem. This means, really, the understanding of conditioning, which is the mind. The problem is the mind itself, and not the problems it breeds; the resolution of the problems bred by the mind is merely the reconciliation of effects, and that only leads to further confusion and illusion.” (<i>Commentaries on Living: Second Series</i>)</span></p>
<figure id="attachment_186738" aria-describedby="caption-attachment-186738" style="width: 356px" class="wp-caption aligncenter"><a href="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-5.jpg?ssl=1"><img loading="lazy" class="wp-image-186738 size-medium jetpack-lazy-image" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-5.jpg?resize=356%2C475&#038;ssl=1" alt width="356" height="475" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-5.jpg?resize=356%2C475&amp;ssl=1 356w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-5.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-5.jpg?w=525&amp;ssl=1 525w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" data-lazy-src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-5.jpg?resize=356%2C475&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-186738 size-medium" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-5.jpg?resize=356%2C475&#038;ssl=1" alt="" width="356" height="475" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-5.jpg?resize=356%2C475&amp;ssl=1 356w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-5.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-5.jpg?w=525&amp;ssl=1 525w" sizes="(max-width: 356px) 100vw, 356px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-186738" class="wp-caption-text">(Staff Photo by <a href="https://nyunews.com/staff/julian-hammond-santander-fall-2021/">Julian Hammond Santander</a>)</figcaption></figure>
<p><span style="font-weight: 400;">“To understand anything you must live with it, you must observe it, you must know all its content, its nature, its structure, its movement. Have you ever tried living with yourself? If so, you will begin to see that your self is not a static state, it is a fresh living thing. And to live with a living thing your mind must also be alive. And it cannot be alive if it is caught in opinions, judgements, and values.” (<i>Freedom from the Known</i>)</span></p>
<figure id="attachment_186734" aria-describedby="caption-attachment-186734" style="width: 900px" class="wp-caption aligncenter"><a href="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?ssl=1"><img loading="lazy" class="wp-image-186734 size-large jetpack-lazy-image" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=900%2C582&#038;ssl=1" alt width="900" height="582" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=900%2C582&amp;ssl=1 900w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=475%2C307&amp;ssl=1 475w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=768%2C497&amp;ssl=1 768w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=122%2C80&amp;ssl=1 122w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=300%2C194&amp;ssl=1 300w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?w=1501&amp;ssl=1 1501w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=900%2C582&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-186734 size-large" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=900%2C582&#038;ssl=1" alt="" width="900" height="582" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=900%2C582&amp;ssl=1 900w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=475%2C307&amp;ssl=1 475w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=768%2C497&amp;ssl=1 768w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=122%2C80&amp;ssl=1 122w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?resize=300%2C194&amp;ssl=1 300w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-6.jpg?w=1501&amp;ssl=1 1501w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-186734" class="wp-caption-text">(Staff Photo by <a href="https://nyunews.com/staff/julian-hammond-santander-fall-2021/">Julian Hammond Santander</a>)</figcaption></figure>
<p><span style="font-weight: 400;">“In order to observe the movement of your own mind and heart, of your whole being, you must have a free mind, not a mind that agrees and disagrees, taking sides in an argument, disputing over mere words but rather following with an intention to understand—a very difficult thing to do because most of us don’t know how to looks at, or listen to, our own being any more than we know how to look at the beauty of a river or listen to the breeze among the trees.” (<i>Freedom from the Known</i>)</span></p>
<figure id="attachment_186735" aria-describedby="caption-attachment-186735" style="width: 900px" class="wp-caption aligncenter"><a href="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?ssl=1"><img loading="lazy" class="wp-image-186735 size-large jetpack-lazy-image" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=900%2C660&#038;ssl=1" alt width="900" height="660" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=900%2C660&amp;ssl=1 900w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=475%2C348&amp;ssl=1 475w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=768%2C563&amp;ssl=1 768w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?w=1501&amp;ssl=1 1501w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=900%2C660&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-186735 size-large" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=900%2C660&#038;ssl=1" alt="" width="900" height="660" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=900%2C660&amp;ssl=1 900w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=475%2C348&amp;ssl=1 475w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=768%2C563&amp;ssl=1 768w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/julian-hammond-santander-between-tomorrow-7.jpg?w=1501&amp;ssl=1 1501w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-186735" class="wp-caption-text">(Staff Photo by <a href="https://nyunews.com/staff/julian-hammond-santander-fall-2021/">Julian Hammond Santander</a>)</figcaption></figure>
<p><span style="font-weight: 400;">“When we condemn or justify we cannot see clearly, nor can we when our minds are endlessly chattering; then we do not observe </span><i><span style="font-weight: 400;">what is</span></i><span style="font-weight: 400;">, we look only at the projections we have made of ourselves. Each of us has an image of what we think we are or what we should be, and that image, that picture, entirely prevents us from seeing ourselves as we actually are.” (<i>Freedom from the Known</i>)</span></p>
<p><em>Contact Julian Hammond Santander at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6d07050c00000203092d03141803081a1e430e0200">[email&#160;protected]</a></em></p>
</span></div></div><div class="clear"></div><div id="content" class="content main"><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://nyunews.com/category/under-the-arch/exposures/">Exposures</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://nyunews.com/uta/exposures/2021/11/08/pyrite/" title="Pyrite"><img src="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-07-at-9.03.18-PM.png?resize=240%2C150&ssl=1" class="catstory-photo" alt="(Staff photo by Taylor Knight)" /></a><h5 class="relatedtitle"><a href="https://nyunews.com/uta/exposures/2021/11/08/pyrite/">Pyrite</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://nyunews.com/uta/artsissue/2021/10/22/tattoo-artists-on-human-canvas/" title="Q&#038;A: Tattoo artists on the human canvas"><img src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/09/sara-arabzadeh-tattoo-featured.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="(Photo by Sara Arabzadeh)" /></a><h5 class="relatedtitle"><a href="https://nyunews.com/uta/artsissue/2021/10/22/tattoo-artists-on-human-canvas/">Q&#038;A: Tattoo artists on the human canvas</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://nyunews.com/uta/exposures/2021/10/04/nyc-subway-stations/" title="How can NYC(U) be your personality if you’ve only been to Manhattan?"><img src="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/10/gst-day-landscape.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="(Staff Photo by Taylor Knight)" /></a><h5 class="relatedtitle"><a href="https://nyunews.com/uta/exposures/2021/10/04/nyc-subway-stations/">How can NYC(U) be your personality if you’ve only been to Manhattan?</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://nyunews.com/uta/exposures/2021/09/20/our-flag-corey-baron/" title="Beneath the stars, stripes"><img src="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/09/america-is-me-1.png?resize=240%2C150&ssl=1" class="catstory-photo" alt="(Photo by Jason Turner)" /></a><h5 class="relatedtitle"><a href="https://nyunews.com/uta/exposures/2021/09/20/our-flag-corey-baron/">Beneath the stars, stripes</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://nyunews.com/uta/exposures/2021/09/03/love-letter-to-california/" title="Conflict in the search for permanency"><img src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/09/julian-hammond-santander-love-letter-california-1-1.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="(Staff Photo by Julian Hammond Santander)" /></a><h5 class="relatedtitle"><a href="https://nyunews.com/uta/exposures/2021/09/03/love-letter-to-california/">Conflict in the search for permanency</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://nyunews.com/uta/voices/2021/12/08/library-of-my-mind/" title="The library of my mind"><img src="https://i0.wp.com/nyunews.com/wp-content/uploads/2021/12/IMG_1644.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="Dugan described moving to New York City for college as the start of a new journey. (Image courtesy of Kiersten Dugan)" /></a><h5 class="relatedtitle"><a href="https://nyunews.com/uta/voices/2021/12/08/library-of-my-mind/">The library of my mind</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://nyunews.com/uta/specialissues/2021/11/24/fringe-fashion-style-factory-warhol-fall-issue/" title="Fringe Fall 2021"><img src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-24-at-2.50.49-AM.png?resize=240%2C150&ssl=1" class="catstory-photo" alt="Fringe Fall 2021" /></a><h5 class="relatedtitle"><a href="https://nyunews.com/uta/specialissues/2021/11/24/fringe-fashion-style-factory-warhol-fall-issue/">Fringe Fall 2021</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://nyunews.com/uta/specialissues/2021/11/24/college-party-stories/" title="Party stories that we’re legally allowed to talk about"><img src="https://i1.wp.com/nyunews.com/wp-content/uploads/2021/11/DSCN0940-2.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="(Staff Photo by Brooke Nguyen)" /></a><h5 class="relatedtitle"><a href="https://nyunews.com/uta/specialissues/2021/11/24/college-party-stories/">Party stories that we’re legally allowed to talk about</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://nyunews.com/uta/specialissues/2021/11/24/nyc-artistic-revival/" title="The Factory, revived"><img src="https://i2.wp.com/nyunews.com/wp-content/uploads/2021/11/culture-fringe-factoryrevived.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="(Staff Photo by Taylor Knight)" /></a><h5 class="relatedtitle"><a href="https://nyunews.com/uta/specialissues/2021/11/24/nyc-artistic-revival/">The Factory, revived</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://nyunews.com/uta/specialissues/2021/11/24/70s-80s-nyc-counterculture/" title="Gallatin prof Julian Cornell on ’70s and ’80s punk, feuding with rockers, depressive aesthetics"><img src="https://i1.wp.com/nyunews.com/wp-content/uploads/2021/11/DSCN0745.jpeg?resize=240%2C150&ssl=1" class="catstory-photo" alt="(Staff Photo by Julian Hammond Santander)" /></a><h5 class="relatedtitle"><a href="https://nyunews.com/uta/specialissues/2021/11/24/70s-80s-nyc-counterculture/">Gallatin prof Julian Cornell on ’70s and ’80s punk, feuding with rockers, depressive aesthetics</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="footerbar"><p><a href="https://nyunews.com">Washington Square News</a> &bull; Copyright 2021 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://nyunews.com/wp-login.php">Log in</a></p></div>
   </div>

</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134355503-13', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<div class="simple-banner simple-banner-text" style="display:none !important"></div>	<div class="sno-side-icons icon-inverse icon-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="186708" >
				<div class="sno-color-inverter" data-960cac436222b7b7920cf9fe51c1bae7="8d440e6f209d32ed5324c584097da37f"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnyunews.com%2Futa%2Fexposures%2F2021%2F12%2F09%2Fin-between-yesterday-and-tomorrow%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=In between yesterday and tomorrow&amp;url=https%3A%2F%2Fnyunews.com%2F%3Fp%3D186708" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//nyunews.com/uta/exposures/2021/12/09/in-between-yesterday-and-tomorrow/?utm_source=rss&utm_medium=rss&utm_campaign=in-between-yesterday-and-tomorrow&print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Comments that are deemed spam or hate speech by the moderators will be deleted.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Washington Square News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uta/exposures/2021/12/09/in-between-yesterday-and-tomorrow/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=in-between-yesterday-and-tomorrow#respond" style="display:none;">Cancel reply</a></small></p><form action="https://nyunews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="faff9ef7ded4a55fe4d560acedc22f958d440e6f209d32ed5324c584097da37f"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-73ae45e5e8ee821b0aa564a1d7f15b11="8d440e6f209d32ed5324c584097da37f"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='186708' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc3ac9bd2c" /></p><div class="g-recaptcha" data-sitekey="6LeFUAITAAAAANv__66f9ZS4yrjsdWV6uO2Otk59" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="155"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/nyunews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/nyunews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.16' id='dflip-script-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div id='sno-pdf-flipbook-full'></div><script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'112116615',post:'186708',tz:'-5',srv:'nyunews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112116615', '186708' ]);
</script>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.5 on 2021-12-09 08:02:29 -->