<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>NYU Continues To Fail Black Students | Washington Square News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nyunews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?fit=606%2C664&ssl=1" /><link rel="icon" type="image/png" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; Feed" href="https://nyunews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; Comments Feed" href="https://nyunews.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; NYU Continues To Fail Black Students Comments Feed" href="https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3570970-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3570970-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3570970-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3570970-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nyunews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-banner-style-css'  href='https://nyunews.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sno_staff_profiles_styles_scripts-css'  href='https://nyunews.com/wp-content/plugins/sno-staff-profiles/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='https://nyunews.com/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nyunews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%7CPlayfair+Display%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%2C500italic%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C600%2C600italic%2C700italic&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://nyunews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nyunews.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://nyunews.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nyunews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nyunews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<a href=\"https:\/\/forms.gle\/rRvNcTgAmgkmvE2L6\">Click here to join WSN!<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"178296","disabled_pages_array":[""],"simple_banner_font_size":"","simple_banner_color":"#d12229","simple_banner_text_color":"","simple_banner_link_color":"#ffffff","simple_banner_custom_css":"border-bottom: 1px white solid;","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.5.0' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://nyunews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nyunews.com/wp-json/wp/v2/posts/178296" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nyunews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nyunews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I Tested Positive for COVID-19' href='https://nyunews.com/culture/2020/09/28/covid-19-test-positive-experience/' />
<link rel='next' title='Why Heung-min Son Is My Favorite Player' href='https://nyunews.com/sports/2020/09/28/watching-heung-min-son/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/" />
<link rel='shortlink' href='https://nyunews.com/?p=178296' />
<link rel="alternate" type="application/json+oembed" href="https://nyunews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnyunews.com%2Fopinion%2F2020%2F09%2F28%2Fnyu-breonna-taylor-performative-activism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nyunews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnyunews.com%2Fopinion%2F2020%2F09%2F28%2Fnyu-breonna-taylor-performative-activism%2F&#038;format=xml" />
			<meta property="fb:pages" content="293406205586" />
							<meta property="ia:markup_url_dev" content="https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/?ia_markup=1" />
				<style type="text/css" media="screen">.simple-banner{background:#d12229;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#ffffff;}</style><style type="text/css" media="screen">.simple-banner{border-bottom: 1px white solid;}</style>

<!-- Start of SNO Facebook Meta Tags -->

<meta name="og:author" content="WSN Editorial Board" />
<meta itemprop="author" content="WSN Editorial Board" />
<address style='display:none'><a>WSN Editorial Board</a></address>
<!-- End of SNO Facebook Meta Tags -->

<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nyunews.com\/wp-admin\/","wpRestNonce":"c10dc23643","wpRestUrl":"https:\/\/nyunews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <script data-cfasync="false"> var dFlipLocation = "https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nyunews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/nyunews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/nyunews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d2232a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="apple-touch-icon-precomposed" href="wp-content/uploads/2016/06/apple-touch-precomposed.png" />
<meta property="fb:pages" content="293406205586" />
<script src='https://api.tiles.mapbox.com/mapbox-gl-js/v0.50.0/mapbox-gl.js'></script>
<link href='https://api.tiles.mapbox.com/mapbox-gl-js/v0.50.0/mapbox-gl.css' rel='stylesheet' /><link rel="icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d2232a;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d2232a;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d2232a;
                }
                .tdm-btn-style1 {
					background-color: #d2232a;
				}
				.tdm-btn-style2:before {
				    border-color: #d2232a;
				}
				.tdm-btn-style2 {
				    color: #d2232a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d2232a;
                    -moz-box-shadow: 0 2px 16px #d2232a;
                    box-shadow: 0 2px 16px #d2232a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d2232a;
                    -moz-box-shadow: 0 4px 26px #d2232a;
                    box-shadow: 0 4px 26px #d2232a;
				}
				
				
				.tdm-menu-btn1 .tds-button1,
				.tdm-menu-btn1 .tds-button6:after {
					background-color: #d2232a;
				}
				.tdm-menu-btn1 .tds-button2:before,
				.tdm-menu-btn1 .tds-button6:before {
				    border-color: #d2232a;
				}
				.tdm-menu-btn1 .tds-button2,
				.tdm-menu-btn1 .tds-button2 i {
				    color: #d2232a;
				}
				.tdm-menu-btn1 .tds-button3 {
				    -webkit-box-shadow: 0 2px 16px #d2232a;
                    -moz-box-shadow: 0 2px 16px #d2232a;
                    box-shadow: 0 2px 16px #d2232a;
				}
				.tdm-menu-btn1 .tds-button3:hover {
				    -webkit-box-shadow: 0 4px 26px #d2232a;
                    -moz-box-shadow: 0 4px 26px #d2232a;
                    box-shadow: 0 4px 26px #d2232a;
				}
				
				
				.tdm-menu-btn2 .tds-button1,
				.tdm-menu-btn2 .tds-button6:after {
					background-color: #d2232a;
				}
				.tdm-menu-btn2 .tds-button2:before,
				.tdm-menu-btn2 .tds-button6:before {
				    border-color: #d2232a;
				}
				.tdm-menu-btn2 .tds-button2,
				.tdm-menu-btn2 .tds-button2 i {
				    color: #d2232a;
				}
				.tdm-menu-btn2 .tds-button3 {
				    -webkit-box-shadow: 0 2px 16px #d2232a;
                    -moz-box-shadow: 0 2px 16px #d2232a;
                    box-shadow: 0 2px 16px #d2232a;
				}
				.tdm-menu-btn2 .tds-button3:hover {
				    -webkit-box-shadow: 0 4px 26px #d2232a;
                    -moz-box-shadow: 0 4px 26px #d2232a;
                    box-shadow: 0 4px 26px #d2232a;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Washington Square News"/>
  <meta property="og:title" content="NYU Continues To Fail Black Students"/>
  <meta property="og:url" content="https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="This past week, thousands of protestors across the country gathered to protest the indictment of the three Louisville Metro Police Department officers involved in the killing of Breonna Taylor on charges related to her murder. While some NYU students were arrested at protests and shared experiences"/>
  <meta property="og:image" content="https://nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg"/>
  <meta property="og:image:url" content="https://nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg"/>
  <meta property="og:image:secure_url" content="https://nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg"/>
  <meta property="og:image:width" content="606"/>
  <meta property="og:image:height" content="664"/>
  <meta property="article:published_time" content="2020-09-28T00:01:30-04:00"/>
  <meta property="article:modified_time" content="2020-09-27T20:51:48-04:00" />
  <meta property="og:updated_time" content="2020-09-27T20:51:48-04:00" />
  <meta property="article:section" content="Editor&#039;s Picks"/>
  <meta property="article:section" content="House Editorial"/>
  <meta property="article:section" content="Opinion"/>
  <meta property="article:publisher" content="https://www.facebook.com/nyunews/"/>
  <meta property="fb:app_id" content="280980185847228"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="NYU Continues To Fail Black Students"/>
  <meta itemprop="headline" content="NYU Continues To Fail Black Students"/>
  <meta itemprop="description" content="This past week, thousands of protestors across the country gathered to protest the indictment of the three Louisville Metro Police Department officers involved in the killing of Breonna Taylor on charges related to her murder. While some NYU students were arrested at protests and shared experiences"/>
  <meta itemprop="image" content="https://nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg"/>
  <meta itemprop="datePublished" content="2020-09-28"/>
  <meta itemprop="dateModified" content="2020-09-27T20:51:48-04:00" />
  <!--<meta itemprop="publisher" content="Washington Square News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="NYU Continues To Fail Black Students"/>
  <meta name="twitter:url" content="https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/"/>
  <meta name="twitter:description" content="This past week, thousands of protestors across the country gathered to protest the indictment of the three Louisville Metro Police Department officers involved in the killing of Breonna Taylor on charges related to her murder. While some NYU students were arrested at protests and shared experiences"/>
  <meta name="twitter:image" content="https://nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nyunews"/>
 <!-- SEO -->
  <meta name="description" content="This past week, thousands of protestors across the country gathered to protest the indictment of the three Louisville Metro Police Department officers involved in the killing of Breonna Taylor on charges related to her murder. While some NYU students were arrested at protests and shared experiences"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	<style id="tdw-css-placeholder">.td-container-header.td-header-row.td-header-header {
  text-align: center;
}
.twitter {
  height: 700px;
  overflow: scroll;
}
.td-pb-span12 {
  margin-left: -5%;
}
.timeline-Widget {
  width: 300px !important;
}
.credit {
  font-size: .6em;
  font-weight: 400;
  color: #aaa;
}
.td-module-meta-info {
  font-weight: bold;
  font-size: 1em;
}
.td_block_template_4 .td-block-title > * {
  background-color: #540099;
}
.td_block_template_4 .td-block-title > *:before {
  border-color: #540099 transparent transparent transparent;
}
.bottom div p {
  font-size: .7em;
  line-height: 1.5;
}
.page-id-146713 .td-main-page-wrap {
  padding-top: 0;
}
.page-id-146713 .td-container-header.td-header-row.td-header-header {
  display: none;
}
.page-id-146713 span.td-pulldown-size {
  font-size: 2em;
}
.sidetitle span.td-pulldown-size {
  font-size: 1em;
}
.post blockquote p {
  text-transform: inherit;
}
header .td-post-date {
  margin-right: 4px;
  margin-top: -2px;
  color: #aaa;
}
h3.entry-title.td-module-title {
  line-height: 1.3;
}
.featured h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.trending h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.sponsored h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.opinion h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.sports h3.entry-title.td-module-title {
  font-size: 1.1em;
}
.culture h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.page-id-146588 .tdc-content-wrap {
  margin-left: 5%;
  margin-right: 5%;
}
.tdm-progress-percentage.td-fix-index {
  font-size: 30px;
  color: black;
}
.tdm-progress-percentage.td-fix-index .postid-146961 img.entry-thumb.td-animation-stack-type0-2 {
  display: none !important;
}
.tdm-progress-percentage.td-fix-index li.menu-item.menu-item-type-taxonomy.menu-item-object-category.td-menu-item.td-normal-menu.menu-item-143666 a {
  font-weight: 800;
  text-transform: uppercase;
}
.tdm-progress-percentage.td-fix-index .td-category-header .td-page-title {
  text-transform: inherit !important;
  font-weight: 700;
}
.tdm-progress-percentage.td-fix-index .footer-logo-wrap img {
  width: 50%;
}
.tdm-progress-percentage.td-fix-index .td-post-content p {
  margin-bottom: 15px;
}
.tdm-progress-percentage.td-fix-index .page-id-146673 span.td-post-author-name {
  display: none;
}
.tdm-progress-percentage.td-fix-index .td-sml-current-item-title {
  padding-left: 0 !important;
}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-178296 single-format-standard nyu-continues-to-fail-black-students global-block-template-2 single_template_1 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nyunews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyunews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#b4d1d0ddc0dbc6f4dacdc1dad1c3c79ad7dbd9" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nyunews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/wsnnyunews/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-126"><a href="https://nyunews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://nyunews.com/category/news/2031/">2031 Expansion</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/city/">City News</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/covid-19-news/">COVID-19 News</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/crime-log/">Crime Log</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/university-news/">University News</a></li>
</ul>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125"><a href="https://nyunews.com/category/features/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/abroad/">Abroad</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/">Beauty &amp; Style</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/nyfw-fw-2019/">New York Fashion Week F/W 2019</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-f-w-2020/">New York Fashion Week F/W 2020</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2020/">New York Fashion Week S/S 2020</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2021-bstyle-2/">New York Fashion Week S/S 2021</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/dining/">Dining</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/dining/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/student-profile/">Student Profile</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127"><a href="https://nyunews.com/category/arts/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/books-2/">Books</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/entertainment-2/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/film-2/">Film</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/film-2/film-tribeca-festival/">Tribeca Film Fest</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/music-2/">Music</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/performingarts-2/">Performing Arts</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-129"><a href="https://nyunews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/city-opinion/">City</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/culture/">Culture</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/economy/">Economy</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/government/">Government</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/healthcare/">Healthcare</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/house-editorial/">House Editorial</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/international/">International</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/letters-from-the-editor/">Letters From the Editor</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/off-third/">Off-Third</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/race/">Race</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/sports-opinion/">Sports</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/staff-rants/">Staff Rants</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/future-of-journalism/">The Future of Journalism</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/university-life/">University Life</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128"><a href="https://nyunews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/sports/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/sports/sports-girl/">Sports Girl</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/sports/weekly-update/">Weekly Update</a></li>
</ul>
</li>
<li id="menu-item-147673" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-147673"><a href="https://nyunews.com/type/video/">Videos</a></li>
<li id="menu-item-143280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143280"><a href="https://nyunews.com/category/the-wallkill-kite/">The Wallkill Journal</a></li>
<li id="menu-item-128123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128123"><a href="https://nyunews.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-143666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143666"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/exposures/">Exposures</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/features-3/">Features</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/special-issues/">Special Issues</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/voices/">Voices</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nyunews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-146662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-146662"><a href="https://nyunews.com/join/">Join WSN!</a></li>
<li id="menu-item-146663" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-146663"><a href="/cdn-cgi/l/email-protection#8ffbe6fffccfe1f6fae1eaf8fca1ece0e2">Submit a Tip</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-146691"><a href="https://nyunews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-175129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175129"><a target="_blank" rel="noopener noreferrer" href="https://nyunews.com/wp-content/uploads/2020/09/Fall_2020_Media_Kit_compressed-3.pdf">Fall 2020 Media Kit</a></li>
</ul>
</li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146692"><a href="https://nyunews.com/about/">About</a></li>
<li id="menu-item-152508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152508"><a href="https://nyunews.com/staff/">Staff</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nyunews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyunews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#50353439243f22103e29253e3527237e333f3d" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nyunews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/wsnnyunews/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://nyunews.com/">
			<img class="td-retina-data"  data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" alt="Washington Square News" title="Washington Square News" />
			<span class="td-visual-hidden">Washington Square News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://nyunews.com/">
			<img class="td-retina-data" data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1-475x281.png" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1-475x281.png" alt="Washington Square News" title="Washington Square News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://nyunews.com/">
			<img class="td-retina-data" data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" alt="Washington Square News" title="Washington Square News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-126"><a href="https://nyunews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f716d6367a8f_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_1_5f716d6367a8f" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_5f716d6367a8f = new tdBlock();
block_td_uid_1_5f716d6367a8f.id = "td_uid_1_5f716d6367a8f";
block_td_uid_1_5f716d6367a8f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f716d6367a8f_rand","tdc_css_class":"td_uid_1_5f716d6367a8f_rand","tdc_css_class_style":"td_uid_1_5f716d6367a8f_rand_style"}';
block_td_uid_1_5f716d6367a8f.td_column_number = "3";
block_td_uid_1_5f716d6367a8f.block_type = "td_block_mega_menu";
block_td_uid_1_5f716d6367a8f.post_count = "4";
block_td_uid_1_5f716d6367a8f.found_posts = "3213";
block_td_uid_1_5f716d6367a8f.header_color = "";
block_td_uid_1_5f716d6367a8f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f716d6367a8f.max_num_pages = "804";
tdBlocksArray.push(block_td_uid_1_5f716d6367a8f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f716d6367a8f" id="td_uid_2_5f716d636841a" data-td_block_id="td_uid_1_5f716d6367a8f" data-td_filter_value="" href="https://nyunews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f716d6367a8f"  id="td_uid_3_5f716d636844b" data-td_block_id="td_uid_1_5f716d6367a8f" data-td_filter_value="12356" href="https://nyunews.com/category/news/2031/">2031 Expansion</a><a class="mega-menu-sub-cat-td_uid_1_5f716d6367a8f"  id="td_uid_4_5f716d636847b" data-td_block_id="td_uid_1_5f716d6367a8f" data-td_filter_value="12355" href="https://nyunews.com/category/news/city/">City News</a><a class="mega-menu-sub-cat-td_uid_1_5f716d6367a8f"  id="td_uid_5_5f716d63684b0" data-td_block_id="td_uid_1_5f716d6367a8f" data-td_filter_value="35802" href="https://nyunews.com/category/news/covid-19-news/">COVID-19 News</a><a class="mega-menu-sub-cat-td_uid_1_5f716d6367a8f"  id="td_uid_6_5f716d63684d7" data-td_block_id="td_uid_1_5f716d6367a8f" data-td_filter_value="12339" href="https://nyunews.com/category/news/crime-log/">Crime Log</a><a class="mega-menu-sub-cat-td_uid_1_5f716d6367a8f"  id="td_uid_7_5f716d63684fd" data-td_block_id="td_uid_1_5f716d6367a8f" data-td_filter_value="14973" href="https://nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a><a class="mega-menu-sub-cat-td_uid_1_5f716d6367a8f"  id="td_uid_8_5f716d6368522" data-td_block_id="td_uid_1_5f716d6367a8f" data-td_filter_value="12354" href="https://nyunews.com/category/news/university-news/">University News</a></div></div><div id=td_uid_1_5f716d6367a8f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/09/27/nyu-ras-attend-training-with-problematic-resources/" rel="bookmark" class="td-image-wrap" title="NYU RAs Attend Training With Controversial Resources"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/IMG_9503.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/IMG_9503.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/IMG_9503.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU RAs Attend Training With Controversial Resources"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/09/27/nyu-ras-attend-training-with-problematic-resources/" rel="bookmark" title="NYU RAs Attend Training With Controversial Resources">NYU RAs Attend Training With Controversial Resources</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/09/25/weinstein-occupation-nyu-50-anniversary/" rel="bookmark" class="td-image-wrap" title="NYU Remembers 50th Anniversary of Weinstein Occupation Today"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/WEINSTEINANNIVERSARY.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/WEINSTEINANNIVERSARY.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/WEINSTEINANNIVERSARY.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Remembers 50th Anniversary of Weinstein Occupation Today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/09/25/weinstein-occupation-nyu-50-anniversary/" rel="bookmark" title="NYU Remembers 50th Anniversary of Weinstein Occupation Today">NYU Remembers 50th Anniversary of Weinstein Occupation Today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/09/25/breonna-taylor-protests-union-square/" rel="bookmark" class="td-image-wrap" title="Protesters Demand Justice for Breonna Taylor for Second Consecutive Day After Ruling"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0989.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0989.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0989.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Protesters Demand Justice for Breonna Taylor for Second Consecutive Day After Ruling"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://nyunews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/09/25/breonna-taylor-protests-union-square/" rel="bookmark" title="Protesters Demand Justice for Breonna Taylor for Second Consecutive Day After Ruling">Protesters Demand Justice for Breonna Taylor for Second Consecutive Day After&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/09/24/breonna-taylor-protests-nyc/" rel="bookmark" class="td-image-wrap" title="Protests Demanding Justice For Breonna Taylor Sweep New York City"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC7708.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC7708.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC7708.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Protests Demanding Justice For Breonna Taylor Sweep New York City"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/09/24/breonna-taylor-protests-nyc/" rel="bookmark" title="Protests Demanding Justice For Breonna Taylor Sweep New York City">Protests Demanding Justice For Breonna Taylor Sweep New York City</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f716d6367a8f" data-td_block_id="td_uid_1_5f716d6367a8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f716d6367a8f" data-td_block_id="td_uid_1_5f716d6367a8f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-125"><a href="https://nyunews.com/category/features/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5f716d6369c98_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_9_5f716d6369c98" ><script>var block_td_uid_9_5f716d6369c98 = new tdBlock();
block_td_uid_9_5f716d6369c98.id = "td_uid_9_5f716d6369c98";
block_td_uid_9_5f716d6369c98.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5f716d6369c98_rand","tdc_css_class":"td_uid_9_5f716d6369c98_rand","tdc_css_class_style":"td_uid_9_5f716d6369c98_rand_style"}';
block_td_uid_9_5f716d6369c98.td_column_number = "3";
block_td_uid_9_5f716d6369c98.block_type = "td_block_mega_menu";
block_td_uid_9_5f716d6369c98.post_count = "4";
block_td_uid_9_5f716d6369c98.found_posts = "3551";
block_td_uid_9_5f716d6369c98.header_color = "";
block_td_uid_9_5f716d6369c98.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f716d6369c98.max_num_pages = "888";
tdBlocksArray.push(block_td_uid_9_5f716d6369c98);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5f716d6369c98" id="td_uid_10_5f716d636a64b" data-td_block_id="td_uid_9_5f716d6369c98" data-td_filter_value="" href="https://nyunews.com/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_9_5f716d6369c98"  id="td_uid_11_5f716d636a678" data-td_block_id="td_uid_9_5f716d6369c98" data-td_filter_value="15823" href="https://nyunews.com/category/features/abroad/">Abroad</a><a class="mega-menu-sub-cat-td_uid_9_5f716d6369c98"  id="td_uid_12_5f716d636a6a6" data-td_block_id="td_uid_9_5f716d6369c98" data-td_filter_value="8999" href="https://nyunews.com/category/features/bstyle-2/">Beauty &amp; Style</a><a class="mega-menu-sub-cat-td_uid_9_5f716d6369c98"  id="td_uid_13_5f716d636a6cf" data-td_block_id="td_uid_9_5f716d6369c98" data-td_filter_value="29762" href="https://nyunews.com/category/features/bstyle-2/nyfw-fw-2019/">New York Fashion Week F/W 2019</a><a class="mega-menu-sub-cat-td_uid_9_5f716d6369c98"  id="td_uid_14_5f716d636a702" data-td_block_id="td_uid_9_5f716d6369c98" data-td_filter_value="34921" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-f-w-2020/">New York Fashion Week F/W 2020</a><a class="mega-menu-sub-cat-td_uid_9_5f716d6369c98"  id="td_uid_15_5f716d636a733" data-td_block_id="td_uid_9_5f716d6369c98" data-td_filter_value="32133" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2020/">New York Fashion Week S/S 2020</a><a class="mega-menu-sub-cat-td_uid_9_5f716d6369c98"  id="td_uid_16_5f716d636a764" data-td_block_id="td_uid_9_5f716d6369c98" data-td_filter_value="36653" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2021-bstyle-2/">New York Fashion Week S/S 2021</a><a class="mega-menu-sub-cat-td_uid_9_5f716d6369c98"  id="td_uid_17_5f716d636a795" data-td_block_id="td_uid_9_5f716d6369c98" data-td_filter_value="71" href="https://nyunews.com/category/features/dining/">Dining</a><a class="mega-menu-sub-cat-td_uid_9_5f716d6369c98"  id="td_uid_18_5f716d636a7c7" data-td_block_id="td_uid_9_5f716d6369c98" data-td_filter_value="29095" href="https://nyunews.com/category/features/dining/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_9_5f716d6369c98"  id="td_uid_19_5f716d636a7f9" data-td_block_id="td_uid_9_5f716d6369c98" data-td_filter_value="35178" href="https://nyunews.com/category/features/student-profile/">Student Profile</a></div></div><div id=td_uid_9_5f716d6369c98 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/2020/09/28/covid-19-test-positive-experience/" rel="bookmark" class="td-image-wrap" title="I Tested Positive for COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/maxresdefault-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/maxresdefault-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/maxresdefault-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="I Tested Positive for COVID-19"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://nyunews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/2020/09/28/covid-19-test-positive-experience/" rel="bookmark" title="I Tested Positive for COVID-19">I Tested Positive for COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/dining/2020/09/24/blossom-vegan-restaurant-opening-love-letter/" rel="bookmark" class="td-image-wrap" title="Blossom: For Vegans &#038; Foodies Alike"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0797.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0797.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0797.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Blossom: For Vegans &#038; Foodies Alike"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/dining/2020/09/24/blossom-vegan-restaurant-opening-love-letter/" rel="bookmark" title="Blossom: For Vegans &#038; Foodies Alike">Blossom: For Vegans &#038; Foodies Alike</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/2020/09/23/college-party-culture-during-covid/" rel="bookmark" class="td-image-wrap" title="The COVID-19 College Party Scene: Who’s To Blame?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0647.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0647.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0647.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The COVID-19 College Party Scene: Who’s To Blame?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/2020/09/23/college-party-culture-during-covid/" rel="bookmark" title="The COVID-19 College Party Scene: Who’s To Blame?">The COVID-19 College Party Scene: Who’s To Blame?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/2020/09/21/couples-live-together-during-covid/" rel="bookmark" class="td-image-wrap" title="Moving in Together During a Pandemic: Why Now?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/culture-livingtogether.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/culture-livingtogether.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/culture-livingtogether.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Moving in Together During a Pandemic: Why Now?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/2020/09/21/couples-live-together-during-covid/" rel="bookmark" title="Moving in Together During a Pandemic: Why Now?">Moving in Together During a Pandemic: Why Now?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f716d6369c98" data-td_block_id="td_uid_9_5f716d6369c98"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f716d6369c98" data-td_block_id="td_uid_9_5f716d6369c98"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-127"><a href="https://nyunews.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5f716d636bdd8_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_20_5f716d636bdd8" ><script>var block_td_uid_20_5f716d636bdd8 = new tdBlock();
block_td_uid_20_5f716d636bdd8.id = "td_uid_20_5f716d636bdd8";
block_td_uid_20_5f716d636bdd8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5f716d636bdd8_rand","tdc_css_class":"td_uid_20_5f716d636bdd8_rand","tdc_css_class_style":"td_uid_20_5f716d636bdd8_rand_style"}';
block_td_uid_20_5f716d636bdd8.td_column_number = "3";
block_td_uid_20_5f716d636bdd8.block_type = "td_block_mega_menu";
block_td_uid_20_5f716d636bdd8.post_count = "4";
block_td_uid_20_5f716d636bdd8.found_posts = "2836";
block_td_uid_20_5f716d636bdd8.header_color = "";
block_td_uid_20_5f716d636bdd8.ajax_pagination_infinite_stop = "";
block_td_uid_20_5f716d636bdd8.max_num_pages = "709";
tdBlocksArray.push(block_td_uid_20_5f716d636bdd8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5f716d636bdd8" id="td_uid_21_5f716d636c86a" data-td_block_id="td_uid_20_5f716d636bdd8" data-td_filter_value="" href="https://nyunews.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_20_5f716d636bdd8"  id="td_uid_22_5f716d636c897" data-td_block_id="td_uid_20_5f716d636bdd8" data-td_filter_value="9336" href="https://nyunews.com/category/arts/books-2/">Books</a><a class="mega-menu-sub-cat-td_uid_20_5f716d636bdd8"  id="td_uid_23_5f716d636c8c5" data-td_block_id="td_uid_20_5f716d636bdd8" data-td_filter_value="9334" href="https://nyunews.com/category/arts/entertainment-2/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_20_5f716d636bdd8"  id="td_uid_24_5f716d636c8ee" data-td_block_id="td_uid_20_5f716d636bdd8" data-td_filter_value="9333" href="https://nyunews.com/category/arts/film-2/">Film</a><a class="mega-menu-sub-cat-td_uid_20_5f716d636bdd8"  id="td_uid_25_5f716d636c914" data-td_block_id="td_uid_20_5f716d636bdd8" data-td_filter_value="22749" href="https://nyunews.com/category/arts/film-2/film-tribeca-festival/">Tribeca Film Fest</a><a class="mega-menu-sub-cat-td_uid_20_5f716d636bdd8"  id="td_uid_26_5f716d636c947" data-td_block_id="td_uid_20_5f716d636bdd8" data-td_filter_value="9335" href="https://nyunews.com/category/arts/music-2/">Music</a><a class="mega-menu-sub-cat-td_uid_20_5f716d636bdd8"  id="td_uid_27_5f716d636c96d" data-td_block_id="td_uid_20_5f716d636bdd8" data-td_filter_value="9337" href="https://nyunews.com/category/arts/performingarts-2/">Performing Arts</a></div></div><div id=td_uid_20_5f716d636bdd8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/tv/2020/09/28/we-are-who-we-are-review/" rel="bookmark" class="td-image-wrap" title="‘We Are Who We Are:’ Is An Artistic Triumph For The Coming-of-Age Genre"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/Image-from-iOS-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/Image-from-iOS-1.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/Image-from-iOS-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="‘We Are Who We Are:’ Is An Artistic Triumph For The Coming-of-Age Genre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/tv/2020/09/28/we-are-who-we-are-review/" rel="bookmark" title="‘We Are Who We Are:’ Is An Artistic Triumph For The Coming-of-Age Genre">‘We Are Who We Are:’ Is An Artistic Triumph For The&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/tv/2020/09/28/toxic-masculinity-euphoria/" rel="bookmark" class="td-image-wrap" title="Dear Teen TV Shows: Can We Please Stop Glorifying Toxic Men?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-tv-toxic-chandlerlittleford.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-tv-toxic-chandlerlittleford.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-tv-toxic-chandlerlittleford.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dear Teen TV Shows: Can We Please Stop Glorifying Toxic Men?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/tv/2020/09/28/toxic-masculinity-euphoria/" rel="bookmark" title="Dear Teen TV Shows: Can We Please Stop Glorifying Toxic Men?">Dear Teen TV Shows: Can We Please Stop Glorifying Toxic Men?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/music/2020/09/25/tea-for-the-tillerman-2/" rel="bookmark" class="td-image-wrap" title="Cat Stevens Revisits ‘Tea for the Tillerman’ and Creates New Magic"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-music-cat-chandlerlittleford.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-music-cat-chandlerlittleford.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-music-cat-chandlerlittleford.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Cat Stevens Revisits ‘Tea for the Tillerman’ and Creates New Magic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/music/2020/09/25/tea-for-the-tillerman-2/" rel="bookmark" title="Cat Stevens Revisits ‘Tea for the Tillerman’ and Creates New Magic">Cat Stevens Revisits ‘Tea for the Tillerman’ and Creates New Magic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/film/2020/09/25/thank-you-and-good-night-review/" rel="bookmark" class="td-image-wrap" title="‘Thank You and Good Night,’ A Film Like No Other"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/SOz5ye0w.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/SOz5ye0w.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/SOz5ye0w.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="‘Thank You and Good Night,’ A Film Like No Other"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/film/2020/09/25/thank-you-and-good-night-review/" rel="bookmark" title="‘Thank You and Good Night,’ A Film Like No Other">‘Thank You and Good Night,’ A Film Like No Other</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5f716d636bdd8" data-td_block_id="td_uid_20_5f716d636bdd8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5f716d636bdd8" data-td_block_id="td_uid_20_5f716d636bdd8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-129"><a href="https://nyunews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5f716d636dea3_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_28_5f716d636dea3" ><script>var block_td_uid_28_5f716d636dea3 = new tdBlock();
block_td_uid_28_5f716d636dea3.id = "td_uid_28_5f716d636dea3";
block_td_uid_28_5f716d636dea3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5f716d636dea3_rand","tdc_css_class":"td_uid_28_5f716d636dea3_rand","tdc_css_class_style":"td_uid_28_5f716d636dea3_rand_style"}';
block_td_uid_28_5f716d636dea3.td_column_number = "3";
block_td_uid_28_5f716d636dea3.block_type = "td_block_mega_menu";
block_td_uid_28_5f716d636dea3.post_count = "4";
block_td_uid_28_5f716d636dea3.found_posts = "2530";
block_td_uid_28_5f716d636dea3.header_color = "";
block_td_uid_28_5f716d636dea3.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f716d636dea3.max_num_pages = "633";
tdBlocksArray.push(block_td_uid_28_5f716d636dea3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5f716d636dea3" id="td_uid_29_5f716d636e6c4" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="" href="https://nyunews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_30_5f716d636e6f3" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25896" href="https://nyunews.com/category/opinion/city-opinion/">City</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_31_5f716d636e721" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25902" href="https://nyunews.com/category/opinion/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_32_5f716d636e74a" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25904" href="https://nyunews.com/category/opinion/culture/">Culture</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_33_5f716d636e770" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25903" href="https://nyunews.com/category/opinion/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_34_5f716d636e795" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25901" href="https://nyunews.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_35_5f716d636e7bb" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25907" href="https://nyunews.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_36_5f716d636e7e1" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25898" href="https://nyunews.com/category/opinion/government/">Government</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_37_5f716d636e807" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25897" href="https://nyunews.com/category/opinion/healthcare/">Healthcare</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_38_5f716d636e82d" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25893" href="https://nyunews.com/category/opinion/house-editorial/">House Editorial</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_39_5f716d636e851" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25895" href="https://nyunews.com/category/opinion/international/">International</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_40_5f716d636e876" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="27374" href="https://nyunews.com/category/opinion/letters-from-the-editor/">Letters From the Editor</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_41_5f716d636e89c" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="26206" href="https://nyunews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_42_5f716d636e8c1" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="32272" href="https://nyunews.com/category/opinion/off-third/">Off-Third</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_43_5f716d636e8e6" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25899" href="https://nyunews.com/category/opinion/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_44_5f716d636e90b" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25900" href="https://nyunews.com/category/opinion/race/">Race</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_45_5f716d636e92f" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25906" href="https://nyunews.com/category/opinion/sports-opinion/">Sports</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_46_5f716d636e954" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="26365" href="https://nyunews.com/category/opinion/staff-rants/">Staff Rants</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_47_5f716d636e97c" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25905" href="https://nyunews.com/category/opinion/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_48_5f716d636e9a1" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="31938" href="https://nyunews.com/category/opinion/future-of-journalism/">The Future of Journalism</a><a class="mega-menu-sub-cat-td_uid_28_5f716d636dea3"  id="td_uid_49_5f716d636e9c6" data-td_block_id="td_uid_28_5f716d636dea3" data-td_filter_value="25894" href="https://nyunews.com/category/opinion/university-life/">University Life</a></div></div><div id=td_uid_28_5f716d636dea3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/" rel="bookmark" class="td-image-wrap" title="NYU Continues To Fail Black Students"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Continues To Fail Black Students"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/" rel="bookmark" title="NYU Continues To Fail Black Students">NYU Continues To Fail Black Students</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/28/gsoc-student-voice-nyu/" rel="bookmark" class="td-image-wrap" title="Support GSOC to Protect NYU"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-sung.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-sung.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-sung.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Support GSOC to Protect NYU"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/28/gsoc-student-voice-nyu/" rel="bookmark" title="Support GSOC to Protect NYU">Support GSOC to Protect NYU</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/28/mental-health-remote-classes/" rel="bookmark" class="td-image-wrap" title="Professors, Students Aren’t Asking for Pina Coladas"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/FAA82BC6-2FE3-47DB-871E-B16C121F8BFB.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/FAA82BC6-2FE3-47DB-871E-B16C121F8BFB.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/FAA82BC6-2FE3-47DB-871E-B16C121F8BFB.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Professors, Students Aren’t Asking for Pina Coladas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/28/mental-health-remote-classes/" rel="bookmark" title="Professors, Students Aren’t Asking for Pina Coladas">Professors, Students Aren’t Asking for Pina Coladas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/25/nypd-public-health-crisis/" rel="bookmark" class="td-image-wrap" title="Police Can’t Be Trusted With Public Health"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Police Can’t Be Trusted With Public Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/25/nypd-public-health-crisis/" rel="bookmark" title="Police Can’t Be Trusted With Public Health">Police Can’t Be Trusted With Public Health</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f716d636dea3" data-td_block_id="td_uid_28_5f716d636dea3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5f716d636dea3" data-td_block_id="td_uid_28_5f716d636dea3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-128"><a href="https://nyunews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_50_5f716d636fdc0_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_50_5f716d636fdc0" ><script>var block_td_uid_50_5f716d636fdc0 = new tdBlock();
block_td_uid_50_5f716d636fdc0.id = "td_uid_50_5f716d636fdc0";
block_td_uid_50_5f716d636fdc0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_50_5f716d636fdc0_rand","tdc_css_class":"td_uid_50_5f716d636fdc0_rand","tdc_css_class_style":"td_uid_50_5f716d636fdc0_rand_style"}';
block_td_uid_50_5f716d636fdc0.td_column_number = "3";
block_td_uid_50_5f716d636fdc0.block_type = "td_block_mega_menu";
block_td_uid_50_5f716d636fdc0.post_count = "4";
block_td_uid_50_5f716d636fdc0.found_posts = "1209";
block_td_uid_50_5f716d636fdc0.header_color = "";
block_td_uid_50_5f716d636fdc0.ajax_pagination_infinite_stop = "";
block_td_uid_50_5f716d636fdc0.max_num_pages = "303";
tdBlocksArray.push(block_td_uid_50_5f716d636fdc0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_50_5f716d636fdc0" id="td_uid_51_5f716d6370817" data-td_block_id="td_uid_50_5f716d636fdc0" data-td_filter_value="" href="https://nyunews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_50_5f716d636fdc0"  id="td_uid_52_5f716d6370844" data-td_block_id="td_uid_50_5f716d636fdc0" data-td_filter_value="25890" href="https://nyunews.com/category/sports/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_50_5f716d636fdc0"  id="td_uid_53_5f716d6370873" data-td_block_id="td_uid_50_5f716d636fdc0" data-td_filter_value="35803" href="https://nyunews.com/category/sports/sports-girl/">Sports Girl</a><a class="mega-menu-sub-cat-td_uid_50_5f716d636fdc0"  id="td_uid_54_5f716d637089c" data-td_block_id="td_uid_50_5f716d636fdc0" data-td_filter_value="25889" href="https://nyunews.com/category/sports/weekly-update/">Weekly Update</a></div></div><div id=td_uid_50_5f716d636fdc0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/09/28/inside-nyu-mascot-team/" rel="bookmark" class="td-image-wrap" title="Meet the Students Behind the Mask"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/image0.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/image0.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/image0.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Meet the Students Behind the Mask"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/09/28/inside-nyu-mascot-team/" rel="bookmark" title="Meet the Students Behind the Mask">Meet the Students Behind the Mask</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/09/28/watching-heung-min-son/" rel="bookmark" class="td-image-wrap" title="Why Heung-min Son Is My Favorite Player"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/sports-son-chelseali.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/sports-son-chelseali.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/sports-son-chelseali.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Why Heung-min Son Is My Favorite Player"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/09/28/watching-heung-min-son/" rel="bookmark" title="Why Heung-min Son Is My Favorite Player">Why Heung-min Son Is My Favorite Player</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/09/21/nyu-students-nfl-predictions/" rel="bookmark" class="td-image-wrap" title="NYU Predicts: NFL Edition"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/football.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/football.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/football.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Predicts: NFL Edition"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/09/21/nyu-students-nfl-predictions/" rel="bookmark" title="NYU Predicts: NFL Edition">NYU Predicts: NFL Edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/09/21/seniors-reaction-canceled-fall-season/" rel="bookmark" class="td-image-wrap" title="The Bitterness of Leaving Unfinished Business Unfinished"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/nyuatheltics2021.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/nyuatheltics2021.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/nyuatheltics2021.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Bitterness of Leaving Unfinished Business Unfinished"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/09/21/seniors-reaction-canceled-fall-season/" rel="bookmark" title="The Bitterness of Leaving Unfinished Business Unfinished">The Bitterness of Leaving Unfinished Business Unfinished</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_50_5f716d636fdc0" data-td_block_id="td_uid_50_5f716d636fdc0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_50_5f716d636fdc0" data-td_block_id="td_uid_50_5f716d636fdc0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-147673"><a href="https://nyunews.com/type/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143280"><a href="https://nyunews.com/category/the-wallkill-kite/">The Wallkill Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128123"><a href="https://nyunews.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-143666"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_55_5f716d6371d8a_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_55_5f716d6371d8a" ><script>var block_td_uid_55_5f716d6371d8a = new tdBlock();
block_td_uid_55_5f716d6371d8a.id = "td_uid_55_5f716d6371d8a";
block_td_uid_55_5f716d6371d8a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27635","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_55_5f716d6371d8a_rand","tdc_css_class":"td_uid_55_5f716d6371d8a_rand","tdc_css_class_style":"td_uid_55_5f716d6371d8a_rand_style"}';
block_td_uid_55_5f716d6371d8a.td_column_number = "3";
block_td_uid_55_5f716d6371d8a.block_type = "td_block_mega_menu";
block_td_uid_55_5f716d6371d8a.post_count = "4";
block_td_uid_55_5f716d6371d8a.found_posts = "162";
block_td_uid_55_5f716d6371d8a.header_color = "";
block_td_uid_55_5f716d6371d8a.ajax_pagination_infinite_stop = "";
block_td_uid_55_5f716d6371d8a.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_55_5f716d6371d8a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_55_5f716d6371d8a" id="td_uid_56_5f716d63727f6" data-td_block_id="td_uid_55_5f716d6371d8a" data-td_filter_value="" href="https://nyunews.com/category/under-the-arch/">All</a><a class="mega-menu-sub-cat-td_uid_55_5f716d6371d8a"  id="td_uid_57_5f716d6372822" data-td_block_id="td_uid_55_5f716d6371d8a" data-td_filter_value="25891" href="https://nyunews.com/category/under-the-arch/exposures/">Exposures</a><a class="mega-menu-sub-cat-td_uid_55_5f716d6371d8a"  id="td_uid_58_5f716d6372850" data-td_block_id="td_uid_55_5f716d6371d8a" data-td_filter_value="29756" href="https://nyunews.com/category/under-the-arch/features-3/">Features</a><a class="mega-menu-sub-cat-td_uid_55_5f716d6371d8a"  id="td_uid_59_5f716d6372877" data-td_block_id="td_uid_55_5f716d6371d8a" data-td_filter_value="29755" href="https://nyunews.com/category/under-the-arch/special-issues/">Special Issues</a><a class="mega-menu-sub-cat-td_uid_55_5f716d6371d8a"  id="td_uid_60_5f716d63728a8" data-td_block_id="td_uid_55_5f716d6371d8a" data-td_filter_value="5906" href="https://nyunews.com/category/under-the-arch/voices/">Voices</a></div></div><div id=td_uid_55_5f716d6371d8a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/exposures/2020/09/21/zoom-facetime-photography-quarantine/" rel="bookmark" class="td-image-wrap" title="Turning Zoom Into My Artistic Tool"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-20-at-12.59.00-PM.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-20-at-12.59.00-PM.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-20-at-12.59.00-PM.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Turning Zoom Into My Artistic Tool"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/exposures/2020/09/21/zoom-facetime-photography-quarantine/" rel="bookmark" title="Turning Zoom Into My Artistic Tool">Turning Zoom Into My Artistic Tool</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/09/08/creative-writing-losing-a-best-friend-is-hard/" rel="bookmark" class="td-image-wrap" title="What Does It Feel Like To Lose a Best Friend?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/09-08-uta-bestfriend-illustration.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/09-08-uta-bestfriend-illustration.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/09-08-uta-bestfriend-illustration.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="What Does It Feel Like To Lose a Best Friend?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/09/08/creative-writing-losing-a-best-friend-is-hard/" rel="bookmark" title="What Does It Feel Like To Lose a Best Friend?">What Does It Feel Like To Lose a Best Friend?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/features/2020/08/25/black-latina-coder-nyu-blm-website/" rel="bookmark" class="td-image-wrap" title="Tandon Student Speaks Out in Code Rather Than Words"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/08/IMG_1969.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/08/IMG_1969.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/08/IMG_1969.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Tandon Student Speaks Out in Code Rather Than Words"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/features/2020/08/25/black-latina-coder-nyu-blm-website/" rel="bookmark" title="Tandon Student Speaks Out in Code Rather Than Words">Tandon Student Speaks Out in Code Rather Than Words</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/features/2020/07/23/international-students-ice-lawsuit/" rel="bookmark" class="td-image-wrap" title="It Isn’t Over Yet: Eight Days of Mayhem and Misinformation"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/02/untitled-1-900x600-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/02/untitled-1-900x600-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/02/untitled-1-900x600-3.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="It Isn’t Over Yet: Eight Days of Mayhem and Misinformation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/features/2020/07/23/international-students-ice-lawsuit/" rel="bookmark" title="It Isn’t Over Yet: Eight Days of Mayhem and Misinformation">It Isn’t Over Yet: Eight Days of Mayhem and Misinformation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_55_5f716d6371d8a" data-td_block_id="td_uid_55_5f716d6371d8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_55_5f716d6371d8a" data-td_block_id="td_uid_55_5f716d6371d8a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nyunews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_61_5f716d637463b_rand td_block_template_2"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5850 })</script>
<broadstreet-zone zone-id="69300"></broadstreet-zone></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            

    <article id="post-178296" class="post-178296 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-picks category-house-editorial category-opinion tag-black-lives-matter tag-blm tag-breonna-taylor tag-george-floyd tag-nypd tag-nyu-and-nypd tag-police-brutality tag-protests" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">NYU Continues To Fail Black Students</h1>

                                    <p class="td-post-sub-title">NYU’s silence on Breonna Taylor’s murder suggests that the university still refuses to fully stand in solidarity with Black students despite claiming to support them. </p>
                

                <div class="td-module-meta-info">
				WSN Editorial Board
                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-09-28T00:01:30+00:00" >September 28, 2020</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnyunews.com%2Fopinion%2F2020%2F09%2F28%2Fnyu-breonna-taylor-performative-activism%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NYU+Continues+To+Fail+Black+Students&url=https%3A%2F%2Fnyunews.com%2Fopinion%2F2020%2F09%2F28%2Fnyu-breonna-taylor-performative-activism%2F&via=nyunews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/&amp;media=https://nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg&description=NYU+Continues+To+Fail+Black+Students">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?fit=606%2C664&ssl=1" data-caption=""><img width="606" height="664" class="entry-thumb td-modal-image" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=606%2C664&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=606%2C664&#038;ssl=1 606w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=606%2C664&#038;ssl=1 1212w" sizes="(-webkit-min-device-pixel-ratio: 2) 1212px, (min-resolution: 192dpi) 1212px, 606px" alt="" title="house main"/></a></div>            </div>

            <p><span style="font-weight: 400;">This past week, thousands of protestors across the country </span><a href="https://nyunews.com/news/2020/09/24/breonna-taylor-protests-nyc/"><span style="font-weight: 400;">gathered</span></a><span style="font-weight: 400;"> to protest the indictment of the three Louisville Metro Police Department officers involved in the killing of Breonna Taylor on charges related to her murder. While </span><a href="https://nyunews.com/news/2020/09/22/students-arrested-times-square-ice-protest-police-brutality/"><span style="font-weight: 400;">some</span></a><span style="font-weight: 400;"> NYU students were arrested at protests and shared experiences involving police misconduct — having hand injuries from zip ties that were put on too tightly, being dragged across the pavement by the legs by a police officer and being forced to remove their masks and stand closely to unmasked officers, NYU has yet to release a statement on the NYPD’s unnecessarily violent response to the protests. NYU also has not released a statement on Breonna Taylor’s violent death at the hands of law enforcement or on the indictment of the officers who killed her.</span></p>
<p><span style="font-weight: 400;">Rather than directly support students protesting at the numerous Black Lives Matter protests that took place over the summer, NYU has </span><a href="https://nyulocal.com/nyu-administrators-offer-water-to-nypd-during-protest-c91b7f546927"><span style="font-weight: 400;">handed</span></a><span style="font-weight: 400;"> out water to the NYPD during a protest and ignored the joint </span><a href="https://docs.google.com/document/d/1vHXFMVVGbm4vpZ4tXo8qHHBSBj491RAeFnb3kQD9hAw/edit"><span style="font-weight: 400;">request</span></a><span style="font-weight: 400;"> from the Union for Graduate Employees (GSOC-UAW) and the Incarceration to Education Coalition at NYU to cut ties with the NYPD. </span></p>
<p><span style="font-weight: 400;">NYU has taken some steps toward supporting Black students. These include </span><a href="https://www.nyu.edu/life/events-traditions/nyu-reads.html"><span style="font-weight: 400;">updating</span></a><span style="font-weight: 400;"> this semester’s required first year reading to “Just Mercy” by Bryan Stevenson in the wake of protests and establishing a one-credit course on anti-racism. But NYU’s decision not to issue a university-wide statement condemning police brutality and addressing Breonna Taylor’s murder suggests that the university is still not willing to fully stand in solidarity with Black students.</span></p>
<p><span style="font-weight: 400;">In the wake of </span><a href="https://www.nytimes.com/2020/05/31/us/george-floyd-investigation.html"><span style="font-weight: 400;">George Floyd&#8217;s</span></a><span style="font-weight: 400;"> murder at the hands of a police officer earlier this year, NYU released a </span><a href="https://www.nyu.edu/about/news-publications/news/2020/june/NYU_NYPD_Statement_Walker.html"><span style="font-weight: 400;">statement</span></a><span style="font-weight: 400;"> addressing its relationship with the NYPD. The university also stated that police officers are only present at university events like commencement and move-in day to provide security, and the university has no control over the police presence in the public parks and streets that surround NYU’s buildings. University President Andrew Hamilton also released a </span><a href="https://www.nyu.edu/about/leadership-university-administration/office-of-the-president/communications/a-message-from-andrew-hamilton-5-31-20.html"><span style="font-weight: 400;">memorandum</span></a><span style="font-weight: 400;">  that mourned Floyd and discussed how NYU can use reason and discourse to address “the inequities of the criminal justice system.” </span></p>
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_63_5f716d637668b_rand td_block_template_2"><span class="td-adspot-title">Advertisement</span><broadstreet-zone zone-id="69300"></broadstreet-zone></div><p><span style="font-weight: 400;">What’s missing from both of these messages is an explicit discussion and condemnation of police brutality. Hamilton chose not to mention police brutality in his message on Floyd’s death — instead vaguely discussing racism in the criminal justice system.The statement on the NYPD steers clear of any mention of police misconduct and brutality at all. This suggests that even though NYU acknowledges Floyd’s death as a tragedy and claims to support Black students, they are still not willing to condemn the racist policing system that </span><a href="https://www.usnews.com/news/articles/2020-06-03/data-show-deaths-from-police-violence-disproportionately-affect-people-of-color"><span style="font-weight: 400;">endangers</span></a><span style="font-weight: 400;"> their lives.</span></p>
<p><span style="font-weight: 400;">Beyond that, NYU has chosen to remain silent on Breonna Taylor’s death, despite the fact that only one of the police officers was </span><a href="https://www.nytimes.com/2020/09/23/us/breonna-taylor-officer-indicted.html"><span style="font-weight: 400;">indicted </span></a><span style="font-weight: 400;">–– and only for the shots that missed Breonna’s body. NYU has also chosen not to speak out in </span><a href="https://nyunews.com/news/2020/09/22/students-arrested-times-square-ice-protest-police-brutality/"><span style="font-weight: 400;">support</span></a><span style="font-weight: 400;"> of its own students whose lives were endangered at the hands of the NYPD this past week. While NYU administrators claim to want to address the inequities in the criminal justice system, the fact that they have still not issued a university-wide statement condemning the NYPD’s violence and addressing Taylor’s killing suggests otherwise.</span></p>
<p><span style="font-weight: 400;">How can NYU support Black students and play a role in fighting racism in the criminal justice system — as it</span><a href="https://www.nyu.edu/about/leadership-university-administration/office-of-the-president/communications/a-message-from-andrew-hamilton-5-31-20.html"><span style="font-weight: 400;"> claims</span></a><span style="font-weight: 400;"> to want to do — if it won’t even condemn police brutality or acknowledge ongoing instances of police violence? </span></p>
<p><span style="font-weight: 400;">NYU cannot control whether or not the NYPD is present on public streets in the city, but that doesn’t mean that it can’t condemn police violence. NYU’s quickness to stand up for Black students only when there’s an opportunity to be performative while refusing to take substantive actions suggests that NYU will not care about its students when it might harm its image. If NYU wants to be perceived as an institution that supports its students of color, specifically its Black students, then it needs to do so. Without a strong condemnation of the police violence inflicted on its students and divestment from the NYPD, NYU will continue to fail its Black students.</span></p>
<p><em>A version of this article appeared in the Monday, Sept. 28, 2020 e-print edition. Email the Editorial Board at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9afffef3eef8f5fbe8fedaf4e3eff4ffede9b4f9f5f7b4">[email&#160;protected]</a></em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_64_5f716d637681a_rand td_block_template_2"><span class="td-adspot-title">Advertisement</span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5850 })</script>
<broadstreet-zone zone-id="69304"></broadstreet-zone></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nyunews.com/culture/2020/09/28/covid-19-test-positive-experience/">I Tested Positive for COVID-19</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://nyunews.com/sports/2020/09/28/watching-heung-min-son/">Why Heung-min Son Is My Favorite Player</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nyunews.com/author/hwajda/">Helen Wajda</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WSN Editorial Board"></span><meta itemprop="datePublished" content="2020-09-28T00:01:30+00:00"><meta itemprop="dateModified" content="2020-09-27T20:51:48-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png"></span><meta itemprop="name" content="Washington Square News"></span><meta itemprop="headline " content="NYU Continues To Fail Black Students"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?fit=606%2C664&ssl=1"><meta itemprop="width" content="606"><meta itemprop="height" content="664"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_65_5f716d6376dde_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_65_5f716d6376dde" ><script>var block_td_uid_65_5f716d6376dde = new tdBlock();
block_td_uid_65_5f716d6376dde.id = "td_uid_65_5f716d6376dde";
block_td_uid_65_5f716d6376dde.atts = '{"limit":10,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_65_5f716d6376dde_rand","td_column_number":5,"live_filter_cur_post_id":178296,"live_filter_cur_post_author":"1082","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_65_5f716d6376dde_rand","tdc_css_class_style":"td_uid_65_5f716d6376dde_rand_style"}';
block_td_uid_65_5f716d6376dde.td_column_number = "5";
block_td_uid_65_5f716d6376dde.block_type = "td_block_related_posts";
block_td_uid_65_5f716d6376dde.post_count = "10";
block_td_uid_65_5f716d6376dde.found_posts = "3303";
block_td_uid_65_5f716d6376dde.header_color = "";
block_td_uid_65_5f716d6376dde.ajax_pagination_infinite_stop = "";
block_td_uid_65_5f716d6376dde.max_num_pages = "331";
tdBlocksArray.push(block_td_uid_65_5f716d6376dde);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_66_5f716d637aea7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_65_5f716d6376dde" href="#">RELATED ARTICLES</a><a id="td_uid_67_5f716d637aeab" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_65_5f716d6376dde" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_65_5f716d6376dde class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/28/gsoc-student-voice-nyu/" rel="bookmark" class="td-image-wrap" title="Support GSOC to Protect NYU"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-sung.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-sung.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-sung.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Support GSOC to Protect NYU"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/28/gsoc-student-voice-nyu/" rel="bookmark" title="Support GSOC to Protect NYU">Support GSOC to Protect NYU</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/28/mental-health-remote-classes/" rel="bookmark" class="td-image-wrap" title="Professors, Students Aren’t Asking for Pina Coladas"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/FAA82BC6-2FE3-47DB-871E-B16C121F8BFB.png?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/FAA82BC6-2FE3-47DB-871E-B16C121F8BFB.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/FAA82BC6-2FE3-47DB-871E-B16C121F8BFB.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Professors, Students Aren’t Asking for Pina Coladas"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/28/mental-health-remote-classes/" rel="bookmark" title="Professors, Students Aren’t Asking for Pina Coladas">Professors, Students Aren’t Asking for Pina Coladas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/25/nypd-public-health-crisis/" rel="bookmark" class="td-image-wrap" title="Police Can’t Be Trusted With Public Health"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Police Can’t Be Trusted With Public Health"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/25/nypd-public-health-crisis/" rel="bookmark" title="Police Can’t Be Trusted With Public Health">Police Can’t Be Trusted With Public Health</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/25/romney-moderate-supreme-court/" rel="bookmark" class="td-image-wrap" title="Romney Plays the Political Game Better Than We Think"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2017/09/Contributing-Writer-Image-1-475x369-1.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2017/09/Contributing-Writer-Image-1-475x369-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2017/09/Contributing-Writer-Image-1-475x369-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Romney Plays the Political Game Better Than We Think"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/25/romney-moderate-supreme-court/" rel="bookmark" title="Romney Plays the Political Game Better Than We Think">Romney Plays the Political Game Better Than We Think</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/24/supreme-court-packing-alternative/" rel="bookmark" class="td-image-wrap" title="Save the Supreme Court"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/ops-kurian.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/ops-kurian.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/03/ops-kurian.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Save the Supreme Court"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/24/supreme-court-packing-alternative/" rel="bookmark" title="Save the Supreme Court">Save the Supreme Court</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/24/staffrants-emmys/" rel="bookmark" class="td-image-wrap" title="Staff Rants and Raves: The Emmys"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/08/Untitled_Artwork-29.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/08/Untitled_Artwork-29.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/08/Untitled_Artwork-29.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Staff Rants and Raves: The Emmys"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/24/staffrants-emmys/" rel="bookmark" title="Staff Rants and Raves: The Emmys">Staff Rants and Raves: The Emmys</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/23/rbg-death-criticism/" rel="bookmark" class="td-image-wrap" title="How To Properly Critique Ruth Bader Ginsburg’s Legacy"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/ops-dai.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/ops-dai.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/ops-dai.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="How To Properly Critique Ruth Bader Ginsburg’s Legacy"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/23/rbg-death-criticism/" rel="bookmark" title="How To Properly Critique Ruth Bader Ginsburg’s Legacy">How To Properly Critique Ruth Bader Ginsburg’s Legacy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/22/republican-hypocrisy-effective/" rel="bookmark" class="td-image-wrap" title="Republicans Are Hypocrites, but They&#8217;re Effective"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/ops-dai.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/ops-dai.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/ops-dai.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Republicans Are Hypocrites, but They&#8217;re Effective"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/22/republican-hypocrisy-effective/" rel="bookmark" title="Republicans Are Hypocrites, but They&#8217;re Effective">Republicans Are Hypocrites, but They&#8217;re Effective</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/21/nyu-weinstein-occupation-anniversary-lgbtq-oppression/" rel="bookmark" class="td-image-wrap" title="NYU Still Needs to Take Action for LGBTQ+ Rights"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Still Needs to Take Action for LGBTQ+ Rights"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/21/nyu-weinstein-occupation-anniversary-lgbtq-oppression/" rel="bookmark" title="NYU Still Needs to Take Action for LGBTQ+ Rights">NYU Still Needs to Take Action for LGBTQ+ Rights</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/21/nyc-homeless-students-need-more-support/" rel="bookmark" class="td-image-wrap" title="Homeless Students Deserve More From NYC&#8217;s Education Department"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-wadja.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-wadja.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-wadja.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Homeless Students Deserve More From NYC&#8217;s Education Department"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/21/nyc-homeless-students-need-more-support/" rel="bookmark" title="Homeless Students Deserve More From NYC&#8217;s Education Department">Homeless Students Deserve More From NYC&#8217;s Education Department</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_65_5f716d6376dde" data-td_block_id="td_uid_65_5f716d6376dde"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_65_5f716d6376dde" data-td_block_id="td_uid_65_5f716d6376dde"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=nyu-continues-to-fail-black-students#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nyunews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='178296' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c4c4c19ff" /></p><div class="g-recaptcha" data-sitekey="6LeFUAITAAAAANv__66f9ZS4yrjsdWV6uO2Otk59" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://nyunews.com/"><img class="td-retina-data" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1.png" data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1.png" alt="Washington Square News" title="Washington Square News" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nyunews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyunews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#97f2f3fee3f8e5d7f9eee2f9f2e0e4b9f4f8fa" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nyunews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/wsnnyunews/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_2 widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-126"><a href="https://nyunews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_69_5f716d637e822_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_69_5f716d637e822" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_69_5f716d637e822 = new tdBlock();
block_td_uid_69_5f716d637e822.id = "td_uid_69_5f716d637e822";
block_td_uid_69_5f716d637e822.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_69_5f716d637e822_rand","tdc_css_class":"td_uid_69_5f716d637e822_rand","tdc_css_class_style":"td_uid_69_5f716d637e822_rand_style"}';
block_td_uid_69_5f716d637e822.td_column_number = "3";
block_td_uid_69_5f716d637e822.block_type = "td_block_mega_menu";
block_td_uid_69_5f716d637e822.post_count = "4";
block_td_uid_69_5f716d637e822.found_posts = "3213";
block_td_uid_69_5f716d637e822.header_color = "";
block_td_uid_69_5f716d637e822.ajax_pagination_infinite_stop = "";
block_td_uid_69_5f716d637e822.max_num_pages = "804";
tdBlocksArray.push(block_td_uid_69_5f716d637e822);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_69_5f716d637e822" id="td_uid_70_5f716d637ec7c" data-td_block_id="td_uid_69_5f716d637e822" data-td_filter_value="" href="https://nyunews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_69_5f716d637e822"  id="td_uid_71_5f716d637eca9" data-td_block_id="td_uid_69_5f716d637e822" data-td_filter_value="12356" href="https://nyunews.com/category/news/2031/">2031 Expansion</a><a class="mega-menu-sub-cat-td_uid_69_5f716d637e822"  id="td_uid_72_5f716d637ecd8" data-td_block_id="td_uid_69_5f716d637e822" data-td_filter_value="12355" href="https://nyunews.com/category/news/city/">City News</a><a class="mega-menu-sub-cat-td_uid_69_5f716d637e822"  id="td_uid_73_5f716d637ecff" data-td_block_id="td_uid_69_5f716d637e822" data-td_filter_value="35802" href="https://nyunews.com/category/news/covid-19-news/">COVID-19 News</a><a class="mega-menu-sub-cat-td_uid_69_5f716d637e822"  id="td_uid_74_5f716d637ed26" data-td_block_id="td_uid_69_5f716d637e822" data-td_filter_value="12339" href="https://nyunews.com/category/news/crime-log/">Crime Log</a><a class="mega-menu-sub-cat-td_uid_69_5f716d637e822"  id="td_uid_75_5f716d637ed4b" data-td_block_id="td_uid_69_5f716d637e822" data-td_filter_value="14973" href="https://nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a><a class="mega-menu-sub-cat-td_uid_69_5f716d637e822"  id="td_uid_76_5f716d637ed71" data-td_block_id="td_uid_69_5f716d637e822" data-td_filter_value="12354" href="https://nyunews.com/category/news/university-news/">University News</a></div></div><div id=td_uid_69_5f716d637e822 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/09/27/nyu-ras-attend-training-with-problematic-resources/" rel="bookmark" class="td-image-wrap" title="NYU RAs Attend Training With Controversial Resources"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/IMG_9503.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/IMG_9503.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/IMG_9503.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU RAs Attend Training With Controversial Resources"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/09/27/nyu-ras-attend-training-with-problematic-resources/" rel="bookmark" title="NYU RAs Attend Training With Controversial Resources">NYU RAs Attend Training With Controversial Resources</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/09/25/weinstein-occupation-nyu-50-anniversary/" rel="bookmark" class="td-image-wrap" title="NYU Remembers 50th Anniversary of Weinstein Occupation Today"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/WEINSTEINANNIVERSARY.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/WEINSTEINANNIVERSARY.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/WEINSTEINANNIVERSARY.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Remembers 50th Anniversary of Weinstein Occupation Today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/09/25/weinstein-occupation-nyu-50-anniversary/" rel="bookmark" title="NYU Remembers 50th Anniversary of Weinstein Occupation Today">NYU Remembers 50th Anniversary of Weinstein Occupation Today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/09/25/breonna-taylor-protests-union-square/" rel="bookmark" class="td-image-wrap" title="Protesters Demand Justice for Breonna Taylor for Second Consecutive Day After Ruling"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0989.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0989.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0989.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Protesters Demand Justice for Breonna Taylor for Second Consecutive Day After Ruling"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://nyunews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/09/25/breonna-taylor-protests-union-square/" rel="bookmark" title="Protesters Demand Justice for Breonna Taylor for Second Consecutive Day After Ruling">Protesters Demand Justice for Breonna Taylor for Second Consecutive Day After&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/09/24/breonna-taylor-protests-nyc/" rel="bookmark" class="td-image-wrap" title="Protests Demanding Justice For Breonna Taylor Sweep New York City"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC7708.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC7708.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC7708.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Protests Demanding Justice For Breonna Taylor Sweep New York City"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/09/24/breonna-taylor-protests-nyc/" rel="bookmark" title="Protests Demanding Justice For Breonna Taylor Sweep New York City">Protests Demanding Justice For Breonna Taylor Sweep New York City</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_69_5f716d637e822" data-td_block_id="td_uid_69_5f716d637e822"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_69_5f716d637e822" data-td_block_id="td_uid_69_5f716d637e822"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-125"><a href="https://nyunews.com/category/features/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_77_5f716d637fdd3_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_77_5f716d637fdd3" ><script>var block_td_uid_77_5f716d637fdd3 = new tdBlock();
block_td_uid_77_5f716d637fdd3.id = "td_uid_77_5f716d637fdd3";
block_td_uid_77_5f716d637fdd3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_77_5f716d637fdd3_rand","tdc_css_class":"td_uid_77_5f716d637fdd3_rand","tdc_css_class_style":"td_uid_77_5f716d637fdd3_rand_style"}';
block_td_uid_77_5f716d637fdd3.td_column_number = "3";
block_td_uid_77_5f716d637fdd3.block_type = "td_block_mega_menu";
block_td_uid_77_5f716d637fdd3.post_count = "4";
block_td_uid_77_5f716d637fdd3.found_posts = "3551";
block_td_uid_77_5f716d637fdd3.header_color = "";
block_td_uid_77_5f716d637fdd3.ajax_pagination_infinite_stop = "";
block_td_uid_77_5f716d637fdd3.max_num_pages = "888";
tdBlocksArray.push(block_td_uid_77_5f716d637fdd3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_77_5f716d637fdd3" id="td_uid_78_5f716d6380259" data-td_block_id="td_uid_77_5f716d637fdd3" data-td_filter_value="" href="https://nyunews.com/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_77_5f716d637fdd3"  id="td_uid_79_5f716d6380286" data-td_block_id="td_uid_77_5f716d637fdd3" data-td_filter_value="15823" href="https://nyunews.com/category/features/abroad/">Abroad</a><a class="mega-menu-sub-cat-td_uid_77_5f716d637fdd3"  id="td_uid_80_5f716d63802b5" data-td_block_id="td_uid_77_5f716d637fdd3" data-td_filter_value="8999" href="https://nyunews.com/category/features/bstyle-2/">Beauty &amp; Style</a><a class="mega-menu-sub-cat-td_uid_77_5f716d637fdd3"  id="td_uid_81_5f716d63802de" data-td_block_id="td_uid_77_5f716d637fdd3" data-td_filter_value="29762" href="https://nyunews.com/category/features/bstyle-2/nyfw-fw-2019/">New York Fashion Week F/W 2019</a><a class="mega-menu-sub-cat-td_uid_77_5f716d637fdd3"  id="td_uid_82_5f716d6380310" data-td_block_id="td_uid_77_5f716d637fdd3" data-td_filter_value="34921" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-f-w-2020/">New York Fashion Week F/W 2020</a><a class="mega-menu-sub-cat-td_uid_77_5f716d637fdd3"  id="td_uid_83_5f716d6380342" data-td_block_id="td_uid_77_5f716d637fdd3" data-td_filter_value="32133" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2020/">New York Fashion Week S/S 2020</a><a class="mega-menu-sub-cat-td_uid_77_5f716d637fdd3"  id="td_uid_84_5f716d6380385" data-td_block_id="td_uid_77_5f716d637fdd3" data-td_filter_value="36653" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2021-bstyle-2/">New York Fashion Week S/S 2021</a><a class="mega-menu-sub-cat-td_uid_77_5f716d637fdd3"  id="td_uid_85_5f716d63803b7" data-td_block_id="td_uid_77_5f716d637fdd3" data-td_filter_value="71" href="https://nyunews.com/category/features/dining/">Dining</a><a class="mega-menu-sub-cat-td_uid_77_5f716d637fdd3"  id="td_uid_86_5f716d63803de" data-td_block_id="td_uid_77_5f716d637fdd3" data-td_filter_value="29095" href="https://nyunews.com/category/features/dining/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_77_5f716d637fdd3"  id="td_uid_87_5f716d638040e" data-td_block_id="td_uid_77_5f716d637fdd3" data-td_filter_value="35178" href="https://nyunews.com/category/features/student-profile/">Student Profile</a></div></div><div id=td_uid_77_5f716d637fdd3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/2020/09/28/covid-19-test-positive-experience/" rel="bookmark" class="td-image-wrap" title="I Tested Positive for COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/maxresdefault-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/maxresdefault-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/maxresdefault-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="I Tested Positive for COVID-19"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://nyunews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/2020/09/28/covid-19-test-positive-experience/" rel="bookmark" title="I Tested Positive for COVID-19">I Tested Positive for COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/dining/2020/09/24/blossom-vegan-restaurant-opening-love-letter/" rel="bookmark" class="td-image-wrap" title="Blossom: For Vegans &#038; Foodies Alike"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0797.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0797.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0797.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Blossom: For Vegans &#038; Foodies Alike"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/dining/2020/09/24/blossom-vegan-restaurant-opening-love-letter/" rel="bookmark" title="Blossom: For Vegans &#038; Foodies Alike">Blossom: For Vegans &#038; Foodies Alike</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/2020/09/23/college-party-culture-during-covid/" rel="bookmark" class="td-image-wrap" title="The COVID-19 College Party Scene: Who’s To Blame?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0647.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0647.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/DSC_0647.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The COVID-19 College Party Scene: Who’s To Blame?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/2020/09/23/college-party-culture-during-covid/" rel="bookmark" title="The COVID-19 College Party Scene: Who’s To Blame?">The COVID-19 College Party Scene: Who’s To Blame?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/2020/09/21/couples-live-together-during-covid/" rel="bookmark" class="td-image-wrap" title="Moving in Together During a Pandemic: Why Now?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/culture-livingtogether.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/culture-livingtogether.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/culture-livingtogether.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Moving in Together During a Pandemic: Why Now?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/2020/09/21/couples-live-together-during-covid/" rel="bookmark" title="Moving in Together During a Pandemic: Why Now?">Moving in Together During a Pandemic: Why Now?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_77_5f716d637fdd3" data-td_block_id="td_uid_77_5f716d637fdd3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_77_5f716d637fdd3" data-td_block_id="td_uid_77_5f716d637fdd3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-127"><a href="https://nyunews.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_88_5f716d638143d_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_88_5f716d638143d" ><script>var block_td_uid_88_5f716d638143d = new tdBlock();
block_td_uid_88_5f716d638143d.id = "td_uid_88_5f716d638143d";
block_td_uid_88_5f716d638143d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_88_5f716d638143d_rand","tdc_css_class":"td_uid_88_5f716d638143d_rand","tdc_css_class_style":"td_uid_88_5f716d638143d_rand_style"}';
block_td_uid_88_5f716d638143d.td_column_number = "3";
block_td_uid_88_5f716d638143d.block_type = "td_block_mega_menu";
block_td_uid_88_5f716d638143d.post_count = "4";
block_td_uid_88_5f716d638143d.found_posts = "2836";
block_td_uid_88_5f716d638143d.header_color = "";
block_td_uid_88_5f716d638143d.ajax_pagination_infinite_stop = "";
block_td_uid_88_5f716d638143d.max_num_pages = "709";
tdBlocksArray.push(block_td_uid_88_5f716d638143d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_88_5f716d638143d" id="td_uid_89_5f716d638196c" data-td_block_id="td_uid_88_5f716d638143d" data-td_filter_value="" href="https://nyunews.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_88_5f716d638143d"  id="td_uid_90_5f716d6381999" data-td_block_id="td_uid_88_5f716d638143d" data-td_filter_value="9336" href="https://nyunews.com/category/arts/books-2/">Books</a><a class="mega-menu-sub-cat-td_uid_88_5f716d638143d"  id="td_uid_91_5f716d63819c9" data-td_block_id="td_uid_88_5f716d638143d" data-td_filter_value="9334" href="https://nyunews.com/category/arts/entertainment-2/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_88_5f716d638143d"  id="td_uid_92_5f716d63819f2" data-td_block_id="td_uid_88_5f716d638143d" data-td_filter_value="9333" href="https://nyunews.com/category/arts/film-2/">Film</a><a class="mega-menu-sub-cat-td_uid_88_5f716d638143d"  id="td_uid_93_5f716d6381a18" data-td_block_id="td_uid_88_5f716d638143d" data-td_filter_value="22749" href="https://nyunews.com/category/arts/film-2/film-tribeca-festival/">Tribeca Film Fest</a><a class="mega-menu-sub-cat-td_uid_88_5f716d638143d"  id="td_uid_94_5f716d6381a4c" data-td_block_id="td_uid_88_5f716d638143d" data-td_filter_value="9335" href="https://nyunews.com/category/arts/music-2/">Music</a><a class="mega-menu-sub-cat-td_uid_88_5f716d638143d"  id="td_uid_95_5f716d6381a72" data-td_block_id="td_uid_88_5f716d638143d" data-td_filter_value="9337" href="https://nyunews.com/category/arts/performingarts-2/">Performing Arts</a></div></div><div id=td_uid_88_5f716d638143d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/tv/2020/09/28/we-are-who-we-are-review/" rel="bookmark" class="td-image-wrap" title="‘We Are Who We Are:’ Is An Artistic Triumph For The Coming-of-Age Genre"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/Image-from-iOS-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/Image-from-iOS-1.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/Image-from-iOS-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="‘We Are Who We Are:’ Is An Artistic Triumph For The Coming-of-Age Genre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/tv/2020/09/28/we-are-who-we-are-review/" rel="bookmark" title="‘We Are Who We Are:’ Is An Artistic Triumph For The Coming-of-Age Genre">‘We Are Who We Are:’ Is An Artistic Triumph For The&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/tv/2020/09/28/toxic-masculinity-euphoria/" rel="bookmark" class="td-image-wrap" title="Dear Teen TV Shows: Can We Please Stop Glorifying Toxic Men?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-tv-toxic-chandlerlittleford.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-tv-toxic-chandlerlittleford.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-tv-toxic-chandlerlittleford.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dear Teen TV Shows: Can We Please Stop Glorifying Toxic Men?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/tv/2020/09/28/toxic-masculinity-euphoria/" rel="bookmark" title="Dear Teen TV Shows: Can We Please Stop Glorifying Toxic Men?">Dear Teen TV Shows: Can We Please Stop Glorifying Toxic Men?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/music/2020/09/25/tea-for-the-tillerman-2/" rel="bookmark" class="td-image-wrap" title="Cat Stevens Revisits ‘Tea for the Tillerman’ and Creates New Magic"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-music-cat-chandlerlittleford.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-music-cat-chandlerlittleford.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/arts-music-cat-chandlerlittleford.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Cat Stevens Revisits ‘Tea for the Tillerman’ and Creates New Magic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/music/2020/09/25/tea-for-the-tillerman-2/" rel="bookmark" title="Cat Stevens Revisits ‘Tea for the Tillerman’ and Creates New Magic">Cat Stevens Revisits ‘Tea for the Tillerman’ and Creates New Magic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/film/2020/09/25/thank-you-and-good-night-review/" rel="bookmark" class="td-image-wrap" title="‘Thank You and Good Night,’ A Film Like No Other"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/SOz5ye0w.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/SOz5ye0w.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/SOz5ye0w.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="‘Thank You and Good Night,’ A Film Like No Other"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/film/2020/09/25/thank-you-and-good-night-review/" rel="bookmark" title="‘Thank You and Good Night,’ A Film Like No Other">‘Thank You and Good Night,’ A Film Like No Other</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_88_5f716d638143d" data-td_block_id="td_uid_88_5f716d638143d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_88_5f716d638143d" data-td_block_id="td_uid_88_5f716d638143d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-129"><a href="https://nyunews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_96_5f716d6382a3d_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_96_5f716d6382a3d" ><script>var block_td_uid_96_5f716d6382a3d = new tdBlock();
block_td_uid_96_5f716d6382a3d.id = "td_uid_96_5f716d6382a3d";
block_td_uid_96_5f716d6382a3d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_96_5f716d6382a3d_rand","tdc_css_class":"td_uid_96_5f716d6382a3d_rand","tdc_css_class_style":"td_uid_96_5f716d6382a3d_rand_style"}';
block_td_uid_96_5f716d6382a3d.td_column_number = "3";
block_td_uid_96_5f716d6382a3d.block_type = "td_block_mega_menu";
block_td_uid_96_5f716d6382a3d.post_count = "4";
block_td_uid_96_5f716d6382a3d.found_posts = "2530";
block_td_uid_96_5f716d6382a3d.header_color = "";
block_td_uid_96_5f716d6382a3d.ajax_pagination_infinite_stop = "";
block_td_uid_96_5f716d6382a3d.max_num_pages = "633";
tdBlocksArray.push(block_td_uid_96_5f716d6382a3d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_96_5f716d6382a3d" id="td_uid_97_5f716d6382eed" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="" href="https://nyunews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_98_5f716d6382f1c" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25896" href="https://nyunews.com/category/opinion/city-opinion/">City</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_99_5f716d6382f4b" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25902" href="https://nyunews.com/category/opinion/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_100_5f716d6382f74" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25904" href="https://nyunews.com/category/opinion/culture/">Culture</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_101_5f716d6382f9b" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25903" href="https://nyunews.com/category/opinion/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_102_5f716d6382fc0" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25901" href="https://nyunews.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_103_5f716d6382fe5" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25907" href="https://nyunews.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_104_5f716d638300a" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25898" href="https://nyunews.com/category/opinion/government/">Government</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_105_5f716d638302f" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25897" href="https://nyunews.com/category/opinion/healthcare/">Healthcare</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_106_5f716d6383055" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25893" href="https://nyunews.com/category/opinion/house-editorial/">House Editorial</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_107_5f716d638307a" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25895" href="https://nyunews.com/category/opinion/international/">International</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_108_5f716d638309e" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="27374" href="https://nyunews.com/category/opinion/letters-from-the-editor/">Letters From the Editor</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_109_5f716d63830c3" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="26206" href="https://nyunews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_110_5f716d63830e8" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="32272" href="https://nyunews.com/category/opinion/off-third/">Off-Third</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_111_5f716d638310d" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25899" href="https://nyunews.com/category/opinion/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_112_5f716d6383132" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25900" href="https://nyunews.com/category/opinion/race/">Race</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_113_5f716d6383156" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25906" href="https://nyunews.com/category/opinion/sports-opinion/">Sports</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_114_5f716d638317b" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="26365" href="https://nyunews.com/category/opinion/staff-rants/">Staff Rants</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_115_5f716d63831a1" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25905" href="https://nyunews.com/category/opinion/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_116_5f716d63831c5" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="31938" href="https://nyunews.com/category/opinion/future-of-journalism/">The Future of Journalism</a><a class="mega-menu-sub-cat-td_uid_96_5f716d6382a3d"  id="td_uid_117_5f716d63831ea" data-td_block_id="td_uid_96_5f716d6382a3d" data-td_filter_value="25894" href="https://nyunews.com/category/opinion/university-life/">University Life</a></div></div><div id=td_uid_96_5f716d6382a3d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/" rel="bookmark" class="td-image-wrap" title="NYU Continues To Fail Black Students"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/10/fb54c25b-927e-4ed8-b8c0-3e0afa1155ec-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Continues To Fail Black Students"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/28/nyu-breonna-taylor-performative-activism/" rel="bookmark" title="NYU Continues To Fail Black Students">NYU Continues To Fail Black Students</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/28/gsoc-student-voice-nyu/" rel="bookmark" class="td-image-wrap" title="Support GSOC to Protect NYU"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-sung.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-sung.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-sung.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Support GSOC to Protect NYU"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/28/gsoc-student-voice-nyu/" rel="bookmark" title="Support GSOC to Protect NYU">Support GSOC to Protect NYU</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/28/mental-health-remote-classes/" rel="bookmark" class="td-image-wrap" title="Professors, Students Aren’t Asking for Pina Coladas"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/FAA82BC6-2FE3-47DB-871E-B16C121F8BFB.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/FAA82BC6-2FE3-47DB-871E-B16C121F8BFB.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/FAA82BC6-2FE3-47DB-871E-B16C121F8BFB.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Professors, Students Aren’t Asking for Pina Coladas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/28/mental-health-remote-classes/" rel="bookmark" title="Professors, Students Aren’t Asking for Pina Coladas">Professors, Students Aren’t Asking for Pina Coladas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/09/25/nypd-public-health-crisis/" rel="bookmark" class="td-image-wrap" title="Police Can’t Be Trusted With Public Health"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Police Can’t Be Trusted With Public Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/09/25/nypd-public-health-crisis/" rel="bookmark" title="Police Can’t Be Trusted With Public Health">Police Can’t Be Trusted With Public Health</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_96_5f716d6382a3d" data-td_block_id="td_uid_96_5f716d6382a3d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_96_5f716d6382a3d" data-td_block_id="td_uid_96_5f716d6382a3d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-128"><a href="https://nyunews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_118_5f716d6384161_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_118_5f716d6384161" ><script>var block_td_uid_118_5f716d6384161 = new tdBlock();
block_td_uid_118_5f716d6384161.id = "td_uid_118_5f716d6384161";
block_td_uid_118_5f716d6384161.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_118_5f716d6384161_rand","tdc_css_class":"td_uid_118_5f716d6384161_rand","tdc_css_class_style":"td_uid_118_5f716d6384161_rand_style"}';
block_td_uid_118_5f716d6384161.td_column_number = "3";
block_td_uid_118_5f716d6384161.block_type = "td_block_mega_menu";
block_td_uid_118_5f716d6384161.post_count = "4";
block_td_uid_118_5f716d6384161.found_posts = "1209";
block_td_uid_118_5f716d6384161.header_color = "";
block_td_uid_118_5f716d6384161.ajax_pagination_infinite_stop = "";
block_td_uid_118_5f716d6384161.max_num_pages = "303";
tdBlocksArray.push(block_td_uid_118_5f716d6384161);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_118_5f716d6384161" id="td_uid_119_5f716d6384540" data-td_block_id="td_uid_118_5f716d6384161" data-td_filter_value="" href="https://nyunews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_118_5f716d6384161"  id="td_uid_120_5f716d638456d" data-td_block_id="td_uid_118_5f716d6384161" data-td_filter_value="25890" href="https://nyunews.com/category/sports/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_118_5f716d6384161"  id="td_uid_121_5f716d638459b" data-td_block_id="td_uid_118_5f716d6384161" data-td_filter_value="35803" href="https://nyunews.com/category/sports/sports-girl/">Sports Girl</a><a class="mega-menu-sub-cat-td_uid_118_5f716d6384161"  id="td_uid_122_5f716d63845ce" data-td_block_id="td_uid_118_5f716d6384161" data-td_filter_value="25889" href="https://nyunews.com/category/sports/weekly-update/">Weekly Update</a></div></div><div id=td_uid_118_5f716d6384161 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/09/28/inside-nyu-mascot-team/" rel="bookmark" class="td-image-wrap" title="Meet the Students Behind the Mask"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/image0.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/image0.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/image0.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Meet the Students Behind the Mask"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/09/28/inside-nyu-mascot-team/" rel="bookmark" title="Meet the Students Behind the Mask">Meet the Students Behind the Mask</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/09/28/watching-heung-min-son/" rel="bookmark" class="td-image-wrap" title="Why Heung-min Son Is My Favorite Player"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/sports-son-chelseali.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/sports-son-chelseali.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/09/sports-son-chelseali.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Why Heung-min Son Is My Favorite Player"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/09/28/watching-heung-min-son/" rel="bookmark" title="Why Heung-min Son Is My Favorite Player">Why Heung-min Son Is My Favorite Player</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/09/21/nyu-students-nfl-predictions/" rel="bookmark" class="td-image-wrap" title="NYU Predicts: NFL Edition"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/football.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/football.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/football.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Predicts: NFL Edition"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/09/21/nyu-students-nfl-predictions/" rel="bookmark" title="NYU Predicts: NFL Edition">NYU Predicts: NFL Edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/09/21/seniors-reaction-canceled-fall-season/" rel="bookmark" class="td-image-wrap" title="The Bitterness of Leaving Unfinished Business Unfinished"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/nyuatheltics2021.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/nyuatheltics2021.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/nyuatheltics2021.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Bitterness of Leaving Unfinished Business Unfinished"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/09/21/seniors-reaction-canceled-fall-season/" rel="bookmark" title="The Bitterness of Leaving Unfinished Business Unfinished">The Bitterness of Leaving Unfinished Business Unfinished</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_118_5f716d6384161" data-td_block_id="td_uid_118_5f716d6384161"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_118_5f716d6384161" data-td_block_id="td_uid_118_5f716d6384161"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-147673"><a href="https://nyunews.com/type/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143280"><a href="https://nyunews.com/category/the-wallkill-kite/">The Wallkill Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128123"><a href="https://nyunews.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-143666"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_123_5f716d638558b_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_123_5f716d638558b" ><script>var block_td_uid_123_5f716d638558b = new tdBlock();
block_td_uid_123_5f716d638558b.id = "td_uid_123_5f716d638558b";
block_td_uid_123_5f716d638558b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27635","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_123_5f716d638558b_rand","tdc_css_class":"td_uid_123_5f716d638558b_rand","tdc_css_class_style":"td_uid_123_5f716d638558b_rand_style"}';
block_td_uid_123_5f716d638558b.td_column_number = "3";
block_td_uid_123_5f716d638558b.block_type = "td_block_mega_menu";
block_td_uid_123_5f716d638558b.post_count = "4";
block_td_uid_123_5f716d638558b.found_posts = "162";
block_td_uid_123_5f716d638558b.header_color = "";
block_td_uid_123_5f716d638558b.ajax_pagination_infinite_stop = "";
block_td_uid_123_5f716d638558b.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_123_5f716d638558b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_123_5f716d638558b" id="td_uid_124_5f716d6385a76" data-td_block_id="td_uid_123_5f716d638558b" data-td_filter_value="" href="https://nyunews.com/category/under-the-arch/">All</a><a class="mega-menu-sub-cat-td_uid_123_5f716d638558b"  id="td_uid_125_5f716d6385aa2" data-td_block_id="td_uid_123_5f716d638558b" data-td_filter_value="25891" href="https://nyunews.com/category/under-the-arch/exposures/">Exposures</a><a class="mega-menu-sub-cat-td_uid_123_5f716d638558b"  id="td_uid_126_5f716d6385ad1" data-td_block_id="td_uid_123_5f716d638558b" data-td_filter_value="29756" href="https://nyunews.com/category/under-the-arch/features-3/">Features</a><a class="mega-menu-sub-cat-td_uid_123_5f716d638558b"  id="td_uid_127_5f716d6385afa" data-td_block_id="td_uid_123_5f716d638558b" data-td_filter_value="29755" href="https://nyunews.com/category/under-the-arch/special-issues/">Special Issues</a><a class="mega-menu-sub-cat-td_uid_123_5f716d638558b"  id="td_uid_128_5f716d6385b21" data-td_block_id="td_uid_123_5f716d638558b" data-td_filter_value="5906" href="https://nyunews.com/category/under-the-arch/voices/">Voices</a></div></div><div id=td_uid_123_5f716d638558b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/exposures/2020/09/21/zoom-facetime-photography-quarantine/" rel="bookmark" class="td-image-wrap" title="Turning Zoom Into My Artistic Tool"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-20-at-12.59.00-PM.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-20-at-12.59.00-PM.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-20-at-12.59.00-PM.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Turning Zoom Into My Artistic Tool"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/exposures/2020/09/21/zoom-facetime-photography-quarantine/" rel="bookmark" title="Turning Zoom Into My Artistic Tool">Turning Zoom Into My Artistic Tool</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/09/08/creative-writing-losing-a-best-friend-is-hard/" rel="bookmark" class="td-image-wrap" title="What Does It Feel Like To Lose a Best Friend?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/09-08-uta-bestfriend-illustration.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/09-08-uta-bestfriend-illustration.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/09/09-08-uta-bestfriend-illustration.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="What Does It Feel Like To Lose a Best Friend?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/09/08/creative-writing-losing-a-best-friend-is-hard/" rel="bookmark" title="What Does It Feel Like To Lose a Best Friend?">What Does It Feel Like To Lose a Best Friend?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/features/2020/08/25/black-latina-coder-nyu-blm-website/" rel="bookmark" class="td-image-wrap" title="Tandon Student Speaks Out in Code Rather Than Words"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/08/IMG_1969.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/08/IMG_1969.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/08/IMG_1969.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Tandon Student Speaks Out in Code Rather Than Words"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/features/2020/08/25/black-latina-coder-nyu-blm-website/" rel="bookmark" title="Tandon Student Speaks Out in Code Rather Than Words">Tandon Student Speaks Out in Code Rather Than Words</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/features/2020/07/23/international-students-ice-lawsuit/" rel="bookmark" class="td-image-wrap" title="It Isn’t Over Yet: Eight Days of Mayhem and Misinformation"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/02/untitled-1-900x600-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/02/untitled-1-900x600-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/02/untitled-1-900x600-3.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="It Isn’t Over Yet: Eight Days of Mayhem and Misinformation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/features/2020/07/23/international-students-ice-lawsuit/" rel="bookmark" title="It Isn’t Over Yet: Eight Days of Mayhem and Misinformation">It Isn’t Over Yet: Eight Days of Mayhem and Misinformation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_123_5f716d638558b" data-td_block_id="td_uid_123_5f716d638558b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_123_5f716d638558b" data-td_block_id="td_uid_123_5f716d638558b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-137052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137052"><a href="https://nyunews.com/about/">About</a></li>
<li id="menu-item-152401" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152401"><a href="https://nyunews.com/staff/">Staff</a></li>
<li id="menu-item-137050" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137050"><a href="https://nyunews.com/join/">Join WSN!</a></li>
<li id="menu-item-137054" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137054"><a href="https://nyunews.com/advertise/">Advertise</a></li>
<li id="menu-item-137051" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137051"><a href="https://nyunews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-166716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166716"><a href="https://nyunews.com/off-campus-housing/">Off-Campus Housing</a>
<ul class="sub-menu">
	<li id="menu-item-167639" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167639"><a href="https://nyunews.com/step-1-finding-roommates/">Step 1: Finding Roommates</a></li>
	<li id="menu-item-167642" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167642"><a href="https://nyunews.com/step-2-costs-budgeting/">Step 2: Costs/Budgeting</a></li>
</ul>
</li>
<li id="menu-item-146954" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-146954"><a href="https://www.nyunews.com/wp-admin">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Washington Square News. All rights reserved.
75 Third Ave. #SB07, New York, NY 10003                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134355503-13', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5f716d6388762
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.page-id-146673 span.td-post-author-name {
    display: none;
}

.category span.td-post-author-name {
    display: none;
}

#post-147319 .entry-title {
    display: none !important;
}

header div.td-module-meta-info {
    font-size: 1em;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-header-style-10 .td-logo-wrap-full {
    margin-bottom: -10px;
}

.single-post .td-ss-main-content {
    width: 800px;
    margin-right: auto;
    margin-left: auto;
}

.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}


    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}


    
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}



}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-wrap .td-header-main-menu {
    background-color: #D2232A !important;
}

.td_block_wrap.td_flex_block_1.td_uid_54_5bba4309aa91e_rand.td-pb-border-top.td_block_template_2 {
    display: none;
}

.wpb_column.vc_column_container.tdc-column {
    border-width: 0 !important;
}

.vc_row.vc_inner.wpb_row.td-pb-row.tdc-row-content-vert-center {
    padding-left: 0 !important;
    padding-right: 0 !important;
    padding-bottom: 25px;
}

.td-post-content p {
    padding-right: 5px;
    padding-left: 5px;
}

.td-post-content h2 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h3 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h4 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h5 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h6 {
    padding-right: 5px;
    padding-left: 5px;
}

.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}

}
</style>

<script type="text/javascript">jQuery(document).ready(function(){
  jQuery('#wp-link-target').prop("checked", true);
})
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5850 })</script>
</script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.3.8' id='dflip-script-js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://nyunews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[178296]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nyunews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nyunews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'112116615',post:'178296',tz:'-4',srv:'nyunews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112116615', '178296' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f716d6388a37">.td-container-header.td-header-row.td-header-header{
    text-align: center;
}

.twitter {
    height:700px;
    overflow: scroll;
}

.td-pb-span12 {
    margin-left: -5%;
}

.timeline-Widget {
    width: 300px !important;
}

.credit {
    font-size: .6em;
    font-weight: 400;
    color: #aaa;
}
.td-module-meta-info {
    font-weight: bold;
    font-size: 1em;
}

.td_block_template_4 .td-block-title > * {
    background-color: #540099;
}

.td_block_template_4 .td-block-title > *:before{
    border-color: #540099 transparent transparent transparent;
}

.bottom div p {
    font-size: .7em;
    line-height: 1.5;
}

.page-id-146713 .td-main-page-wrap {
    padding-top: 0;
}
.page-id-146713 .td-container-header.td-header-row.td-header-header {
    display: none;
}
.page-id-146713 span.td-pulldown-size {
    font-size: 2em;
}




.sidetitle span.td-pulldown-size {
    font-size: 1em;
}

.post blockquote p {
    text-transform: inherit;
}

header .td-post-date{
    margin-right: 4px;
    margin-top: -2px;
    color: #aaa;
}


h3.entry-title.td-module-title {
    line-height: 1.3;
}

.featured h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.trending h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.sponsored h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.opinion h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.sports h3.entry-title.td-module-title {
    font-size: 1.1em;
}

.culture h3.entry-title.td-module-title {
    font-size: 1.5em;
}



.page-id-146588 .tdc-content-wrap {
    margin-left: 5%;
    margin-right: 5%;
}

.tdm-progress-percentage.td-fix-index {
    font-size: 30px;
    color: black;


.postid-146961 img.entry-thumb.td-animation-stack-type0-2 {
    display: none !important;
}


li.menu-item.menu-item-type-taxonomy.menu-item-object-category.td-menu-item.td-normal-menu.menu-item-143666 a {
    font-weight: 800;
    text-transform: uppercase;
}

.td-category-header .td-page-title {
    text-transform: inherit !important;
    font-weight: 700;
}

.footer-logo-wrap img {
    width: 50%;
}

.td-post-content p {
    margin-bottom: 15px;
}

.page-id-146673 span.td-post-author-name {
    display: none;
}

.td-sml-current-item-title {
    padding-left: 0 !important;
}

}



</textarea>
						<div id="td_live_css_uid_1_5f716d6388a37" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f716d6388a37');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f716d6388a37");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>