<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>NYU Raising Tuition Amid COVID-19 Pandemic | Washington Square News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nyunews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?fit=1500%2C1000&ssl=1" /><link rel="icon" type="image/png" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-475x475.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; Feed" href="https://nyunews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; Comments Feed" href="https://nyunews.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; NYU Raising Tuition Amid COVID-19 Pandemic Comments Feed" href="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3570970-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-3570970-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3570970-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3570970-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nyunews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-banner-style-css'  href='https://nyunews.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno_staff_profiles_styles_scripts-css'  href='https://nyunews.com/wp-content/plugins/sno-staff-profiles/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='https://nyunews.com/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nyunews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%7CPlayfair+Display%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%2C500italic%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C600%2C600italic%2C700italic&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://nyunews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nyunews.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://nyunews.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nyunews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nyunews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"hide_simple_banner":"yes","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<a href=\"https:\/\/forms.gle\/sMvYv9WbY4TPUBzF7\">Click here to join WSN!<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"177010","disabled_pages_array":[""],"simple_banner_color":"#d12229","simple_banner_text_color":"","simple_banner_link_color":"#ffffff","simple_banner_custom_css":"border-bottom: 1px white solid;","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.4.7'></script>
<link rel='https://api.w.org/' href='https://nyunews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nyunews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nyunews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New York Has Launched a New Sustainability Challenge' href='https://nyunews.com/2020/06/18/new-york-has-launched-a-new-sustainability-challenge/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/" />
<link rel='shortlink' href='https://nyunews.com/?p=177010' />
<link rel="alternate" type="application/json+oembed" href="https://nyunews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnyunews.com%2Fnews%2F2020%2F06%2F26%2Fnyu-tuition-fall-2020-covid-raise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nyunews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnyunews.com%2Fnews%2F2020%2F06%2F26%2Fnyu-tuition-fall-2020-covid-raise%2F&#038;format=xml" />
			<meta property="fb:pages" content="293406205586" />
							<meta property="ia:markup_url_dev" content="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/?ia_markup=1" />
				<style type="text/css" media="screen">.simple-banner{display:none;}</style><style type="text/css" media="screen">.simple-banner{background:#d12229;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#ffffff;}</style><style type="text/css" media="screen">.simple-banner{border-bottom: 1px white solid;}</style>

<!-- Start of SNO Facebook Meta Tags -->

<meta name="og:author" content="Matthew Fischetti" />
<meta itemprop="author" content="Matthew Fischetti" />
<address style='display:none'><a>Matthew Fischetti</a></address>
<!-- End of SNO Facebook Meta Tags -->


<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nyunews.com\/wp-admin\/","wpRestNonce":"ced0eb863e","wpRestUrl":"https:\/\/nyunews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <script data-cfasync="false"> var dFlipLocation = "https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"Loading"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"flipbook-"};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nyunews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/nyunews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/nyunews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d2232a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="apple-touch-icon-precomposed" href="wp-content/uploads/2016/06/apple-touch-precomposed.png" />
<meta property="fb:pages" content="293406205586" />
<script src='https://api.tiles.mapbox.com/mapbox-gl-js/v0.50.0/mapbox-gl.js'></script>
<link href='https://api.tiles.mapbox.com/mapbox-gl-js/v0.50.0/mapbox-gl.css' rel='stylesheet' /><link rel="icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/10/cropped-WSN-Icon-01.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d2232a;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d2232a;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d2232a;
                }
                .tdm-btn-style1 {
					background-color: #d2232a;
				}
				.tdm-btn-style2:before {
				    border-color: #d2232a;
				}
				.tdm-btn-style2 {
				    color: #d2232a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d2232a;
                    -moz-box-shadow: 0 2px 16px #d2232a;
                    box-shadow: 0 2px 16px #d2232a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d2232a;
                    -moz-box-shadow: 0 4px 26px #d2232a;
                    box-shadow: 0 4px 26px #d2232a;
				}
				
				
				.tdm-menu-btn1 .tds-button1,
				.tdm-menu-btn1 .tds-button6:after {
					background-color: #d2232a;
				}
				.tdm-menu-btn1 .tds-button2:before,
				.tdm-menu-btn1 .tds-button6:before {
				    border-color: #d2232a;
				}
				.tdm-menu-btn1 .tds-button2,
				.tdm-menu-btn1 .tds-button2 i {
				    color: #d2232a;
				}
				.tdm-menu-btn1 .tds-button3 {
				    -webkit-box-shadow: 0 2px 16px #d2232a;
                    -moz-box-shadow: 0 2px 16px #d2232a;
                    box-shadow: 0 2px 16px #d2232a;
				}
				.tdm-menu-btn1 .tds-button3:hover {
				    -webkit-box-shadow: 0 4px 26px #d2232a;
                    -moz-box-shadow: 0 4px 26px #d2232a;
                    box-shadow: 0 4px 26px #d2232a;
				}
				
				
				.tdm-menu-btn2 .tds-button1,
				.tdm-menu-btn2 .tds-button6:after {
					background-color: #d2232a;
				}
				.tdm-menu-btn2 .tds-button2:before,
				.tdm-menu-btn2 .tds-button6:before {
				    border-color: #d2232a;
				}
				.tdm-menu-btn2 .tds-button2,
				.tdm-menu-btn2 .tds-button2 i {
				    color: #d2232a;
				}
				.tdm-menu-btn2 .tds-button3 {
				    -webkit-box-shadow: 0 2px 16px #d2232a;
                    -moz-box-shadow: 0 2px 16px #d2232a;
                    box-shadow: 0 2px 16px #d2232a;
				}
				.tdm-menu-btn2 .tds-button3:hover {
				    -webkit-box-shadow: 0 4px 26px #d2232a;
                    -moz-box-shadow: 0 4px 26px #d2232a;
                    box-shadow: 0 4px 26px #d2232a;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Washington Square News"/>
  <meta property="og:title" content="NYU Raising Tuition Amid COVID-19 Pandemic"/>
  <meta property="og:url" content="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="While the possibility of a fully remote semester looms as COVID-19 cases continue to increase across the United States, NYU has decided to raise tuition rates for the upcoming fall semester.

The price of 12 to 18 credits for an undergraduate at Tandon and Stern will be increased by $769 and $838,"/>
  <meta property="og:image" content="https://nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg"/>
  <meta property="og:image:url" content="https://nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg"/>
  <meta property="og:image:secure_url" content="https://nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg"/>
  <meta property="og:image:width" content="1500"/>
  <meta property="og:image:height" content="1000"/>
  <meta property="article:published_time" content="2020-06-26T00:26:15-04:00"/>
  <meta property="article:modified_time" content="2020-06-26T00:26:49-04:00" />
  <meta property="og:updated_time" content="2020-06-26T00:26:49-04:00" />
  <meta property="article:section" content="COVID-19 News"/>
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Top Story"/>
  <meta property="article:section" content="University News"/>
  <meta property="article:publisher" content="https://www.facebook.com/nyunews/"/>
  <meta property="fb:app_id" content="280980185847228"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="NYU Raising Tuition Amid COVID-19 Pandemic"/>
  <meta itemprop="headline" content="NYU Raising Tuition Amid COVID-19 Pandemic"/>
  <meta itemprop="description" content="While the possibility of a fully remote semester looms as COVID-19 cases continue to increase across the United States, NYU has decided to raise tuition rates for the upcoming fall semester.

The price of 12 to 18 credits for an undergraduate at Tandon and Stern will be increased by $769 and $838,"/>
  <meta itemprop="image" content="https://nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg"/>
  <meta itemprop="datePublished" content="2020-06-26"/>
  <meta itemprop="dateModified" content="2020-06-26T00:26:49-04:00" />
  <!--<meta itemprop="publisher" content="Washington Square News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="NYU Raising Tuition Amid COVID-19 Pandemic"/>
  <meta name="twitter:url" content="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/"/>
  <meta name="twitter:description" content="While the possibility of a fully remote semester looms as COVID-19 cases continue to increase across the United States, NYU has decided to raise tuition rates for the upcoming fall semester.

The price of 12 to 18 credits for an undergraduate at Tandon and Stern will be increased by $769 and $838,"/>
  <meta name="twitter:image" content="https://nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@nyunews"/>
 <!-- SEO -->
  <meta name="description" content="While the possibility of a fully remote semester looms as COVID-19 cases continue to increase across the United States, NYU has decided to raise tuition rates for the upcoming fall semester.

The price of 12 to 18 credits for an undergraduate at Tandon and Stern will be increased by $769 and $838,"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	<style id="tdw-css-placeholder">.td-container-header.td-header-row.td-header-header {
  text-align: center;
}
.twitter {
  height: 700px;
  overflow: scroll;
}
.td-pb-span12 {
  margin-left: -5%;
}
.timeline-Widget {
  width: 300px !important;
}
.credit {
  font-size: .6em;
  font-weight: 400;
  color: #aaa;
}
.td-module-meta-info {
  font-weight: bold;
  font-size: 1em;
}
.td_block_template_4 .td-block-title > * {
  background-color: #540099;
}
.td_block_template_4 .td-block-title > *:before {
  border-color: #540099 transparent transparent transparent;
}
.bottom div p {
  font-size: .7em;
  line-height: 1.5;
}
.page-id-146713 .td-main-page-wrap {
  padding-top: 0;
}
.page-id-146713 .td-container-header.td-header-row.td-header-header {
  display: none;
}
.page-id-146713 span.td-pulldown-size {
  font-size: 2em;
}
.sidetitle span.td-pulldown-size {
  font-size: 1em;
}
.post blockquote p {
  text-transform: inherit;
}
header .td-post-date {
  margin-right: 4px;
  margin-top: -2px;
  color: #aaa;
}
h3.entry-title.td-module-title {
  line-height: 1.3;
}
.featured h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.trending h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.sponsored h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.opinion h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.sports h3.entry-title.td-module-title {
  font-size: 1.1em;
}
.culture h3.entry-title.td-module-title {
  font-size: 1.5em;
}
.page-id-146588 .tdc-content-wrap {
  margin-left: 5%;
  margin-right: 5%;
}
.tdm-progress-percentage.td-fix-index {
  font-size: 30px;
  color: black;
}
.tdm-progress-percentage.td-fix-index .postid-146961 img.entry-thumb.td-animation-stack-type0-2 {
  display: none !important;
}
.tdm-progress-percentage.td-fix-index li.menu-item.menu-item-type-taxonomy.menu-item-object-category.td-menu-item.td-normal-menu.menu-item-143666 a {
  font-weight: 800;
  text-transform: uppercase;
}
.tdm-progress-percentage.td-fix-index .td-category-header .td-page-title {
  text-transform: inherit !important;
  font-weight: 700;
}
.tdm-progress-percentage.td-fix-index .footer-logo-wrap img {
  width: 50%;
}
.tdm-progress-percentage.td-fix-index .td-post-content p {
  margin-bottom: 15px;
}
.tdm-progress-percentage.td-fix-index .page-id-146673 span.td-post-author-name {
  display: none;
}
.tdm-progress-percentage.td-fix-index .td-sml-current-item-title {
  padding-left: 0 !important;
}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-177010 single-format-standard nyu-raising-tuition-amid-covid-19-pandemic global-block-template-2 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nyunews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyunews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#10757479647f62507e69657e7567633e737f7d" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nyunews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/wsnnyunews/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-176210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-176210"><a href="https://nyunews.com/class-of-2020/">Class of 2020<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-176852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176852"><a href="https://nyunews.com/b/">#-B</a></li>
	<li id="menu-item-176850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176850"><a href="https://nyunews.com/c-d/">C-D</a></li>
	<li id="menu-item-176851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176851"><a href="https://nyunews.com/e-h/">E-H</a></li>
	<li id="menu-item-176849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176849"><a href="https://nyunews.com/i-k/">I-K</a></li>
	<li id="menu-item-176848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176848"><a href="https://nyunews.com/l-m/">L-M</a></li>
	<li id="menu-item-176846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176846"><a href="https://nyunews.com/n-r/">N-R</a></li>
	<li id="menu-item-176847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176847"><a href="https://nyunews.com/s/">S</a></li>
	<li id="menu-item-176845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176845"><a href="https://nyunews.com/t-z/">T-Z</a></li>
</ul>
</li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-126"><a href="https://nyunews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://nyunews.com/category/news/2031/">2031 Expansion</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/city/">City News</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/covid-19-news/">COVID-19 News</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/crime-log/">Crime Log</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/news/university-news/">University News</a></li>
</ul>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125"><a href="https://nyunews.com/category/features/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/abroad/">Abroad</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/">Beauty &amp; Style</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/nyfw-fw-2019/">New York Fashion Week F/W 2019</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-f-w-2020/">New York Fashion Week F/W 2020</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2020/">New York Fashion Week S/S 2020</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/dining/">Dining</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/dining/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/features/student-profile/">Student Profile</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127"><a href="https://nyunews.com/category/arts/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/books-2/">Books</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/entertainment-2/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/film-2/">Film</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/film-2/film-tribeca-festival/">Tribeca Film Fest</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/music-2/">Music</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/arts/performingarts-2/">Performing Arts</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129"><a href="https://nyunews.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/city-opinion/">City</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/culture/">Culture</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/economy/">Economy</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/government/">Government</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/healthcare/">Healthcare</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/house-editorial/">House Editorial</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/international/">International</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/letters-from-the-editor/">Letters From the Editor</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/off-third/">Off-Third</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/race/">Race</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/sports-opinion/">Sports</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/staff-rants/">Staff Rants</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/future-of-journalism/">The Future of Journalism</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/opinion/university-life/">University Life</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128"><a href="https://nyunews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/sports/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/sports/sports-girl/">Sports Girl</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/sports/weekly-update/">Weekly Update</a></li>
</ul>
</li>
<li id="menu-item-147673" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-147673"><a href="https://nyunews.com/type/video/">Videos</a></li>
<li id="menu-item-143280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143280"><a href="https://nyunews.com/category/the-wallkill-kite/">The Wallkill Journal</a></li>
<li id="menu-item-128123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128123"><a href="https://nyunews.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-143666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143666"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/exposures/">Exposures</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/features-3/">Features</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/special-issues/">Special Issues</a></li>
	<li class="menu-item-0"><a href="https://nyunews.com/category/under-the-arch/voices/">Voices</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nyunews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-146662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-146662"><a href="https://nyunews.com/join/">Join WSN!</a></li>
<li id="menu-item-146663" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-146663"><a href="/cdn-cgi/l/email-protection#d3a7baa3a093bdaaa6bdb6a4a0fdb0bcbe">Submit a Tip</a></li>
<li id="menu-item-146691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-146691"><a href="https://nyunews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-175129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175129"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/Spring_2020_Media_Kit.pdf">Spring 2020 Media Kit</a></li>
</ul>
</li>
<li id="menu-item-146692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146692"><a href="https://nyunews.com/about/">About</a></li>
<li id="menu-item-152508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152508"><a href="https://nyunews.com/staff/">Staff</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nyunews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyunews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#ed88898499829fad83949883889a9ec38e8280" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nyunews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/wsnnyunews/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://nyunews.com/">
			<img class="td-retina-data"  data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" alt="Washington Square News" title="Washington Square News" />
			<span class="td-visual-hidden">Washington Square News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://nyunews.com/">
			<img class="td-retina-data" data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1-475x281.png" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1-475x281.png" alt="Washington Square News" title="Washington Square News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://nyunews.com/">
			<img class="td-retina-data" data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png" alt="Washington Square News" title="Washington Square News"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-176210"><a href="https://nyunews.com/class-of-2020/">Class of 2020</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176852"><a href="https://nyunews.com/b/">#-B</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176850"><a href="https://nyunews.com/c-d/">C-D</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176851"><a href="https://nyunews.com/e-h/">E-H</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176849"><a href="https://nyunews.com/i-k/">I-K</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176848"><a href="https://nyunews.com/l-m/">L-M</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176846"><a href="https://nyunews.com/n-r/">N-R</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176847"><a href="https://nyunews.com/s/">S</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176845"><a href="https://nyunews.com/t-z/">T-Z</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-126"><a href="https://nyunews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5efc86a1df48d_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_1_5efc86a1df48d" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_5efc86a1df48d = new tdBlock();
block_td_uid_1_5efc86a1df48d.id = "td_uid_1_5efc86a1df48d";
block_td_uid_1_5efc86a1df48d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5efc86a1df48d_rand","tdc_css_class":"td_uid_1_5efc86a1df48d_rand","tdc_css_class_style":"td_uid_1_5efc86a1df48d_rand_style"}';
block_td_uid_1_5efc86a1df48d.td_column_number = "3";
block_td_uid_1_5efc86a1df48d.block_type = "td_block_mega_menu";
block_td_uid_1_5efc86a1df48d.post_count = "4";
block_td_uid_1_5efc86a1df48d.found_posts = "3183";
block_td_uid_1_5efc86a1df48d.header_color = "";
block_td_uid_1_5efc86a1df48d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5efc86a1df48d.max_num_pages = "796";
tdBlocksArray.push(block_td_uid_1_5efc86a1df48d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5efc86a1df48d" id="td_uid_2_5efc86a1dfd70" data-td_block_id="td_uid_1_5efc86a1df48d" data-td_filter_value="" href="https://nyunews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5efc86a1df48d"  id="td_uid_3_5efc86a1dfda0" data-td_block_id="td_uid_1_5efc86a1df48d" data-td_filter_value="12356" href="https://nyunews.com/category/news/2031/">2031 Expansion</a><a class="mega-menu-sub-cat-td_uid_1_5efc86a1df48d"  id="td_uid_4_5efc86a1dfdcf" data-td_block_id="td_uid_1_5efc86a1df48d" data-td_filter_value="12355" href="https://nyunews.com/category/news/city/">City News</a><a class="mega-menu-sub-cat-td_uid_1_5efc86a1df48d"  id="td_uid_5_5efc86a1dfdf8" data-td_block_id="td_uid_1_5efc86a1df48d" data-td_filter_value="35802" href="https://nyunews.com/category/news/covid-19-news/">COVID-19 News</a><a class="mega-menu-sub-cat-td_uid_1_5efc86a1df48d"  id="td_uid_6_5efc86a1dfe1e" data-td_block_id="td_uid_1_5efc86a1df48d" data-td_filter_value="12339" href="https://nyunews.com/category/news/crime-log/">Crime Log</a><a class="mega-menu-sub-cat-td_uid_1_5efc86a1df48d"  id="td_uid_7_5efc86a1dfe43" data-td_block_id="td_uid_1_5efc86a1df48d" data-td_filter_value="14973" href="https://nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a><a class="mega-menu-sub-cat-td_uid_1_5efc86a1df48d"  id="td_uid_8_5efc86a1dfe67" data-td_block_id="td_uid_1_5efc86a1df48d" data-td_filter_value="12354" href="https://nyunews.com/category/news/university-news/">University News</a></div></div><div id=td_uid_1_5efc86a1df48d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/" rel="bookmark" class="td-image-wrap" title="NYU Raising Tuition Amid COVID-19 Pandemic"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Raising Tuition Amid COVID-19 Pandemic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/" rel="bookmark" title="NYU Raising Tuition Amid COVID-19 Pandemic">NYU Raising Tuition Amid COVID-19 Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/06/05/student-government-assembly-chair-resigns-over-conflicting-statement-relationship-between-the-nypd-and-nyu-public-safety-remains-unclear/" rel="bookmark" class="td-image-wrap" title="Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the NYPD and NYU Public Safety Remains Unclear"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2018/03/Image-uploaded-from-iOS-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2018/03/Image-uploaded-from-iOS-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2018/03/Image-uploaded-from-iOS-2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the NYPD and NYU Public Safety Remains Unclear"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/06/05/student-government-assembly-chair-resigns-over-conflicting-statement-relationship-between-the-nypd-and-nyu-public-safety-remains-unclear/" rel="bookmark" title="Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the NYPD and NYU Public Safety Remains Unclear">Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/05/30/fraternity-suspended-after-racist-messages-leaked-amid-nationwide-anti-racist-protests/" rel="bookmark" class="td-image-wrap" title="Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/02/021518_pigroast_darceypittman-e1518648487908.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/02/021518_pigroast_darceypittman-e1518648487908.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2018/02/021518_pigroast_darceypittman-e1518648487908.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/05/30/fraternity-suspended-after-racist-messages-leaked-amid-nationwide-anti-racist-protests/" rel="bookmark" title="Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests">Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/05/25/senior-associate-vp-tom-ellett-responds-to-reports-of-mistreatment-exploitation-and-lack-of-transparency-by-former-ras/" rel="bookmark" class="td-image-wrap" title="Senior Associate VP for Student Affairs Tom Ellett Responds to Reports of Mistreatment, Exploitation and Lack of Transparency by Former RAs"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Senior Associate VP for Student Affairs Tom Ellett Responds to Reports of Mistreatment, Exploitation and Lack of Transparency by Former RAs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/05/25/senior-associate-vp-tom-ellett-responds-to-reports-of-mistreatment-exploitation-and-lack-of-transparency-by-former-ras/" rel="bookmark" title="Senior Associate VP for Student Affairs Tom Ellett Responds to Reports of Mistreatment, Exploitation and Lack of Transparency by Former RAs">Senior Associate VP for Student Affairs Tom Ellett Responds to Reports&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5efc86a1df48d" data-td_block_id="td_uid_1_5efc86a1df48d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5efc86a1df48d" data-td_block_id="td_uid_1_5efc86a1df48d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-125"><a href="https://nyunews.com/category/features/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5efc86a1e1082_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_9_5efc86a1e1082" ><script>var block_td_uid_9_5efc86a1e1082 = new tdBlock();
block_td_uid_9_5efc86a1e1082.id = "td_uid_9_5efc86a1e1082";
block_td_uid_9_5efc86a1e1082.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5efc86a1e1082_rand","tdc_css_class":"td_uid_9_5efc86a1e1082_rand","tdc_css_class_style":"td_uid_9_5efc86a1e1082_rand_style"}';
block_td_uid_9_5efc86a1e1082.td_column_number = "3";
block_td_uid_9_5efc86a1e1082.block_type = "td_block_mega_menu";
block_td_uid_9_5efc86a1e1082.post_count = "4";
block_td_uid_9_5efc86a1e1082.found_posts = "3530";
block_td_uid_9_5efc86a1e1082.header_color = "";
block_td_uid_9_5efc86a1e1082.ajax_pagination_infinite_stop = "";
block_td_uid_9_5efc86a1e1082.max_num_pages = "883";
tdBlocksArray.push(block_td_uid_9_5efc86a1e1082);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5efc86a1e1082" id="td_uid_10_5efc86a1e189a" data-td_block_id="td_uid_9_5efc86a1e1082" data-td_filter_value="" href="https://nyunews.com/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_9_5efc86a1e1082"  id="td_uid_11_5efc86a1e18cb" data-td_block_id="td_uid_9_5efc86a1e1082" data-td_filter_value="15823" href="https://nyunews.com/category/features/abroad/">Abroad</a><a class="mega-menu-sub-cat-td_uid_9_5efc86a1e1082"  id="td_uid_12_5efc86a1e18fa" data-td_block_id="td_uid_9_5efc86a1e1082" data-td_filter_value="8999" href="https://nyunews.com/category/features/bstyle-2/">Beauty &amp; Style</a><a class="mega-menu-sub-cat-td_uid_9_5efc86a1e1082"  id="td_uid_13_5efc86a1e1922" data-td_block_id="td_uid_9_5efc86a1e1082" data-td_filter_value="29762" href="https://nyunews.com/category/features/bstyle-2/nyfw-fw-2019/">New York Fashion Week F/W 2019</a><a class="mega-menu-sub-cat-td_uid_9_5efc86a1e1082"  id="td_uid_14_5efc86a1e1954" data-td_block_id="td_uid_9_5efc86a1e1082" data-td_filter_value="34921" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-f-w-2020/">New York Fashion Week F/W 2020</a><a class="mega-menu-sub-cat-td_uid_9_5efc86a1e1082"  id="td_uid_15_5efc86a1e1984" data-td_block_id="td_uid_9_5efc86a1e1082" data-td_filter_value="32133" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2020/">New York Fashion Week S/S 2020</a><a class="mega-menu-sub-cat-td_uid_9_5efc86a1e1082"  id="td_uid_16_5efc86a1e19b4" data-td_block_id="td_uid_9_5efc86a1e1082" data-td_filter_value="71" href="https://nyunews.com/category/features/dining/">Dining</a><a class="mega-menu-sub-cat-td_uid_9_5efc86a1e1082"  id="td_uid_17_5efc86a1e19d8" data-td_block_id="td_uid_9_5efc86a1e1082" data-td_filter_value="29095" href="https://nyunews.com/category/features/dining/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_9_5efc86a1e1082"  id="td_uid_18_5efc86a1e1a08" data-td_block_id="td_uid_9_5efc86a1e1082" data-td_filter_value="35178" href="https://nyunews.com/category/features/student-profile/">Student Profile</a></div></div><div id=td_uid_9_5efc86a1e1082 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/2020/05/21/the-highs-and-lows-of-virtual-reality-grad-alley/" rel="bookmark" class="td-image-wrap" title="The Highs and Lows of Virtual Reality Grad Alley"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/gGA.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/gGA.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/gGA.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Highs and Lows of Virtual Reality Grad Alley"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/2020/05/21/the-highs-and-lows-of-virtual-reality-grad-alley/" rel="bookmark" title="The Highs and Lows of Virtual Reality Grad Alley">The Highs and Lows of Virtual Reality Grad Alley</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/bstyle/2020/05/07/wanyi-jiang-nyu-alum/" rel="bookmark" class="td-image-wrap" title="Wanyi Jiang Has Put in the Work but Makes It Look Easy"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_4209.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_4209.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_4209.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Wanyi Jiang Has Put in the Work but Makes It Look Easy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/bstyle/2020/05/07/wanyi-jiang-nyu-alum/" rel="bookmark" title="Wanyi Jiang Has Put in the Work but Makes It Look Easy">Wanyi Jiang Has Put in the Work but Makes It Look&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/2020/05/07/tunestack-nyu-student-sam-winslow/" rel="bookmark" class="td-image-wrap" title="Student Takes Passion for Music and Launches It Into an App"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/tags-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/tags-1.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/tags-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Student Takes Passion for Music and Launches It Into an App"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/2020/05/07/tunestack-nyu-student-sam-winslow/" rel="bookmark" title="Student Takes Passion for Music and Launches It Into an App">Student Takes Passion for Music and Launches It Into an App</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/dining/2020/05/06/nyu-student-cooks-during-zoom-class/" rel="bookmark" class="td-image-wrap" title="‘Bake n Zoom’: The Latest Quarantine Cooking Trend"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-5.39.03-AM.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-5.39.03-AM.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-5.39.03-AM.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="‘Bake n Zoom’: The Latest Quarantine Cooking Trend"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/dining/2020/05/06/nyu-student-cooks-during-zoom-class/" rel="bookmark" title="‘Bake n Zoom’: The Latest Quarantine Cooking Trend">‘Bake n Zoom’: The Latest Quarantine Cooking Trend</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5efc86a1e1082" data-td_block_id="td_uid_9_5efc86a1e1082"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5efc86a1e1082" data-td_block_id="td_uid_9_5efc86a1e1082"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-127"><a href="https://nyunews.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5efc86a1e2c7a_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_19_5efc86a1e2c7a" ><script>var block_td_uid_19_5efc86a1e2c7a = new tdBlock();
block_td_uid_19_5efc86a1e2c7a.id = "td_uid_19_5efc86a1e2c7a";
block_td_uid_19_5efc86a1e2c7a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5efc86a1e2c7a_rand","tdc_css_class":"td_uid_19_5efc86a1e2c7a_rand","tdc_css_class_style":"td_uid_19_5efc86a1e2c7a_rand_style"}';
block_td_uid_19_5efc86a1e2c7a.td_column_number = "3";
block_td_uid_19_5efc86a1e2c7a.block_type = "td_block_mega_menu";
block_td_uid_19_5efc86a1e2c7a.post_count = "4";
block_td_uid_19_5efc86a1e2c7a.found_posts = "2808";
block_td_uid_19_5efc86a1e2c7a.header_color = "";
block_td_uid_19_5efc86a1e2c7a.ajax_pagination_infinite_stop = "";
block_td_uid_19_5efc86a1e2c7a.max_num_pages = "702";
tdBlocksArray.push(block_td_uid_19_5efc86a1e2c7a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5efc86a1e2c7a" id="td_uid_20_5efc86a1e365a" data-td_block_id="td_uid_19_5efc86a1e2c7a" data-td_filter_value="" href="https://nyunews.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_19_5efc86a1e2c7a"  id="td_uid_21_5efc86a1e368c" data-td_block_id="td_uid_19_5efc86a1e2c7a" data-td_filter_value="9336" href="https://nyunews.com/category/arts/books-2/">Books</a><a class="mega-menu-sub-cat-td_uid_19_5efc86a1e2c7a"  id="td_uid_22_5efc86a1e36bb" data-td_block_id="td_uid_19_5efc86a1e2c7a" data-td_filter_value="9334" href="https://nyunews.com/category/arts/entertainment-2/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_19_5efc86a1e2c7a"  id="td_uid_23_5efc86a1e36e4" data-td_block_id="td_uid_19_5efc86a1e2c7a" data-td_filter_value="9333" href="https://nyunews.com/category/arts/film-2/">Film</a><a class="mega-menu-sub-cat-td_uid_19_5efc86a1e2c7a"  id="td_uid_24_5efc86a1e370a" data-td_block_id="td_uid_19_5efc86a1e2c7a" data-td_filter_value="22749" href="https://nyunews.com/category/arts/film-2/film-tribeca-festival/">Tribeca Film Fest</a><a class="mega-menu-sub-cat-td_uid_19_5efc86a1e2c7a"  id="td_uid_25_5efc86a1e373d" data-td_block_id="td_uid_19_5efc86a1e2c7a" data-td_filter_value="9335" href="https://nyunews.com/category/arts/music-2/">Music</a><a class="mega-menu-sub-cat-td_uid_19_5efc86a1e2c7a"  id="td_uid_26_5efc86a1e376c" data-td_block_id="td_uid_19_5efc86a1e2c7a" data-td_filter_value="9337" href="https://nyunews.com/category/arts/performingarts-2/">Performing Arts</a></div></div><div id=td_uid_19_5efc86a1e2c7a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/film/2020/06/11/judd-apatow-interview-king-of-staten-island-pete-davidson/" rel="bookmark" class="td-image-wrap" title="Judd Apatow Finds the Humor in Grief in ‘The King of Staten Island’"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/06/KOSI-Photo-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/06/KOSI-Photo-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/06/KOSI-Photo-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Judd Apatow Finds the Humor in Grief in ‘The King of Staten Island’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/film/2020/06/11/judd-apatow-interview-king-of-staten-island-pete-davidson/" rel="bookmark" title="Judd Apatow Finds the Humor in Grief in ‘The King of Staten Island’">Judd Apatow Finds the Humor in Grief in ‘The King of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/2020/05/25/wnyu-interview-with-new-zealand-rising-star-benee/" rel="bookmark" class="td-image-wrap" title="WNYU Interview with New Zealand Rising Star BENEE"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Benee_press_2_Nov_2019_credit_Imogen_WIlson-1-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Benee_press_2_Nov_2019_credit_Imogen_WIlson-1-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Benee_press_2_Nov_2019_credit_Imogen_WIlson-1-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="WNYU Interview with New Zealand Rising Star BENEE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/2020/05/25/wnyu-interview-with-new-zealand-rising-star-benee/" rel="bookmark" title="WNYU Interview with New Zealand Rising Star BENEE">WNYU Interview with New Zealand Rising Star BENEE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/music/2020/05/07/megan-thee-stallion-beyonce/" rel="bookmark" class="td-image-wrap" title="Weekly Radio Roundup: Final Edition of the Semester"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Image-from-iOS-4.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Image-from-iOS-4.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Image-from-iOS-4.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Weekly Radio Roundup: Final Edition of the Semester"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/music/2020/05/07/megan-thee-stallion-beyonce/" rel="bookmark" title="Weekly Radio Roundup: Final Edition of the Semester">Weekly Radio Roundup: Final Edition of the Semester</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/film/2020/05/06/corpus-christi-film-review/" rel="bookmark" class="td-image-wrap" title="Reinventing the Face of Faith in ‘Corpus Christi’"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_5830.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_5830.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_5830.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Reinventing the Face of Faith in ‘Corpus Christi’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/film/2020/05/06/corpus-christi-film-review/" rel="bookmark" title="Reinventing the Face of Faith in ‘Corpus Christi’">Reinventing the Face of Faith in ‘Corpus Christi’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5efc86a1e2c7a" data-td_block_id="td_uid_19_5efc86a1e2c7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5efc86a1e2c7a" data-td_block_id="td_uid_19_5efc86a1e2c7a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-129"><a href="https://nyunews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5efc86a1e49c4_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_27_5efc86a1e49c4" ><script>var block_td_uid_27_5efc86a1e49c4 = new tdBlock();
block_td_uid_27_5efc86a1e49c4.id = "td_uid_27_5efc86a1e49c4";
block_td_uid_27_5efc86a1e49c4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5efc86a1e49c4_rand","tdc_css_class":"td_uid_27_5efc86a1e49c4_rand","tdc_css_class_style":"td_uid_27_5efc86a1e49c4_rand_style"}';
block_td_uid_27_5efc86a1e49c4.td_column_number = "3";
block_td_uid_27_5efc86a1e49c4.block_type = "td_block_mega_menu";
block_td_uid_27_5efc86a1e49c4.post_count = "4";
block_td_uid_27_5efc86a1e49c4.found_posts = "2501";
block_td_uid_27_5efc86a1e49c4.header_color = "";
block_td_uid_27_5efc86a1e49c4.ajax_pagination_infinite_stop = "";
block_td_uid_27_5efc86a1e49c4.max_num_pages = "626";
tdBlocksArray.push(block_td_uid_27_5efc86a1e49c4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5efc86a1e49c4" id="td_uid_28_5efc86a1e533d" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="" href="https://nyunews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_29_5efc86a1e536c" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25896" href="https://nyunews.com/category/opinion/city-opinion/">City</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_30_5efc86a1e539b" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25902" href="https://nyunews.com/category/opinion/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_31_5efc86a1e53c4" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25904" href="https://nyunews.com/category/opinion/culture/">Culture</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_32_5efc86a1e53ea" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25903" href="https://nyunews.com/category/opinion/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_33_5efc86a1e540f" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25901" href="https://nyunews.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_34_5efc86a1e5433" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25907" href="https://nyunews.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_35_5efc86a1e5459" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25898" href="https://nyunews.com/category/opinion/government/">Government</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_36_5efc86a1e547e" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25897" href="https://nyunews.com/category/opinion/healthcare/">Healthcare</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_37_5efc86a1e54a4" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25893" href="https://nyunews.com/category/opinion/house-editorial/">House Editorial</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_38_5efc86a1e54c8" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25895" href="https://nyunews.com/category/opinion/international/">International</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_39_5efc86a1e54ec" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="27374" href="https://nyunews.com/category/opinion/letters-from-the-editor/">Letters From the Editor</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_40_5efc86a1e5512" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="26206" href="https://nyunews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_41_5efc86a1e5536" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="32272" href="https://nyunews.com/category/opinion/off-third/">Off-Third</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_42_5efc86a1e555c" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25899" href="https://nyunews.com/category/opinion/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_43_5efc86a1e5580" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25900" href="https://nyunews.com/category/opinion/race/">Race</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_44_5efc86a1e55a5" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25906" href="https://nyunews.com/category/opinion/sports-opinion/">Sports</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_45_5efc86a1e55ca" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="26365" href="https://nyunews.com/category/opinion/staff-rants/">Staff Rants</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_46_5efc86a1e55ed" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25905" href="https://nyunews.com/category/opinion/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_47_5efc86a1e5611" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="31938" href="https://nyunews.com/category/opinion/future-of-journalism/">The Future of Journalism</a><a class="mega-menu-sub-cat-td_uid_27_5efc86a1e49c4"  id="td_uid_48_5efc86a1e5636" data-td_block_id="td_uid_27_5efc86a1e49c4" data-td_filter_value="25894" href="https://nyunews.com/category/opinion/university-life/">University Life</a></div></div><div id=td_uid_27_5efc86a1e49c4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/05/07/staff-rants-raves/" rel="bookmark" class="td-image-wrap" title="Staff Rants and Raves: The Last of the Semester"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Staff Rants and Raves: The Last of the Semester"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/05/07/staff-rants-raves/" rel="bookmark" title="Staff Rants and Raves: The Last of the Semester">Staff Rants and Raves: The Last of the Semester</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/05/07/nyu-endowment-coronavirus-tuition/" rel="bookmark" class="td-image-wrap" title="The Misleading Nature of the NYU Administration’s Letter"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Misleading Nature of the NYU Administration’s Letter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/05/07/nyu-endowment-coronavirus-tuition/" rel="bookmark" title="The Misleading Nature of the NYU Administration’s Letter">The Misleading Nature of the NYU Administration’s Letter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/05/07/nyu-low-income-students-president-pay-cut/" rel="bookmark" class="td-image-wrap" title="President Hamilton: Support Students in Need and Take a Pay Cut"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-wadja.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-wadja.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-wadja.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="President Hamilton: Support Students in Need and Take a Pay Cut"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/05/07/nyu-low-income-students-president-pay-cut/" rel="bookmark" title="President Hamilton: Support Students in Need and Take a Pay Cut">President Hamilton: Support Students in Need and Take a Pay Cut</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/05/06/bookstores-coronavirus-aid/" rel="bookmark" class="td-image-wrap" title="Help Local Bookstores During COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-odonnell.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-odonnell.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-odonnell.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Help Local Bookstores During COVID-19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/05/06/bookstores-coronavirus-aid/" rel="bookmark" title="Help Local Bookstores During COVID-19">Help Local Bookstores During COVID-19</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5efc86a1e49c4" data-td_block_id="td_uid_27_5efc86a1e49c4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5efc86a1e49c4" data-td_block_id="td_uid_27_5efc86a1e49c4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-128"><a href="https://nyunews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_49_5efc86a1e6982_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_49_5efc86a1e6982" ><script>var block_td_uid_49_5efc86a1e6982 = new tdBlock();
block_td_uid_49_5efc86a1e6982.id = "td_uid_49_5efc86a1e6982";
block_td_uid_49_5efc86a1e6982.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_49_5efc86a1e6982_rand","tdc_css_class":"td_uid_49_5efc86a1e6982_rand","tdc_css_class_style":"td_uid_49_5efc86a1e6982_rand_style"}';
block_td_uid_49_5efc86a1e6982.td_column_number = "3";
block_td_uid_49_5efc86a1e6982.block_type = "td_block_mega_menu";
block_td_uid_49_5efc86a1e6982.post_count = "4";
block_td_uid_49_5efc86a1e6982.found_posts = "1199";
block_td_uid_49_5efc86a1e6982.header_color = "";
block_td_uid_49_5efc86a1e6982.ajax_pagination_infinite_stop = "";
block_td_uid_49_5efc86a1e6982.max_num_pages = "300";
tdBlocksArray.push(block_td_uid_49_5efc86a1e6982);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_49_5efc86a1e6982" id="td_uid_50_5efc86a1e71c8" data-td_block_id="td_uid_49_5efc86a1e6982" data-td_filter_value="" href="https://nyunews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_49_5efc86a1e6982"  id="td_uid_51_5efc86a1e7200" data-td_block_id="td_uid_49_5efc86a1e6982" data-td_filter_value="25890" href="https://nyunews.com/category/sports/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_49_5efc86a1e6982"  id="td_uid_52_5efc86a1e7230" data-td_block_id="td_uid_49_5efc86a1e6982" data-td_filter_value="35803" href="https://nyunews.com/category/sports/sports-girl/">Sports Girl</a><a class="mega-menu-sub-cat-td_uid_49_5efc86a1e6982"  id="td_uid_53_5efc86a1e7258" data-td_block_id="td_uid_49_5efc86a1e6982" data-td_filter_value="25889" href="https://nyunews.com/category/sports/weekly-update/">Weekly Update</a></div></div><div id=td_uid_49_5efc86a1e6982 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/05/04/passion-fc-soccer-for-social-change/" rel="bookmark" class="td-image-wrap" title="Passion FC: Soccer for Social Change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/sports-passionfc.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/sports-passionfc.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/sports-passionfc.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Passion FC: Soccer for Social Change"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/05/04/passion-fc-soccer-for-social-change/" rel="bookmark" title="Passion FC: Soccer for Social Change">Passion FC: Soccer for Social Change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/05/04/can-athletes-trust-coaches/" rel="bookmark" class="td-image-wrap" title="How Can Athletes Trust USA Gymnastics?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="How Can Athletes Trust USA Gymnastics?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/05/04/can-athletes-trust-coaches/" rel="bookmark" title="How Can Athletes Trust USA Gymnastics?">How Can Athletes Trust USA Gymnastics?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/04/27/nyu-taekwondo-discusses-coronavirus/" rel="bookmark" class="td-image-wrap" title="Just For Kicks: NYU Taekwondo Team Discusses Their Season’s Premature Ending"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/04/tkdgroup.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/04/tkdgroup.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/04/tkdgroup.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Just For Kicks: NYU Taekwondo Team Discusses Their Season’s Premature Ending"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/04/27/nyu-taekwondo-discusses-coronavirus/" rel="bookmark" title="Just For Kicks: NYU Taekwondo Team Discusses Their Season’s Premature Ending">Just For Kicks: NYU Taekwondo Team Discusses Their Season’s Premature Ending</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/04/27/sports-documentary-ideas-starring-female-athletes/" rel="bookmark" class="td-image-wrap" title="These Sports Stories Should Have Their Own Documentaries"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="These Sports Stories Should Have Their Own Documentaries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/04/27/sports-documentary-ideas-starring-female-athletes/" rel="bookmark" title="These Sports Stories Should Have Their Own Documentaries">These Sports Stories Should Have Their Own Documentaries</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_49_5efc86a1e6982" data-td_block_id="td_uid_49_5efc86a1e6982"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_49_5efc86a1e6982" data-td_block_id="td_uid_49_5efc86a1e6982"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-147673"><a href="https://nyunews.com/type/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143280"><a href="https://nyunews.com/category/the-wallkill-kite/">The Wallkill Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128123"><a href="https://nyunews.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-143666"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_5efc86a1e83c3_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_54_5efc86a1e83c3" ><script>var block_td_uid_54_5efc86a1e83c3 = new tdBlock();
block_td_uid_54_5efc86a1e83c3.id = "td_uid_54_5efc86a1e83c3";
block_td_uid_54_5efc86a1e83c3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27635","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_54_5efc86a1e83c3_rand","tdc_css_class":"td_uid_54_5efc86a1e83c3_rand","tdc_css_class_style":"td_uid_54_5efc86a1e83c3_rand_style"}';
block_td_uid_54_5efc86a1e83c3.td_column_number = "3";
block_td_uid_54_5efc86a1e83c3.block_type = "td_block_mega_menu";
block_td_uid_54_5efc86a1e83c3.post_count = "4";
block_td_uid_54_5efc86a1e83c3.found_posts = "159";
block_td_uid_54_5efc86a1e83c3.header_color = "";
block_td_uid_54_5efc86a1e83c3.ajax_pagination_infinite_stop = "";
block_td_uid_54_5efc86a1e83c3.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_54_5efc86a1e83c3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_5efc86a1e83c3" id="td_uid_55_5efc86a1e8dd7" data-td_block_id="td_uid_54_5efc86a1e83c3" data-td_filter_value="" href="https://nyunews.com/category/under-the-arch/">All</a><a class="mega-menu-sub-cat-td_uid_54_5efc86a1e83c3"  id="td_uid_56_5efc86a1e8e04" data-td_block_id="td_uid_54_5efc86a1e83c3" data-td_filter_value="25891" href="https://nyunews.com/category/under-the-arch/exposures/">Exposures</a><a class="mega-menu-sub-cat-td_uid_54_5efc86a1e83c3"  id="td_uid_57_5efc86a1e8e32" data-td_block_id="td_uid_54_5efc86a1e83c3" data-td_filter_value="29756" href="https://nyunews.com/category/under-the-arch/features-3/">Features</a><a class="mega-menu-sub-cat-td_uid_54_5efc86a1e83c3"  id="td_uid_58_5efc86a1e8e5a" data-td_block_id="td_uid_54_5efc86a1e83c3" data-td_filter_value="29755" href="https://nyunews.com/category/under-the-arch/special-issues/">Special Issues</a><a class="mega-menu-sub-cat-td_uid_54_5efc86a1e83c3"  id="td_uid_59_5efc86a1e8e80" data-td_block_id="td_uid_54_5efc86a1e83c3" data-td_filter_value="5906" href="https://nyunews.com/category/under-the-arch/voices/">Voices</a></div></div><div id=td_uid_54_5efc86a1e83c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/2020/05/11/anxiety-disorders-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap" title="How Students with Anxiety Disorders are Adjusting to Quarantine"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/charlie-copy-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/charlie-copy-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/charlie-copy-2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="How Students with Anxiety Disorders are Adjusting to Quarantine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/2020/05/11/anxiety-disorders-coronavirus-pandemic/" rel="bookmark" title="How Students with Anxiety Disorders are Adjusting to Quarantine">How Students with Anxiety Disorders are Adjusting to Quarantine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/specialissues/2020/05/08/while-you-were-here-2020/" rel="bookmark" class="td-image-wrap" title="While You Were Here 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Horizontal-Cover.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Horizontal-Cover.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Horizontal-Cover.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="While You Were Here 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/specialissues/2020/05/08/while-you-were-here-2020/" rel="bookmark" title="While You Were Here 2020">While You Were Here 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/features/2020/05/07/sexism-in-tisch-film-set/" rel="bookmark" class="td-image-wrap" title="Hear Her Roar: The Voices More Than Ambient Noise"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Chandler-Collage-copy.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Chandler-Collage-copy.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Chandler-Collage-copy.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Hear Her Roar: The Voices More Than Ambient Noise"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/features/2020/05/07/sexism-in-tisch-film-set/" rel="bookmark" title="Hear Her Roar: The Voices More Than Ambient Noise">Hear Her Roar: The Voices More Than Ambient Noise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/05/08/tisch-dance-documentary-2020/" rel="bookmark" class="td-image-wrap" title="Speaking on Life Within the Frame"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-10.35.53-PM-copy.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-10.35.53-PM-copy.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-10.35.53-PM-copy.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Speaking on Life Within the Frame"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/05/08/tisch-dance-documentary-2020/" rel="bookmark" title="Speaking on Life Within the Frame">Speaking on Life Within the Frame</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5efc86a1e83c3" data-td_block_id="td_uid_54_5efc86a1e83c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5efc86a1e83c3" data-td_block_id="td_uid_54_5efc86a1e83c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nyunews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_60_5efc86a1ead08_rand td_block_template_2"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5850 })</script>
<broadstreet-zone zone-id="69300"></broadstreet-zone></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-177010" class="post-177010 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19-news category-news category-top-story category-university-news tag-coronavirus tag-cost-of-attendance tag-covid tag-fafsa tag-financial-aid tag-tuition" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">NYU Raising Tuition Amid COVID-19 Pandemic</h1>

                                    <p class="td-post-sub-title">NYU will be raising undergraduate tuition by over $700 for the fall semester, despite historic rates of joblessness due to the COVID-19 pandemic.</p>
                

                <div class="td-module-meta-info">
				<div class="sno_plugin_bylines"><a href="https://nyunews.com/staff/?writer=Matthew%20Fischetti">Matthew Fischetti</a>, Deputy News Editor</div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-06-26T00:26:15+00:00" >June 26, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnyunews.com%2Fnews%2F2020%2F06%2F26%2Fnyu-tuition-fall-2020-covid-raise%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NYU+Raising+Tuition+Amid+COVID-19+Pandemic&url=https%3A%2F%2Fnyunews.com%2Fnews%2F2020%2F06%2F26%2Fnyu-tuition-fall-2020-covid-raise%2F&via=nyunews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/&amp;media=https://nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg&description=NYU+Raising+Tuition+Amid+COVID-19+Pandemic">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?fit=1500%2C1000&ssl=1" data-caption="NYU’s Bursar Office dealing with financial-aid issues is located in the StudentLink Center at 383 Lafayette. Some NYU students have received identical financial aid awards to last year, despite an increase in tuition. (Staff Photo by Alex Tran)"><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?resize=1068%2C712&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?resize=1068%2C712&#038;ssl=1 1068w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?resize=1500%2C1000&#038;ssl=1 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="" title="financial aid - Alex Tran"/></a><figcaption class="wp-caption-text">NYU’s Bursar Office dealing with financial-aid issues is located in the StudentLink Center at 383 Lafayette. Some NYU students have received identical financial aid awards to last year, despite an increase in tuition. (Staff Photo by Alex Tran)</figcaption></figure></div>
        <p><span style="font-weight: 400;">While the possibility of a fully remote semester looms as COVID-19 cases continue to increase across the United States, NYU has decided to raise tuition rates for the upcoming fall semester.</span></p>
<p><span style="font-weight: 400;">The </span><a href="https://drive.google.com/a/nyunews.com/open?id=1E0qujiHn0UYMxxLQwWyiP8wIblHGDFPpJigNkCo1LKg"><span style="font-weight: 400;">price</span></a><span style="font-weight: 400;"> of 12 to 18 credits for an undergraduate at Tandon and Stern will be increased by $769 and $838, respectively, while Tisch and other schools will see an increase of $760. Registration and services fees (which do not include the individual fees for certain programs) are also being increased by $21 for Tandon and $26 for every other school. </span></p>
<p><span style="font-weight: 400;">The </span><a href="https://docs.google.com/spreadsheets/d/1-REmxorzQ1xbZGHYaLzW1jUhy5IjwUuX5ZECmz4RZaQ/edit?usp=sharing"><span style="font-weight: 400;">2.95%</span></a><span style="font-weight: 400;"> tuition increase from 2019 is similar to previous annual tuition increases, with the 2019 tuition raising across most schools by 2.86% while 2018 tuition prices rose by 2.9%. Tuition at Tandon rose by 4.19% in 2019 and 4.36% in 2018 while still remaining the cheapest of undergraduate tuitions.</span></p>
<p><span style="font-weight: 400;">“The tuition increase for the 2020-21 academic year was developed in a manner consistent with prior years,” university spokesperson John Beckman said in a statement to WSN. “We reviewed the proposed budget and proposed tuition increases with the University Senate’s Financial Affairs Committee, University leadership, and the Board of Trustees. Although this is a challenging time owing to COVID-19 and other issues, there is an ongoing need to invest in academic quality, student wellness, equity, inclusion and belonging, food insecurity, and financial aid. So, after a thorough review of all of these considerations, University leadership recommended and the Board of Trustees approved the tuition increase.” </span></p>
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_61_5efc86a1ecaf7_rand td_block_template_2"><span class="td-adspot-title">Advertisement</span><broadstreet-zone zone-id="69300"></broadstreet-zone></div><p><span style="font-weight: 400;">But for some students this explanation feels tone-deaf to the economic hardships that the COVID-19 pandemic has put in place. </span></p>
<p><span style="font-weight: 400;">“Raising tuition during a pandemic and a period of extreme social-civil unrest is more than rubbing salt in the wound,” Jen Curran, a rising CAS junior, said in an email to WSN. “Like many students, I’ve been frustrated with the administration for making so many terrible decisions in recent months. They positively fumbled COVID, with the dorm evictions and condescending emails from Marc Wais, and have been largely uncommunicative about fall housing.”</span></p>
<p><span style="font-weight: 400;">George Machado, a rising senior in Tisch, says he had difficulty scraping together the money to attend each year — having to appeal his Financial Aid awards, use his Pell Grant and Stafford loan, and work with faculty within his department to get funding. After seeing students on Twitter lambast the university’s decision, Machado checked his Albert to see that his financial aid package was identical to last year’s despite the tuition increase. Now, Machado is considering taking a gap year.</span></p>
<p><span style="font-weight: 400;">“I take out $30,000 in loans and through funding and out-of-pocket cover the final $20-$30,000,” Machado said. “I’m not going to take on more debt for an experiment year — that’s insane.”</span></p>
<p><span style="font-weight: 400;">“I feel like it was a decision that was made in very poor taste honestly, because tuition increases naturally affect [especially low-income] Black, Latinx, and Indigenous students,” rising Gallatin senior Kaylee Lamarche told WSN. “This coronavirus situation is also disproportionately affecting these communities — and so is unemployment because of coronavirus — so I feel like this decision really didn’t consider the lived experiences of students right now who are relying on the university… And I feel like on top of that, the fact that we’re very likely going to be having classes online is really just like a slap in the face. Tuition is increasing but the experience in university isn’t going to be what you’re paying for necessarily because it’s going to be online.”</span></p>
<p><span style="font-weight: 400;">While NYU will make its final decision about the status of the fall semester by mid-July, students are now grappling with the decision of whether or not to pay a normal tuition fee when it seems that their university experience will be anything but.</span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_62_5efc86a1ecc74_rand td_block_template_2"><span class="td-adspot-title">Advertisement</span><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5850 })</script>
<broadstreet-zone zone-id="69304"></broadstreet-zone></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nyunews.com/2020/06/18/new-york-has-launched-a-new-sustainability-challenge/">New York Has Launched a New Sustainability Challenge</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nyunews.com/author/abby-hofstetter/">Abby Hofstetter</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matthew Fischetti"></span><meta itemprop="datePublished" content="2020-06-26T00:26:15+00:00"><meta itemprop="dateModified" content="2020-06-26T00:26:49-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Logo-FINAL-01-1.png"></span><meta itemprop="name" content="Washington Square News"></span><meta itemprop="headline " content="NYU Raising Tuition Amid COVID-19 Pandemic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?fit=1500%2C1000&ssl=1"><meta itemprop="width" content="1500"><meta itemprop="height" content="1000"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_63_5efc86a1ed171_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_63_5efc86a1ed171" ><script>var block_td_uid_63_5efc86a1ed171 = new tdBlock();
block_td_uid_63_5efc86a1ed171.id = "td_uid_63_5efc86a1ed171";
block_td_uid_63_5efc86a1ed171.atts = '{"limit":10,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_63_5efc86a1ed171_rand","td_column_number":5,"live_filter_cur_post_id":177010,"live_filter_cur_post_author":"1053","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_63_5efc86a1ed171_rand","tdc_css_class_style":"td_uid_63_5efc86a1ed171_rand_style"}';
block_td_uid_63_5efc86a1ed171.td_column_number = "5";
block_td_uid_63_5efc86a1ed171.block_type = "td_block_related_posts";
block_td_uid_63_5efc86a1ed171.post_count = "10";
block_td_uid_63_5efc86a1ed171.found_posts = "3342";
block_td_uid_63_5efc86a1ed171.header_color = "";
block_td_uid_63_5efc86a1ed171.ajax_pagination_infinite_stop = "";
block_td_uid_63_5efc86a1ed171.max_num_pages = "335";
tdBlocksArray.push(block_td_uid_63_5efc86a1ed171);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_64_5efc86a1edbba" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_63_5efc86a1ed171" href="#">RELATED ARTICLES</a><a id="td_uid_65_5efc86a1edbbe" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_63_5efc86a1ed171" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_63_5efc86a1ed171 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/film/2020/06/11/judd-apatow-interview-king-of-staten-island-pete-davidson/" rel="bookmark" class="td-image-wrap" title="Judd Apatow Finds the Humor in Grief in ‘The King of Staten Island’"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/06/KOSI-Photo-1.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/06/KOSI-Photo-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/06/KOSI-Photo-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Judd Apatow Finds the Humor in Grief in ‘The King of Staten Island’"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/film/2020/06/11/judd-apatow-interview-king-of-staten-island-pete-davidson/" rel="bookmark" title="Judd Apatow Finds the Humor in Grief in ‘The King of Staten Island’">Judd Apatow Finds the Humor in Grief in ‘The King of Staten Island’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/06/05/student-government-assembly-chair-resigns-over-conflicting-statement-relationship-between-the-nypd-and-nyu-public-safety-remains-unclear/" rel="bookmark" class="td-image-wrap" title="Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the NYPD and NYU Public Safety Remains Unclear"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2018/03/Image-uploaded-from-iOS-2.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2018/03/Image-uploaded-from-iOS-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2018/03/Image-uploaded-from-iOS-2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the NYPD and NYU Public Safety Remains Unclear"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/06/05/student-government-assembly-chair-resigns-over-conflicting-statement-relationship-between-the-nypd-and-nyu-public-safety-remains-unclear/" rel="bookmark" title="Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the NYPD and NYU Public Safety Remains Unclear">Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the NYPD and NYU Public Safety Remains Unclear</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/05/30/fraternity-suspended-after-racist-messages-leaked-amid-nationwide-anti-racist-protests/" rel="bookmark" class="td-image-wrap" title="Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/02/021518_pigroast_darceypittman-e1518648487908.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/02/021518_pigroast_darceypittman-e1518648487908.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2018/02/021518_pigroast_darceypittman-e1518648487908.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/05/30/fraternity-suspended-after-racist-messages-leaked-amid-nationwide-anti-racist-protests/" rel="bookmark" title="Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests">Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/05/25/senior-associate-vp-tom-ellett-responds-to-reports-of-mistreatment-exploitation-and-lack-of-transparency-by-former-ras/" rel="bookmark" class="td-image-wrap" title="Senior Associate VP for Student Affairs Tom Ellett Responds to Reports of Mistreatment, Exploitation and Lack of Transparency by Former RAs"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Senior Associate VP for Student Affairs Tom Ellett Responds to Reports of Mistreatment, Exploitation and Lack of Transparency by Former RAs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/05/25/senior-associate-vp-tom-ellett-responds-to-reports-of-mistreatment-exploitation-and-lack-of-transparency-by-former-ras/" rel="bookmark" title="Senior Associate VP for Student Affairs Tom Ellett Responds to Reports of Mistreatment, Exploitation and Lack of Transparency by Former RAs">Senior Associate VP for Student Affairs Tom Ellett Responds to Reports of Mistreatment, Exploitation and Lack of Transparency by Former RAs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/05/26/senior-associate-vp-for-student-affairs-tom-ellett-departs-nyu-after-19-years/" rel="bookmark" class="td-image-wrap" title="Senior Associate VP for Student Affairs Tom Ellett Departs NYU After 19 Years"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/ellet.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/ellet.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/ellet.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Senior Associate VP for Student Affairs Tom Ellett Departs NYU After 19 Years"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/05/26/senior-associate-vp-for-student-affairs-tom-ellett-departs-nyu-after-19-years/" rel="bookmark" title="Senior Associate VP for Student Affairs Tom Ellett Departs NYU After 19 Years">Senior Associate VP for Student Affairs Tom Ellett Departs NYU After 19 Years</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/2020/05/25/wnyu-interview-with-new-zealand-rising-star-benee/" rel="bookmark" class="td-image-wrap" title="WNYU Interview with New Zealand Rising Star BENEE"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Benee_press_2_Nov_2019_credit_Imogen_WIlson-1-1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Benee_press_2_Nov_2019_credit_Imogen_WIlson-1-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Benee_press_2_Nov_2019_credit_Imogen_WIlson-1-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="WNYU Interview with New Zealand Rising Star BENEE"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/2020/05/25/wnyu-interview-with-new-zealand-rising-star-benee/" rel="bookmark" title="WNYU Interview with New Zealand Rising Star BENEE">WNYU Interview with New Zealand Rising Star BENEE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/05/21/nyus-class-of-2020-graduates-over-livestream/" rel="bookmark" class="td-image-wrap" title="NYU’s Class of 2020 Graduates Over Livestream"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_8131.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_8131.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_8131.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU’s Class of 2020 Graduates Over Livestream"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/05/21/nyus-class-of-2020-graduates-over-livestream/" rel="bookmark" title="NYU’s Class of 2020 Graduates Over Livestream">NYU’s Class of 2020 Graduates Over Livestream</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/2020/05/21/the-highs-and-lows-of-virtual-reality-grad-alley/" rel="bookmark" class="td-image-wrap" title="The Highs and Lows of Virtual Reality Grad Alley"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/gGA.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/gGA.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/gGA.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Highs and Lows of Virtual Reality Grad Alley"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/2020/05/21/the-highs-and-lows-of-virtual-reality-grad-alley/" rel="bookmark" title="The Highs and Lows of Virtual Reality Grad Alley">The Highs and Lows of Virtual Reality Grad Alley</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/05/19/nyu-announcement-return-fall-semester-coronavirus/" rel="bookmark" class="td-image-wrap" title="NYU Announces Intent to Return to In Person Classes in the Fall"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0601.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0601.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0601.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Announces Intent to Return to In Person Classes in the Fall"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/05/19/nyu-announcement-return-fall-semester-coronavirus/" rel="bookmark" title="NYU Announces Intent to Return to In Person Classes in the Fall">NYU Announces Intent to Return to In Person Classes in the Fall</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/walkill/2020/05/14/unseen-wounds/" rel="bookmark" class="td-image-wrap" title="Unseen Wounds"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/04/WallKill-Journal-Graphic_Priya.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/04/WallKill-Journal-Graphic_Priya.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/04/WallKill-Journal-Graphic_Priya.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Unseen Wounds"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/walkill/2020/05/14/unseen-wounds/" rel="bookmark" title="Unseen Wounds">Unseen Wounds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_63_5efc86a1ed171" data-td_block_id="td_uid_63_5efc86a1ed171"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_63_5efc86a1ed171" data-td_block_id="td_uid_63_5efc86a1ed171"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=nyu-raising-tuition-amid-covid-19-pandemic#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nyunews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='177010' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e2d31f6b8" /></p><div class="g-recaptcha" data-sitekey="6LeFUAITAAAAANv__66f9ZS4yrjsdWV6uO2Otk59" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://nyunews.com/"><img class="td-retina-data" src="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1.png" data-retina="https://www.nyunews.com/wp-content/uploads/2018/10/WSN-Icon-01-1.png" alt="Washington Square News" title="Washington Square News" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nyunews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyunews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#e98c8d809d869ba987909c878c9e9ac78a8684" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nyunews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/wsnnyunews/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_2 widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-176210"><a href="https://nyunews.com/class-of-2020/">Class of 2020</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176852"><a href="https://nyunews.com/b/">#-B</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176850"><a href="https://nyunews.com/c-d/">C-D</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176851"><a href="https://nyunews.com/e-h/">E-H</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176849"><a href="https://nyunews.com/i-k/">I-K</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176848"><a href="https://nyunews.com/l-m/">L-M</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176846"><a href="https://nyunews.com/n-r/">N-R</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176847"><a href="https://nyunews.com/s/">S</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176845"><a href="https://nyunews.com/t-z/">T-Z</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-126"><a href="https://nyunews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_67_5efc86a1f1a15_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_67_5efc86a1f1a15" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_67_5efc86a1f1a15 = new tdBlock();
block_td_uid_67_5efc86a1f1a15.id = "td_uid_67_5efc86a1f1a15";
block_td_uid_67_5efc86a1f1a15.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_67_5efc86a1f1a15_rand","tdc_css_class":"td_uid_67_5efc86a1f1a15_rand","tdc_css_class_style":"td_uid_67_5efc86a1f1a15_rand_style"}';
block_td_uid_67_5efc86a1f1a15.td_column_number = "3";
block_td_uid_67_5efc86a1f1a15.block_type = "td_block_mega_menu";
block_td_uid_67_5efc86a1f1a15.post_count = "4";
block_td_uid_67_5efc86a1f1a15.found_posts = "3183";
block_td_uid_67_5efc86a1f1a15.header_color = "";
block_td_uid_67_5efc86a1f1a15.ajax_pagination_infinite_stop = "";
block_td_uid_67_5efc86a1f1a15.max_num_pages = "796";
tdBlocksArray.push(block_td_uid_67_5efc86a1f1a15);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_67_5efc86a1f1a15" id="td_uid_68_5efc86a1f1dc7" data-td_block_id="td_uid_67_5efc86a1f1a15" data-td_filter_value="" href="https://nyunews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_67_5efc86a1f1a15"  id="td_uid_69_5efc86a1f1e01" data-td_block_id="td_uid_67_5efc86a1f1a15" data-td_filter_value="12356" href="https://nyunews.com/category/news/2031/">2031 Expansion</a><a class="mega-menu-sub-cat-td_uid_67_5efc86a1f1a15"  id="td_uid_70_5efc86a1f1e30" data-td_block_id="td_uid_67_5efc86a1f1a15" data-td_filter_value="12355" href="https://nyunews.com/category/news/city/">City News</a><a class="mega-menu-sub-cat-td_uid_67_5efc86a1f1a15"  id="td_uid_71_5efc86a1f1e59" data-td_block_id="td_uid_67_5efc86a1f1a15" data-td_filter_value="35802" href="https://nyunews.com/category/news/covid-19-news/">COVID-19 News</a><a class="mega-menu-sub-cat-td_uid_67_5efc86a1f1a15"  id="td_uid_72_5efc86a1f1e80" data-td_block_id="td_uid_67_5efc86a1f1a15" data-td_filter_value="12339" href="https://nyunews.com/category/news/crime-log/">Crime Log</a><a class="mega-menu-sub-cat-td_uid_67_5efc86a1f1a15"  id="td_uid_73_5efc86a1f1ea5" data-td_block_id="td_uid_67_5efc86a1f1a15" data-td_filter_value="14973" href="https://nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a><a class="mega-menu-sub-cat-td_uid_67_5efc86a1f1a15"  id="td_uid_74_5efc86a1f1eca" data-td_block_id="td_uid_67_5efc86a1f1a15" data-td_filter_value="12354" href="https://nyunews.com/category/news/university-news/">University News</a></div></div><div id=td_uid_67_5efc86a1f1a15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/" rel="bookmark" class="td-image-wrap" title="NYU Raising Tuition Amid COVID-19 Pandemic"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/02/MG_0603.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NYU Raising Tuition Amid COVID-19 Pandemic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/" rel="bookmark" title="NYU Raising Tuition Amid COVID-19 Pandemic">NYU Raising Tuition Amid COVID-19 Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/06/05/student-government-assembly-chair-resigns-over-conflicting-statement-relationship-between-the-nypd-and-nyu-public-safety-remains-unclear/" rel="bookmark" class="td-image-wrap" title="Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the NYPD and NYU Public Safety Remains Unclear"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2018/03/Image-uploaded-from-iOS-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2018/03/Image-uploaded-from-iOS-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2018/03/Image-uploaded-from-iOS-2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the NYPD and NYU Public Safety Remains Unclear"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/06/05/student-government-assembly-chair-resigns-over-conflicting-statement-relationship-between-the-nypd-and-nyu-public-safety-remains-unclear/" rel="bookmark" title="Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the NYPD and NYU Public Safety Remains Unclear">Student Government Assembly Chair Resigns Over Conflicting Statement, Relationship Between the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/05/30/fraternity-suspended-after-racist-messages-leaked-amid-nationwide-anti-racist-protests/" rel="bookmark" class="td-image-wrap" title="Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/02/021518_pigroast_darceypittman-e1518648487908.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2018/02/021518_pigroast_darceypittman-e1518648487908.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2018/02/021518_pigroast_darceypittman-e1518648487908.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/05/30/fraternity-suspended-after-racist-messages-leaked-amid-nationwide-anti-racist-protests/" rel="bookmark" title="Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests">Fraternity Suspended After Racist Messages Leaked Amid Nationwide Anti-Racist Protests</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/news/2020/05/25/senior-associate-vp-tom-ellett-responds-to-reports-of-mistreatment-exploitation-and-lack-of-transparency-by-former-ras/" rel="bookmark" class="td-image-wrap" title="Senior Associate VP for Student Affairs Tom Ellett Responds to Reports of Mistreatment, Exploitation and Lack of Transparency by Former RAs"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/03/IMG_7605.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Senior Associate VP for Student Affairs Tom Ellett Responds to Reports of Mistreatment, Exploitation and Lack of Transparency by Former RAs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/news/2020/05/25/senior-associate-vp-tom-ellett-responds-to-reports-of-mistreatment-exploitation-and-lack-of-transparency-by-former-ras/" rel="bookmark" title="Senior Associate VP for Student Affairs Tom Ellett Responds to Reports of Mistreatment, Exploitation and Lack of Transparency by Former RAs">Senior Associate VP for Student Affairs Tom Ellett Responds to Reports&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_67_5efc86a1f1a15" data-td_block_id="td_uid_67_5efc86a1f1a15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_67_5efc86a1f1a15" data-td_block_id="td_uid_67_5efc86a1f1a15"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-125"><a href="https://nyunews.com/category/features/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_75_5efc86a1f2c07_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_75_5efc86a1f2c07" ><script>var block_td_uid_75_5efc86a1f2c07 = new tdBlock();
block_td_uid_75_5efc86a1f2c07.id = "td_uid_75_5efc86a1f2c07";
block_td_uid_75_5efc86a1f2c07.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_75_5efc86a1f2c07_rand","tdc_css_class":"td_uid_75_5efc86a1f2c07_rand","tdc_css_class_style":"td_uid_75_5efc86a1f2c07_rand_style"}';
block_td_uid_75_5efc86a1f2c07.td_column_number = "3";
block_td_uid_75_5efc86a1f2c07.block_type = "td_block_mega_menu";
block_td_uid_75_5efc86a1f2c07.post_count = "4";
block_td_uid_75_5efc86a1f2c07.found_posts = "3530";
block_td_uid_75_5efc86a1f2c07.header_color = "";
block_td_uid_75_5efc86a1f2c07.ajax_pagination_infinite_stop = "";
block_td_uid_75_5efc86a1f2c07.max_num_pages = "883";
tdBlocksArray.push(block_td_uid_75_5efc86a1f2c07);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_75_5efc86a1f2c07" id="td_uid_76_5efc86a1f307b" data-td_block_id="td_uid_75_5efc86a1f2c07" data-td_filter_value="" href="https://nyunews.com/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_75_5efc86a1f2c07"  id="td_uid_77_5efc86a1f30a9" data-td_block_id="td_uid_75_5efc86a1f2c07" data-td_filter_value="15823" href="https://nyunews.com/category/features/abroad/">Abroad</a><a class="mega-menu-sub-cat-td_uid_75_5efc86a1f2c07"  id="td_uid_78_5efc86a1f30d8" data-td_block_id="td_uid_75_5efc86a1f2c07" data-td_filter_value="8999" href="https://nyunews.com/category/features/bstyle-2/">Beauty &amp; Style</a><a class="mega-menu-sub-cat-td_uid_75_5efc86a1f2c07"  id="td_uid_79_5efc86a1f3101" data-td_block_id="td_uid_75_5efc86a1f2c07" data-td_filter_value="29762" href="https://nyunews.com/category/features/bstyle-2/nyfw-fw-2019/">New York Fashion Week F/W 2019</a><a class="mega-menu-sub-cat-td_uid_75_5efc86a1f2c07"  id="td_uid_80_5efc86a1f3135" data-td_block_id="td_uid_75_5efc86a1f2c07" data-td_filter_value="34921" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-f-w-2020/">New York Fashion Week F/W 2020</a><a class="mega-menu-sub-cat-td_uid_75_5efc86a1f2c07"  id="td_uid_81_5efc86a1f3172" data-td_block_id="td_uid_75_5efc86a1f2c07" data-td_filter_value="32133" href="https://nyunews.com/category/features/bstyle-2/new-york-fashion-week-s-s-2020/">New York Fashion Week S/S 2020</a><a class="mega-menu-sub-cat-td_uid_75_5efc86a1f2c07"  id="td_uid_82_5efc86a1f31a4" data-td_block_id="td_uid_75_5efc86a1f2c07" data-td_filter_value="71" href="https://nyunews.com/category/features/dining/">Dining</a><a class="mega-menu-sub-cat-td_uid_75_5efc86a1f2c07"  id="td_uid_83_5efc86a1f31c9" data-td_block_id="td_uid_75_5efc86a1f2c07" data-td_filter_value="29095" href="https://nyunews.com/category/features/dining/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_75_5efc86a1f2c07"  id="td_uid_84_5efc86a1f31f9" data-td_block_id="td_uid_75_5efc86a1f2c07" data-td_filter_value="35178" href="https://nyunews.com/category/features/student-profile/">Student Profile</a></div></div><div id=td_uid_75_5efc86a1f2c07 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/2020/05/21/the-highs-and-lows-of-virtual-reality-grad-alley/" rel="bookmark" class="td-image-wrap" title="The Highs and Lows of Virtual Reality Grad Alley"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/gGA.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/gGA.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/gGA.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Highs and Lows of Virtual Reality Grad Alley"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/2020/05/21/the-highs-and-lows-of-virtual-reality-grad-alley/" rel="bookmark" title="The Highs and Lows of Virtual Reality Grad Alley">The Highs and Lows of Virtual Reality Grad Alley</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/bstyle/2020/05/07/wanyi-jiang-nyu-alum/" rel="bookmark" class="td-image-wrap" title="Wanyi Jiang Has Put in the Work but Makes It Look Easy"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_4209.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_4209.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_4209.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Wanyi Jiang Has Put in the Work but Makes It Look Easy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/bstyle/2020/05/07/wanyi-jiang-nyu-alum/" rel="bookmark" title="Wanyi Jiang Has Put in the Work but Makes It Look Easy">Wanyi Jiang Has Put in the Work but Makes It Look&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/2020/05/07/tunestack-nyu-student-sam-winslow/" rel="bookmark" class="td-image-wrap" title="Student Takes Passion for Music and Launches It Into an App"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/tags-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/tags-1.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/tags-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Student Takes Passion for Music and Launches It Into an App"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/2020/05/07/tunestack-nyu-student-sam-winslow/" rel="bookmark" title="Student Takes Passion for Music and Launches It Into an App">Student Takes Passion for Music and Launches It Into an App</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/culture/dining/2020/05/06/nyu-student-cooks-during-zoom-class/" rel="bookmark" class="td-image-wrap" title="‘Bake n Zoom’: The Latest Quarantine Cooking Trend"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-5.39.03-AM.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-5.39.03-AM.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-5.39.03-AM.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="‘Bake n Zoom’: The Latest Quarantine Cooking Trend"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/culture/dining/2020/05/06/nyu-student-cooks-during-zoom-class/" rel="bookmark" title="‘Bake n Zoom’: The Latest Quarantine Cooking Trend">‘Bake n Zoom’: The Latest Quarantine Cooking Trend</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_75_5efc86a1f2c07" data-td_block_id="td_uid_75_5efc86a1f2c07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_75_5efc86a1f2c07" data-td_block_id="td_uid_75_5efc86a1f2c07"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-127"><a href="https://nyunews.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_85_5efc86a1f3f5e_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_85_5efc86a1f3f5e" ><script>var block_td_uid_85_5efc86a1f3f5e = new tdBlock();
block_td_uid_85_5efc86a1f3f5e.id = "td_uid_85_5efc86a1f3f5e";
block_td_uid_85_5efc86a1f3f5e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_85_5efc86a1f3f5e_rand","tdc_css_class":"td_uid_85_5efc86a1f3f5e_rand","tdc_css_class_style":"td_uid_85_5efc86a1f3f5e_rand_style"}';
block_td_uid_85_5efc86a1f3f5e.td_column_number = "3";
block_td_uid_85_5efc86a1f3f5e.block_type = "td_block_mega_menu";
block_td_uid_85_5efc86a1f3f5e.post_count = "4";
block_td_uid_85_5efc86a1f3f5e.found_posts = "2808";
block_td_uid_85_5efc86a1f3f5e.header_color = "";
block_td_uid_85_5efc86a1f3f5e.ajax_pagination_infinite_stop = "";
block_td_uid_85_5efc86a1f3f5e.max_num_pages = "702";
tdBlocksArray.push(block_td_uid_85_5efc86a1f3f5e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_85_5efc86a1f3f5e" id="td_uid_86_5efc86a200207" data-td_block_id="td_uid_85_5efc86a1f3f5e" data-td_filter_value="" href="https://nyunews.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_85_5efc86a1f3f5e"  id="td_uid_87_5efc86a200234" data-td_block_id="td_uid_85_5efc86a1f3f5e" data-td_filter_value="9336" href="https://nyunews.com/category/arts/books-2/">Books</a><a class="mega-menu-sub-cat-td_uid_85_5efc86a1f3f5e"  id="td_uid_88_5efc86a200263" data-td_block_id="td_uid_85_5efc86a1f3f5e" data-td_filter_value="9334" href="https://nyunews.com/category/arts/entertainment-2/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_85_5efc86a1f3f5e"  id="td_uid_89_5efc86a20028d" data-td_block_id="td_uid_85_5efc86a1f3f5e" data-td_filter_value="9333" href="https://nyunews.com/category/arts/film-2/">Film</a><a class="mega-menu-sub-cat-td_uid_85_5efc86a1f3f5e"  id="td_uid_90_5efc86a2002bd" data-td_block_id="td_uid_85_5efc86a1f3f5e" data-td_filter_value="22749" href="https://nyunews.com/category/arts/film-2/film-tribeca-festival/">Tribeca Film Fest</a><a class="mega-menu-sub-cat-td_uid_85_5efc86a1f3f5e"  id="td_uid_91_5efc86a2002f0" data-td_block_id="td_uid_85_5efc86a1f3f5e" data-td_filter_value="9335" href="https://nyunews.com/category/arts/music-2/">Music</a><a class="mega-menu-sub-cat-td_uid_85_5efc86a1f3f5e"  id="td_uid_92_5efc86a200316" data-td_block_id="td_uid_85_5efc86a1f3f5e" data-td_filter_value="9337" href="https://nyunews.com/category/arts/performingarts-2/">Performing Arts</a></div></div><div id=td_uid_85_5efc86a1f3f5e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/film/2020/06/11/judd-apatow-interview-king-of-staten-island-pete-davidson/" rel="bookmark" class="td-image-wrap" title="Judd Apatow Finds the Humor in Grief in ‘The King of Staten Island’"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/06/KOSI-Photo-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/06/KOSI-Photo-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/06/KOSI-Photo-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Judd Apatow Finds the Humor in Grief in ‘The King of Staten Island’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/film/2020/06/11/judd-apatow-interview-king-of-staten-island-pete-davidson/" rel="bookmark" title="Judd Apatow Finds the Humor in Grief in ‘The King of Staten Island’">Judd Apatow Finds the Humor in Grief in ‘The King of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/2020/05/25/wnyu-interview-with-new-zealand-rising-star-benee/" rel="bookmark" class="td-image-wrap" title="WNYU Interview with New Zealand Rising Star BENEE"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Benee_press_2_Nov_2019_credit_Imogen_WIlson-1-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Benee_press_2_Nov_2019_credit_Imogen_WIlson-1-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Benee_press_2_Nov_2019_credit_Imogen_WIlson-1-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="WNYU Interview with New Zealand Rising Star BENEE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/2020/05/25/wnyu-interview-with-new-zealand-rising-star-benee/" rel="bookmark" title="WNYU Interview with New Zealand Rising Star BENEE">WNYU Interview with New Zealand Rising Star BENEE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/music/2020/05/07/megan-thee-stallion-beyonce/" rel="bookmark" class="td-image-wrap" title="Weekly Radio Roundup: Final Edition of the Semester"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Image-from-iOS-4.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Image-from-iOS-4.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Image-from-iOS-4.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Weekly Radio Roundup: Final Edition of the Semester"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/music/2020/05/07/megan-thee-stallion-beyonce/" rel="bookmark" title="Weekly Radio Roundup: Final Edition of the Semester">Weekly Radio Roundup: Final Edition of the Semester</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/arts/film/2020/05/06/corpus-christi-film-review/" rel="bookmark" class="td-image-wrap" title="Reinventing the Face of Faith in ‘Corpus Christi’"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_5830.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_5830.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/IMG_5830.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Reinventing the Face of Faith in ‘Corpus Christi’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/arts/film/2020/05/06/corpus-christi-film-review/" rel="bookmark" title="Reinventing the Face of Faith in ‘Corpus Christi’">Reinventing the Face of Faith in ‘Corpus Christi’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_85_5efc86a1f3f5e" data-td_block_id="td_uid_85_5efc86a1f3f5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_85_5efc86a1f3f5e" data-td_block_id="td_uid_85_5efc86a1f3f5e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-129"><a href="https://nyunews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_93_5efc86a2010c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_93_5efc86a2010c2" ><script>var block_td_uid_93_5efc86a2010c2 = new tdBlock();
block_td_uid_93_5efc86a2010c2.id = "td_uid_93_5efc86a2010c2";
block_td_uid_93_5efc86a2010c2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_93_5efc86a2010c2_rand","tdc_css_class":"td_uid_93_5efc86a2010c2_rand","tdc_css_class_style":"td_uid_93_5efc86a2010c2_rand_style"}';
block_td_uid_93_5efc86a2010c2.td_column_number = "3";
block_td_uid_93_5efc86a2010c2.block_type = "td_block_mega_menu";
block_td_uid_93_5efc86a2010c2.post_count = "4";
block_td_uid_93_5efc86a2010c2.found_posts = "2501";
block_td_uid_93_5efc86a2010c2.header_color = "";
block_td_uid_93_5efc86a2010c2.ajax_pagination_infinite_stop = "";
block_td_uid_93_5efc86a2010c2.max_num_pages = "626";
tdBlocksArray.push(block_td_uid_93_5efc86a2010c2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_93_5efc86a2010c2" id="td_uid_94_5efc86a2015be" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="" href="https://nyunews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_95_5efc86a2015ec" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25896" href="https://nyunews.com/category/opinion/city-opinion/">City</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_96_5efc86a20161b" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25902" href="https://nyunews.com/category/opinion/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_97_5efc86a20164e" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25904" href="https://nyunews.com/category/opinion/culture/">Culture</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_98_5efc86a201675" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25903" href="https://nyunews.com/category/opinion/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_99_5efc86a20169b" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25901" href="https://nyunews.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_100_5efc86a2016c0" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25907" href="https://nyunews.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_101_5efc86a2016e6" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25898" href="https://nyunews.com/category/opinion/government/">Government</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_102_5efc86a20170a" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25897" href="https://nyunews.com/category/opinion/healthcare/">Healthcare</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_103_5efc86a20172f" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25893" href="https://nyunews.com/category/opinion/house-editorial/">House Editorial</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_104_5efc86a201754" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25895" href="https://nyunews.com/category/opinion/international/">International</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_105_5efc86a201779" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="27374" href="https://nyunews.com/category/opinion/letters-from-the-editor/">Letters From the Editor</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_106_5efc86a20179e" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="26206" href="https://nyunews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_107_5efc86a2017c2" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="32272" href="https://nyunews.com/category/opinion/off-third/">Off-Third</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_108_5efc86a2017e8" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25899" href="https://nyunews.com/category/opinion/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_109_5efc86a20180d" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25900" href="https://nyunews.com/category/opinion/race/">Race</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_110_5efc86a201832" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25906" href="https://nyunews.com/category/opinion/sports-opinion/">Sports</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_111_5efc86a201857" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="26365" href="https://nyunews.com/category/opinion/staff-rants/">Staff Rants</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_112_5efc86a20187b" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25905" href="https://nyunews.com/category/opinion/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_113_5efc86a2018a0" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="31938" href="https://nyunews.com/category/opinion/future-of-journalism/">The Future of Journalism</a><a class="mega-menu-sub-cat-td_uid_93_5efc86a2010c2"  id="td_uid_114_5efc86a2018c5" data-td_block_id="td_uid_93_5efc86a2010c2" data-td_filter_value="25894" href="https://nyunews.com/category/opinion/university-life/">University Life</a></div></div><div id=td_uid_93_5efc86a2010c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/05/07/staff-rants-raves/" rel="bookmark" class="td-image-wrap" title="Staff Rants and Raves: The Last of the Semester"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/11/staffrantshorizontal.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Staff Rants and Raves: The Last of the Semester"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/05/07/staff-rants-raves/" rel="bookmark" title="Staff Rants and Raves: The Last of the Semester">Staff Rants and Raves: The Last of the Semester</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/05/07/nyu-endowment-coronavirus-tuition/" rel="bookmark" class="td-image-wrap" title="The Misleading Nature of the NYU Administration’s Letter"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-ramachandran.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Misleading Nature of the NYU Administration’s Letter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/05/07/nyu-endowment-coronavirus-tuition/" rel="bookmark" title="The Misleading Nature of the NYU Administration’s Letter">The Misleading Nature of the NYU Administration’s Letter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/05/07/nyu-low-income-students-president-pay-cut/" rel="bookmark" class="td-image-wrap" title="President Hamilton: Support Students in Need and Take a Pay Cut"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-wadja.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-wadja.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/01/ops-wadja.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="President Hamilton: Support Students in Need and Take a Pay Cut"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/05/07/nyu-low-income-students-president-pay-cut/" rel="bookmark" title="President Hamilton: Support Students in Need and Take a Pay Cut">President Hamilton: Support Students in Need and Take a Pay Cut</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/opinion/2020/05/06/bookstores-coronavirus-aid/" rel="bookmark" class="td-image-wrap" title="Help Local Bookstores During COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-odonnell.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-odonnell.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/02/ops-odonnell.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Help Local Bookstores During COVID-19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/opinion/2020/05/06/bookstores-coronavirus-aid/" rel="bookmark" title="Help Local Bookstores During COVID-19">Help Local Bookstores During COVID-19</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_93_5efc86a2010c2" data-td_block_id="td_uid_93_5efc86a2010c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_93_5efc86a2010c2" data-td_block_id="td_uid_93_5efc86a2010c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-128"><a href="https://nyunews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_115_5efc86a202661_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_115_5efc86a202661" ><script>var block_td_uid_115_5efc86a202661 = new tdBlock();
block_td_uid_115_5efc86a202661.id = "td_uid_115_5efc86a202661";
block_td_uid_115_5efc86a202661.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_115_5efc86a202661_rand","tdc_css_class":"td_uid_115_5efc86a202661_rand","tdc_css_class_style":"td_uid_115_5efc86a202661_rand_style"}';
block_td_uid_115_5efc86a202661.td_column_number = "3";
block_td_uid_115_5efc86a202661.block_type = "td_block_mega_menu";
block_td_uid_115_5efc86a202661.post_count = "4";
block_td_uid_115_5efc86a202661.found_posts = "1199";
block_td_uid_115_5efc86a202661.header_color = "";
block_td_uid_115_5efc86a202661.ajax_pagination_infinite_stop = "";
block_td_uid_115_5efc86a202661.max_num_pages = "300";
tdBlocksArray.push(block_td_uid_115_5efc86a202661);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_115_5efc86a202661" id="td_uid_116_5efc86a202a97" data-td_block_id="td_uid_115_5efc86a202661" data-td_filter_value="" href="https://nyunews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_115_5efc86a202661"  id="td_uid_117_5efc86a202ac4" data-td_block_id="td_uid_115_5efc86a202661" data-td_filter_value="25890" href="https://nyunews.com/category/sports/commentary/">Commentary</a><a class="mega-menu-sub-cat-td_uid_115_5efc86a202661"  id="td_uid_118_5efc86a202af2" data-td_block_id="td_uid_115_5efc86a202661" data-td_filter_value="35803" href="https://nyunews.com/category/sports/sports-girl/">Sports Girl</a><a class="mega-menu-sub-cat-td_uid_115_5efc86a202661"  id="td_uid_119_5efc86a202b19" data-td_block_id="td_uid_115_5efc86a202661" data-td_filter_value="25889" href="https://nyunews.com/category/sports/weekly-update/">Weekly Update</a></div></div><div id=td_uid_115_5efc86a202661 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/05/04/passion-fc-soccer-for-social-change/" rel="bookmark" class="td-image-wrap" title="Passion FC: Soccer for Social Change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/sports-passionfc.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/sports-passionfc.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/sports-passionfc.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Passion FC: Soccer for Social Change"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/05/04/passion-fc-soccer-for-social-change/" rel="bookmark" title="Passion FC: Soccer for Social Change">Passion FC: Soccer for Social Change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/05/04/can-athletes-trust-coaches/" rel="bookmark" class="td-image-wrap" title="How Can Athletes Trust USA Gymnastics?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="How Can Athletes Trust USA Gymnastics?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/05/04/can-athletes-trust-coaches/" rel="bookmark" title="How Can Athletes Trust USA Gymnastics?">How Can Athletes Trust USA Gymnastics?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/04/27/nyu-taekwondo-discusses-coronavirus/" rel="bookmark" class="td-image-wrap" title="Just For Kicks: NYU Taekwondo Team Discusses Their Season’s Premature Ending"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/04/tkdgroup.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/04/tkdgroup.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/04/tkdgroup.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Just For Kicks: NYU Taekwondo Team Discusses Their Season’s Premature Ending"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/04/27/nyu-taekwondo-discusses-coronavirus/" rel="bookmark" title="Just For Kicks: NYU Taekwondo Team Discusses Their Season’s Premature Ending">Just For Kicks: NYU Taekwondo Team Discusses Their Season’s Premature Ending</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/sports/2020/04/27/sports-documentary-ideas-starring-female-athletes/" rel="bookmark" class="td-image-wrap" title="These Sports Stories Should Have Their Own Documentaries"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2019/03/Bela_Column_Image.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="These Sports Stories Should Have Their Own Documentaries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/sports/2020/04/27/sports-documentary-ideas-starring-female-athletes/" rel="bookmark" title="These Sports Stories Should Have Their Own Documentaries">These Sports Stories Should Have Their Own Documentaries</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_115_5efc86a202661" data-td_block_id="td_uid_115_5efc86a202661"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_115_5efc86a202661" data-td_block_id="td_uid_115_5efc86a202661"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-147673"><a href="https://nyunews.com/type/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143280"><a href="https://nyunews.com/category/the-wallkill-kite/">The Wallkill Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128123"><a href="https://nyunews.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-143666"><a href="https://nyunews.com/category/under-the-arch/">Under the Arch</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_120_5efc86a203908_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_120_5efc86a203908" ><script>var block_td_uid_120_5efc86a203908 = new tdBlock();
block_td_uid_120_5efc86a203908.id = "td_uid_120_5efc86a203908";
block_td_uid_120_5efc86a203908.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27635","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_120_5efc86a203908_rand","tdc_css_class":"td_uid_120_5efc86a203908_rand","tdc_css_class_style":"td_uid_120_5efc86a203908_rand_style"}';
block_td_uid_120_5efc86a203908.td_column_number = "3";
block_td_uid_120_5efc86a203908.block_type = "td_block_mega_menu";
block_td_uid_120_5efc86a203908.post_count = "4";
block_td_uid_120_5efc86a203908.found_posts = "159";
block_td_uid_120_5efc86a203908.header_color = "";
block_td_uid_120_5efc86a203908.ajax_pagination_infinite_stop = "";
block_td_uid_120_5efc86a203908.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_120_5efc86a203908);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_120_5efc86a203908" id="td_uid_121_5efc86a203dca" data-td_block_id="td_uid_120_5efc86a203908" data-td_filter_value="" href="https://nyunews.com/category/under-the-arch/">All</a><a class="mega-menu-sub-cat-td_uid_120_5efc86a203908"  id="td_uid_122_5efc86a203df7" data-td_block_id="td_uid_120_5efc86a203908" data-td_filter_value="25891" href="https://nyunews.com/category/under-the-arch/exposures/">Exposures</a><a class="mega-menu-sub-cat-td_uid_120_5efc86a203908"  id="td_uid_123_5efc86a203e25" data-td_block_id="td_uid_120_5efc86a203908" data-td_filter_value="29756" href="https://nyunews.com/category/under-the-arch/features-3/">Features</a><a class="mega-menu-sub-cat-td_uid_120_5efc86a203908"  id="td_uid_124_5efc86a203e4c" data-td_block_id="td_uid_120_5efc86a203908" data-td_filter_value="29755" href="https://nyunews.com/category/under-the-arch/special-issues/">Special Issues</a><a class="mega-menu-sub-cat-td_uid_120_5efc86a203908"  id="td_uid_125_5efc86a203e72" data-td_block_id="td_uid_120_5efc86a203908" data-td_filter_value="5906" href="https://nyunews.com/category/under-the-arch/voices/">Voices</a></div></div><div id=td_uid_120_5efc86a203908 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/2020/05/11/anxiety-disorders-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap" title="How Students with Anxiety Disorders are Adjusting to Quarantine"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/charlie-copy-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/charlie-copy-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/charlie-copy-2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="How Students with Anxiety Disorders are Adjusting to Quarantine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/2020/05/11/anxiety-disorders-coronavirus-pandemic/" rel="bookmark" title="How Students with Anxiety Disorders are Adjusting to Quarantine">How Students with Anxiety Disorders are Adjusting to Quarantine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/specialissues/2020/05/08/while-you-were-here-2020/" rel="bookmark" class="td-image-wrap" title="While You Were Here 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Horizontal-Cover.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Horizontal-Cover.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/nyunews.com/wp-content/uploads/2020/05/Horizontal-Cover.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="While You Were Here 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/specialissues/2020/05/08/while-you-were-here-2020/" rel="bookmark" title="While You Were Here 2020">While You Were Here 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/features/2020/05/07/sexism-in-tisch-film-set/" rel="bookmark" class="td-image-wrap" title="Hear Her Roar: The Voices More Than Ambient Noise"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Chandler-Collage-copy.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Chandler-Collage-copy.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/nyunews.com/wp-content/uploads/2020/05/Chandler-Collage-copy.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Hear Her Roar: The Voices More Than Ambient Noise"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/features/2020/05/07/sexism-in-tisch-film-set/" rel="bookmark" title="Hear Her Roar: The Voices More Than Ambient Noise">Hear Her Roar: The Voices More Than Ambient Noise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nyunews.com/uta/voices/2020/05/08/tisch-dance-documentary-2020/" rel="bookmark" class="td-image-wrap" title="Speaking on Life Within the Frame"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-10.35.53-PM-copy.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-10.35.53-PM-copy.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/nyunews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-10.35.53-PM-copy.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Speaking on Life Within the Frame"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nyunews.com/uta/voices/2020/05/08/tisch-dance-documentary-2020/" rel="bookmark" title="Speaking on Life Within the Frame">Speaking on Life Within the Frame</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_120_5efc86a203908" data-td_block_id="td_uid_120_5efc86a203908"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_120_5efc86a203908" data-td_block_id="td_uid_120_5efc86a203908"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-137052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137052"><a href="https://nyunews.com/about/">About</a></li>
<li id="menu-item-152401" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152401"><a href="https://nyunews.com/staff/">Staff</a></li>
<li id="menu-item-137050" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137050"><a href="https://nyunews.com/join/">Join WSN!</a></li>
<li id="menu-item-137054" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137054"><a href="https://nyunews.com/advertise/">Advertise</a></li>
<li id="menu-item-137051" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137051"><a href="https://nyunews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-166716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-166716"><a href="https://nyunews.com/off-campus-housing/">Off-Campus Housing</a>
<ul class="sub-menu">
	<li id="menu-item-167639" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167639"><a href="https://nyunews.com/step-1-finding-roommates/">Step 1: Finding Roommates</a></li>
	<li id="menu-item-167642" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167642"><a href="https://nyunews.com/step-2-costs-budgeting/">Step 2: Costs/Budgeting</a></li>
</ul>
</li>
<li id="menu-item-146954" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-146954"><a href="https://www.nyunews.com/wp-admin">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Washington Square News. All rights reserved.
75 Third Ave. #SB07, New York, NY 10003                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134355503-13', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5efc86a206c20
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.page-id-146673 span.td-post-author-name {
    display: none;
}

.category span.td-post-author-name {
    display: none;
}

#post-147319 .entry-title {
    display: none !important;
}

header div.td-module-meta-info {
    font-size: 1em;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-header-style-10 .td-logo-wrap-full {
    margin-bottom: -10px;
}

.single-post .td-ss-main-content {
    width: 800px;
    margin-right: auto;
    margin-left: auto;
}

.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}


    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}


    
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}



}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-wrap .td-header-main-menu {
    background-color: #D2232A !important;
}

.td_block_wrap.td_flex_block_1.td_uid_54_5bba4309aa91e_rand.td-pb-border-top.td_block_template_2 {
    display: none;
}

.wpb_column.vc_column_container.tdc-column {
    border-width: 0 !important;
}

.vc_row.vc_inner.wpb_row.td-pb-row.tdc-row-content-vert-center {
    padding-left: 0 !important;
    padding-right: 0 !important;
    padding-bottom: 25px;
}

.td-post-content p {
    padding-right: 5px;
    padding-left: 5px;
}

.td-post-content h2 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h3 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h4 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h5 {
    padding-right: 5px;
    padding-left: 5px;
}
.td-post-content h6 {
    padding-right: 5px;
    padding-left: 5px;
}

.td-main-content { /* center entire article */ 
    margin: 0 auto;
}

.td-pb-span12 { /* center featured articles block on category pages */ 
    margin: 0 auto;
}

}
</style>

<script type="text/javascript">jQuery(document).ready(function(){
  jQuery('#wp-link-target').prop("checked", true);
})
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5850 })</script>
</script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://nyunews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://nyunews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[177010]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nyunews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nyunews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'112116615',post:'177010',tz:'-4',srv:'nyunews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112116615', '177010' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5efc86a206f1d">.td-container-header.td-header-row.td-header-header{
    text-align: center;
}

.twitter {
    height:700px;
    overflow: scroll;
}

.td-pb-span12 {
    margin-left: -5%;
}

.timeline-Widget {
    width: 300px !important;
}

.credit {
    font-size: .6em;
    font-weight: 400;
    color: #aaa;
}
.td-module-meta-info {
    font-weight: bold;
    font-size: 1em;
}

.td_block_template_4 .td-block-title > * {
    background-color: #540099;
}

.td_block_template_4 .td-block-title > *:before{
    border-color: #540099 transparent transparent transparent;
}

.bottom div p {
    font-size: .7em;
    line-height: 1.5;
}

.page-id-146713 .td-main-page-wrap {
    padding-top: 0;
}
.page-id-146713 .td-container-header.td-header-row.td-header-header {
    display: none;
}
.page-id-146713 span.td-pulldown-size {
    font-size: 2em;
}




.sidetitle span.td-pulldown-size {
    font-size: 1em;
}

.post blockquote p {
    text-transform: inherit;
}

header .td-post-date{
    margin-right: 4px;
    margin-top: -2px;
    color: #aaa;
}


h3.entry-title.td-module-title {
    line-height: 1.3;
}

.featured h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.trending h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.sponsored h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.opinion h3.entry-title.td-module-title {
    font-size: 1.5em;
}

.sports h3.entry-title.td-module-title {
    font-size: 1.1em;
}

.culture h3.entry-title.td-module-title {
    font-size: 1.5em;
}



.page-id-146588 .tdc-content-wrap {
    margin-left: 5%;
    margin-right: 5%;
}

.tdm-progress-percentage.td-fix-index {
    font-size: 30px;
    color: black;


.postid-146961 img.entry-thumb.td-animation-stack-type0-2 {
    display: none !important;
}


li.menu-item.menu-item-type-taxonomy.menu-item-object-category.td-menu-item.td-normal-menu.menu-item-143666 a {
    font-weight: 800;
    text-transform: uppercase;
}

.td-category-header .td-page-title {
    text-transform: inherit !important;
    font-weight: 700;
}

.footer-logo-wrap img {
    width: 50%;
}

.td-post-content p {
    margin-bottom: 15px;
}

.page-id-146673 span.td-post-author-name {
    display: none;
}

.td-sml-current-item-title {
    padding-left: 0 !important;
}

}



</textarea>
						<div id="td_live_css_uid_1_5efc86a206f1d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5efc86a206f1d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5efc86a206f1d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>